Can't use the back button on the site - Ford Bronco Forum
 4Likes
  • 2 Post By jopes
  • 2 Post By schwim
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 10-19-2016, 06:55 AM Thread Starter
Registered User
 
Njbronco74's Avatar
 
Join Date: Oct 2015
Location: North jersey
Posts: 359
Bronco Info: 1974 bronco sport and 1996 bronco xlt
iTrader: (0)
Garage
Can't use the back button on the site

Any thread I click on and read then hit back I get stuck on an ad and can't go back to the forum. I have to hit the forum menu and go to forum home then re click the forum or re-search to read another. Makes it a royal pain. And it does it every single time I hit the back button. This is on an iPhone 7.
Njbronco74 is online now  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 10-19-2016, 08:22 AM
Resident Nice Guy
 
schwim's Avatar
 
Join Date: Oct 2015
Location: Western NC, US
Posts: 1,000
Bronco Info: 1979 Ranger XLT, 351m, 4 speed
iTrader: (0)
Garage
Hey there NJ!

Does using swipe to go back a page still work? If you touch the far left of the screen and swipe to the right, do you end up on the previous page?

This is my signature. There are many like it, but this one is mine.
My signature is my best friend. It is my life. I must master it as I must master my life.

Schwim! A social site with an identity crisis.
schwim is offline  
post #3 of 14 (permalink) Old 10-20-2016, 06:08 AM Thread Starter
Registered User
 
Njbronco74's Avatar
 
Join Date: Oct 2015
Location: North jersey
Posts: 359
Bronco Info: 1974 bronco sport and 1996 bronco xlt
iTrader: (0)
Garage
Nope That opens some three icon thing. Crooked arrow, quote and exclamation point. The back button does work but it instead of the previous page it's just an add with the fsb header bar
Njbronco74 is online now  
 
post #4 of 14 (permalink) Old 10-20-2016, 08:39 AM
Resident Nice Guy
 
schwim's Avatar
 
Join Date: Oct 2015
Location: Western NC, US
Posts: 1,000
Bronco Info: 1979 Ranger XLT, 351m, 4 speed
iTrader: (0)
Garage
I'm not cool enough to own an iDevice, so I can't test on it but could you tell me whether you're using the mobile, enhanced mobile or desktop view when browsing the site on the phone? From your newer description, it sounds like maybe it's sending you back to an ad iframe instead of the parent page.

This is my signature. There are many like it, but this one is mine.
My signature is my best friend. It is my life. I must master it as I must master my life.

Schwim! A social site with an identity crisis.
schwim is offline  
post #5 of 14 (permalink) Old 10-20-2016, 11:21 AM Thread Starter
Registered User
 
Njbronco74's Avatar
 
Join Date: Oct 2015
Location: North jersey
Posts: 359
Bronco Info: 1974 bronco sport and 1996 bronco xlt
iTrader: (0)
Garage
Enhanced mobile.
Njbronco74 is online now  
post #6 of 14 (permalink) Old 10-20-2016, 11:24 AM Thread Starter
Registered User
 
Njbronco74's Avatar
 
Join Date: Oct 2015
Location: North jersey
Posts: 359
Bronco Info: 1974 bronco sport and 1996 bronco xlt
iTrader: (0)
Garage
I also every now and then have to reload a page because the page slider in the bottom want load the next page. And fairly often still have to hit refresh a half dozen times to get pictures to load.

Both are happening on my iPhone and my wife's android s7 thing
Njbronco74 is online now  
post #7 of 14 (permalink) Old 10-20-2016, 01:13 PM
gone fish'n
 
jopes's Avatar
 
Join Date: Feb 2003
Location: Maggie's Nipples, Wyoming
Posts: 23,529
Bronco Info: pile of parts
iTrader: (4)
I don't use the enhanced mobile version. I use the FSB.com Classic I for my smart phone.

I didn't like the mobile version.
MATCHBOX and 445 FE Bronco like this.

'01 F250, 444ci of straight piped oil burning fun. 4x4, 6 spd, GTP38R noise maker, Stage 2 injektorz. Lotsa fun!


Let's Go Fishing.
jopes is offline  
post #8 of 14 (permalink) Old 10-20-2016, 01:20 PM
FSM Lifetime
 
445 FE Bronco's Avatar
 
Join Date: Oct 2015
Location: In a foggy zone somewhere
Posts: 6,121
Bronco Info: 1978 Round headlight, 351M,C6, 9", 44/1991, 445 FE, t19, 205, Dana 60/70, MAF, Moet's
iTrader: (0)
Garage
Quote:
Originally Posted by jopes View Post
I don't use the enhanced mobile version. I use the FSB.com Classic I for my smart phone.

I didn't like the mobile version.
That's cool, I didn't know I could do that, I got rid of that annoying side bar.

Last edited by 445 FE Bronco; 10-21-2016 at 10:56 AM.
445 FE Bronco is offline  
post #9 of 14 (permalink) Old 10-20-2016, 03:02 PM
Resident Nice Guy
 
schwim's Avatar
 
Join Date: Oct 2015
Location: Western NC, US
Posts: 1,000
Bronco Info: 1979 Ranger XLT, 351m, 4 speed
iTrader: (0)
Garage
Quote:
Originally Posted by Njbronco74 View Post
Enhanced mobile.
Could you try the non-enhanced mobile version and see if the back button still misbehaves? That will narrow down the issue to a single template and make it a bunch easier for the crew to resolve.

This is my signature. There are many like it, but this one is mine.
My signature is my best friend. It is my life. I must master it as I must master my life.

Schwim! A social site with an identity crisis.
schwim is offline  
post #10 of 14 (permalink) Old 10-20-2016, 06:05 PM Thread Starter
Registered User
 
Njbronco74's Avatar
 
Join Date: Oct 2015
Location: North jersey
Posts: 359
Bronco Info: 1974 bronco sport and 1996 bronco xlt
iTrader: (0)
Garage
That did it. I hit the "exit enhanced view" and now the back button works.
Njbronco74 is online now  
post #11 of 14 (permalink) Old 10-20-2016, 08:23 PM
Resident Nice Guy
 
schwim's Avatar
 
Join Date: Oct 2015
Location: Western NC, US
Posts: 1,000
Bronco Info: 1979 Ranger XLT, 351m, 4 speed
iTrader: (0)
Garage
Yay, it looks like we've narrowed it down!

@fullsize , it looks like the enhanced mobile template has an issue with the back function sending users to an improper location (ad iframe, perhaps?)

To summarize: In Enhanced mobile view, when hitting the back button, instead of going to the previous page, user is being sent to an ad with the FSB header bar. Exiting enhanced mobile view resolves the issue.

Signed,
The incredibly amazing deductive powers of the members of the FSB
BikerPepe` and 445 FE Bronco like this.

This is my signature. There are many like it, but this one is mine.
My signature is my best friend. It is my life. I must master it as I must master my life.

Schwim! A social site with an identity crisis.
schwim is offline  
post #12 of 14 (permalink) Old 10-21-2016, 10:29 AM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 795
iTrader: (0)
Excellent, though one hiccup is that with my iphone (which is only a 5c) I haven't been able to recreate this yet. Could be cookie related so can you try clearing out your cookies and cache? You'll find this will reset the Enhanced Mobile Version when you do.

If after you find you are getting the same result, can you take a screenshot of what you see after you hit the back button and post it up here?

Kevin
fullsize is offline  
post #13 of 14 (permalink) Old 10-23-2016, 06:32 AM Thread Starter
Registered User
 
Njbronco74's Avatar
 
Join Date: Oct 2015
Location: North jersey
Posts: 359
Bronco Info: 1974 bronco sport and 1996 bronco xlt
iTrader: (0)
Garage
Clearing the cookies did it. I can now use the back button in enhanced mode again. Must have been a cookie that transferred to the iPhone 7 from my 5s when I did the upgrade. Going to find some posted photos now. Hopefully they load first try now
Njbronco74 is online now  
post #14 of 14 (permalink) Old 10-24-2016, 01:36 PM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 795
iTrader: (0)
Best of luck. Let me know if you need help!

Kevin
fullsize is offline  
Reply

  Ford Bronco Forum > Welcome > Suggestions, Feedback & Site Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Bronco Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE Gmail.com accounts. If you only have a Gmail.com email please contact the administrator here

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome