MacOS/Firefox won't stay logged in. - Ford Bronco Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 02-12-2017, 06:04 PM Thread Starter
Try it now!!
 
kf4amu's Avatar
 
Join Date: Aug 2003
Location: hotels, Charlotte, Roanoke VA, the cockpit...time split equally between all of them.
Posts: 9,400
Bronco Info: 1989 460 EFI/C6/BW1356 electric/6 inch Rough Country lift/York OBA/Warn hubs/electric fans/14 bolt
iTrader: (6)
MacOS/Firefox won't stay logged in.

Yes I have "remember me" checked. I've tried deleting cache and cookies but I still have to enter my username and PW "almost" every time I log in. Sometimes I can close Firefox and reopen it, and I'm still logged in to FSB. Other times I'll go to another site and come back to FSB shortly, and I have to log in.

Is there any sort of diagnostic matrix I can follow to fix this?

Thanks
kf4amu is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-13-2017, 12:20 PM
Harley's & Bronco's FTW!
 
BikerPepe`'s Avatar
 
Join Date: Feb 2003
Location: N.E. WA
Posts: 32,969
Bronco Info: '95 XLT, 5.8/E4OD/MassAir/6" lift/4.56's/35x12.5 BFG AT-KO2
iTrader: (4)
Garage
no clue from me. hopefully @fullsize will jump in with an answer for ya.

"When life throws you a curve... LEAN INTO IT!"

SuperMotors - Since 2002
BikerPepe` is offline  
post #3 of 11 (permalink) Old 02-13-2017, 09:23 PM Thread Starter
Try it now!!
 
kf4amu's Avatar
 
Join Date: Aug 2003
Location: hotels, Charlotte, Roanoke VA, the cockpit...time split equally between all of them.
Posts: 9,400
Bronco Info: 1989 460 EFI/C6/BW1356 electric/6 inch Rough Country lift/York OBA/Warn hubs/electric fans/14 bolt
iTrader: (6)
Laptop was in my bag all day today from 4am until I got home at around 7pm. Firefox was open with 2 tabs active. I opened the laptop, opened a new tab and clicked on FSB, I was already logged in. YAY!

2 minutes ago, the same 2 tabs are still active, never closed Firefox, and I tried FSB and I was logged out. Baffled.
kf4amu is offline  
 
post #4 of 11 (permalink) Old 02-13-2017, 10:30 PM
Registered User
 
Join Date: Jan 2017
Location: Pasadena, MD
Posts: 102
Bronco Info: 1996 XLT Sport Edition, 5.8L, E40D, manual transfer, auto hubs
iTrader: (0)
Garage
Mine does the same thing. No clue why.
Shookin Cats is offline  
post #5 of 11 (permalink) Old 02-14-2017, 12:33 AM
Harley's & Bronco's FTW!
 
BikerPepe`'s Avatar
 
Join Date: Feb 2003
Location: N.E. WA
Posts: 32,969
Bronco Info: '95 XLT, 5.8/E4OD/MassAir/6" lift/4.56's/35x12.5 BFG AT-KO2
iTrader: (4)
Garage
I'm using FireFox on Win10, PC and I never have these logging issues.
I even swap out to my shop laptop with older FF on Win7 and get logged in both, back and forth without issue.

I wouldn't know an apple from an orange though.

"When life throws you a curve... LEAN INTO IT!"

SuperMotors - Since 2002
BikerPepe` is offline  
post #6 of 11 (permalink) Old 02-14-2017, 11:22 AM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 811
iTrader: (0)
maybe it's something in your cookie settings?

https://support.mozilla.org/t5/Cooki...your/ta-p/2784

you have a plugin or something that cleans your cookies every time you close a tab or after certain number of days?

Lee
fullsize is offline  
post #7 of 11 (permalink) Old 02-14-2017, 12:22 PM Thread Starter
Try it now!!
 
kf4amu's Avatar
 
Join Date: Aug 2003
Location: hotels, Charlotte, Roanoke VA, the cockpit...time split equally between all of them.
Posts: 9,400
Bronco Info: 1989 460 EFI/C6/BW1356 electric/6 inch Rough Country lift/York OBA/Warn hubs/electric fans/14 bolt
iTrader: (6)
I had "use tracking protection in Private Windows" checked. I don't know what qualifies as a private window. I unchecked it and also disabled AdBlock but I doubt Adblock was the problem.

I don't believe its a time issue, it's definitely related to closing the tab. Yesteday the tab was closed for 16 hours and it was still logged in when I went to FSB. I left the tab open all night last night and it continued to let me navigate without logging in. Last night I was navigating back and forth between FSB and other sites and it made me log in multiple times in the span of a couple hours.
kf4amu is offline  
post #8 of 11 (permalink) Old 02-15-2017, 11:12 AM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 811
iTrader: (0)
A "Private" window is special browsing setting you can turn on, that blocks cookies and doesn't record your browsing history. You have to activate it, so if you never have then it won't be the culprit.

Intermittent issues are the worst to test, but I've been trying and can't get it to happen yet. Going to leave my Firefox browser open on a different page for a couple hours. When you navigate back to fullsize, do you use a bookmark, or do you type it in manually?

Kevin
fullsize is offline  
post #9 of 11 (permalink) Old 02-15-2017, 12:27 PM Thread Starter
Try it now!!
 
kf4amu's Avatar
 
Join Date: Aug 2003
Location: hotels, Charlotte, Roanoke VA, the cockpit...time split equally between all of them.
Posts: 9,400
Bronco Info: 1989 460 EFI/C6/BW1356 electric/6 inch Rough Country lift/York OBA/Warn hubs/electric fans/14 bolt
iTrader: (6)
I usually look in the browser history and just click on it. I disabled AdBlock and private protection and the problem has not recurred since yesterday. I re-enabled Adblock just now, so I'll see if it comes back.

Thanks for the replies.
kf4amu is offline  
post #10 of 11 (permalink) Old 02-16-2017, 12:13 PM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 811
iTrader: (0)
let us know if otherwise.

Lee
fullsize is offline  
post #11 of 11 (permalink) Old 02-16-2017, 01:22 PM Thread Starter
Try it now!!
 
kf4amu's Avatar
 
Join Date: Aug 2003
Location: hotels, Charlotte, Roanoke VA, the cockpit...time split equally between all of them.
Posts: 9,400
Bronco Info: 1989 460 EFI/C6/BW1356 electric/6 inch Rough Country lift/York OBA/Warn hubs/electric fans/14 bolt
iTrader: (6)
So far so good. Guess it was the private window thing. Thanks for the link to fix it
kf4amu is offline  
Reply

  Ford Bronco Forum > Welcome > Suggestions, Feedback & Site Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Bronco Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE Gmail.com accounts. If you only have a Gmail.com email please contact the administrator here

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome