Report Site Errors... - Ford Bronco Forum
 1Likes
  • 1 Post By fullsize
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-23-2017, 02:30 AM Thread Starter
Retiring Soon
 
BikerPepe`'s Avatar
 
Join Date: Feb 2003
Location: N.E. WA
Posts: 32,171
Bronco Info: '95 XLT, 5.8/E4OD/MassAir/6" lift/4.56's/35x12.5 BFG AT-KO2
iTrader: (4)
Garage
Report Site Errors...

Got one. Not the same as usual but haven't seen any in some time.
May not be a big deal. Didn't last more than a few minutes.

Was trying to submit a quick reply in this Members Only thread: http://www.fullsizebronco.com/forum/...ml#post6463098

2/22 11:24 pm
Quote:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, it@verticalscope.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

"When life throws you a curve... LEAN INTO IT!"

SuperMotors - Since 2002
BikerPepe` is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-23-2017, 01:53 PM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 795
iTrader: (0)
Did it last very long or did it clear quickly, that kind of error is typically a site time out

Kyle
fullsize is offline  
post #3 of 6 (permalink) Old 02-23-2017, 02:01 PM Thread Starter
Retiring Soon
 
BikerPepe`'s Avatar
 
Join Date: Feb 2003
Location: N.E. WA
Posts: 32,171
Bronco Info: '95 XLT, 5.8/E4OD/MassAir/6" lift/4.56's/35x12.5 BFG AT-KO2
iTrader: (4)
Garage
Quote:
Originally Posted by BikerPepe` View Post
Didn't last more than a few minutes.

"When life throws you a curve... LEAN INTO IT!"

SuperMotors - Since 2002
BikerPepe` is offline  
 
post #4 of 6 (permalink) Old 02-24-2017, 11:19 AM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 795
iTrader: (0)
I believe the server just went away for a bit. we can't really explain why it does it (at least I can't). but if it's longer than a couple of minutes, you know what to do Bikerpepe?

Lee
fullsize is offline  
post #5 of 6 (permalink) Old 02-24-2017, 12:54 PM Thread Starter
Retiring Soon
 
BikerPepe`'s Avatar
 
Join Date: Feb 2003
Location: N.E. WA
Posts: 32,171
Bronco Info: '95 XLT, 5.8/E4OD/MassAir/6" lift/4.56's/35x12.5 BFG AT-KO2
iTrader: (4)
Garage
been awhile. refresh me so I can verify and update my contact info please.

"When life throws you a curve... LEAN INTO IT!"

SuperMotors - Since 2002
BikerPepe` is offline  
post #6 of 6 (permalink) Old 02-27-2017, 10:53 AM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 795
iTrader: (0)
Will do.

Keep us updated if this pops up again.

Richard.
BikerPepe` likes this.
fullsize is offline  
Reply

  Ford Bronco Forum > Welcome > Suggestions, Feedback & Site Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Bronco Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE Gmail.com accounts. If you only have a Gmail.com email please contact the administrator here

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome