Not engaging into 4x4? - FSB Forums
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-08-2012, 11:55 PM Thread Starter
Registered User
MudMad's Avatar
Join Date: Mar 2003
Location: Canyon Country, CA.
Posts: 1,182
Bronco Info: 1992
Not engaging into 4x4?

Ok, so I just got my tranny rebuilt and put in new transfer case. A shop did the work but they are $50.00 in gas away. I figured since they said everything was ok, that it was. I went to put into 4x4 and the dam thing won't engage. I have that stupid push button on the dash. Could it be a bad switch, although it worked before it went in for rebuild. Should I take it back to shop and have them check it out since it's under warranty. Could this be something with transfer case as it was bought from junk yard, still under warranty, but don't think that's problem. Any suggestions on testing the switch or any other ideas would be helpful, thanks.

92 Eddie Bauer, 4.56 gears, Auburn up front Detroit rear. Hypertech chip, Optima Battery, roll cage in rear, lots of extra's.
MudMad is offline  
Sponsored Links
post #2 of 6 (permalink) Old 11-09-2012, 12:09 AM
Fullsize Member
JScatt's Avatar
Join Date: Jan 2010
Location: SoCal
Posts: 3,880
Bronco Info: 1995 XLT 351W, 2.5 R/C Lift,4.10's, Rancho Extended R/As, 33's, Punisher Valve Body
Are the relays clicking?

Either way if you paid someone to do this I'd take it right back to them

No bum that can't speak poifect English oughta stay in this country...oughta be de-exported the hell outta here!"

-Archie Bunker

A wild or half-tamed horse, esp. of the western US.
JScatt is online now  
post #3 of 6 (permalink) Old 11-09-2012, 12:35 AM
F.O.T.M. - MAY 2014!!!
fartman's Avatar
Join Date: Jan 2005
Location: Los Angeles, California
Posts: 6,266
Bronco Info: 88 FSB. 4.9l -T18-BW1356-33" MTs-Warn hubs Daystar leveling kit
If you search on here you can find out how to manually shift it into 4x4. Try that and report back.

Sliding rear windows, GT roll bar, Cargo net and looking for other rare options. 4.10 gears LSD 33" MTs First ever Stock Fullsize of the Month...
fartman is offline  
post #4 of 6 (permalink) Old 11-09-2012, 03:30 AM
Registered User
Cheesehead's Avatar
Join Date: Jun 2011
Location: West Michigan
Posts: 2,440
Bronco Info: 1988 XLT 5.0l w/AOD & Rebuilt BW1356
Originally Posted by JScatt View Post
Are the relays clicking?

Either way if you paid someone to do this I'd take it right back to them
This^^ And make them pay for the $50 in gas. Or call them and see what they suggest. Maybe they have someone closer to you they work with.
Cheesehead is offline  
post #5 of 6 (permalink) Old 11-10-2012, 02:51 AM
Registered User
Join Date: May 2007
Location: Sunny California
Posts: 1,569
Bronco Info: '96, 5.8, 4.56, 4", 35's, Thorleys, Warn 8274, 5100's, 160 3G, Sag, 10.25, E-fan, Projectors, 8-Lug
Originally Posted by Cheesehead View Post
This^^ And make them pay for the $50 in gas. Or call them and see what they suggest. Maybe they have someone closer to you they work with.
That, ("Maybe they have someone closer to you they work with.") is very smart. Nice reply....

I would crawl under there and make sure it is plugged in too, can't miss it, the plug is the size of a large walnut and make sure it's in neutral when you "push" the button! Plenty of guys here are parting out their rigs so an extra switch on the dash is no problem, I keep one in my glove-box. Read through this sticky to diagnosis it...

Baba Looey's Favorite FSB Links (lots and lots of tech links

Good Luck! -Kevin-


"Be who you are and say what you feel because those who mind don't matter and those who matter don't mind" -Dr. Seuss-
DNBELOWBRONCO is offline  
post #6 of 6 (permalink) Old 11-13-2012, 11:19 PM
Registered User
BroncoRN's Avatar
Join Date: May 2009
Location: Gainesville, FL
Posts: 1,384
Bronco Info: 1988 F150 4x4 302 M5OD 3.55
Bad shift motor? There's a thread somewhere about cleaning motor.....

1991 F250 4x4 HD - sold
1988 F150 4x4 - sold
1989 Bronco - sold
2000 Ford Excursion V10 - current
BroncoRN is offline  
Sponsored Links

  FSB Forums > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!

Quick Reply

Register Now

In order to be able to post messages on the FSB Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE accounts. If you only have a email please contact the administrator here

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome