can't get to codes - FSB Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-20-2012, 10:56 AM Thread Starter
Registered User
 
Join Date: Nov 2012
Posts: 4
can't get to codes

i have a 96 xlt 5.8l When i try to crank it up it won't fire if I cycle the key 3 or 4 times it starts and runs good. i replaced the pressure regulator and didnt fix the the problem. check engine light came on so i picked up a Hanyes manual went through how to retrive codes it showed where to place jump wire to start koeo test i found the STI connector but can't find the DLC connector. If there is any sugguestions or hints i could use a little help.
gtstang is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-20-2012, 11:13 AM
FSM Lifetime
 
Ewgoetz's Avatar
 
Join Date: Jan 2010
Location: Venice, FL
Posts: 4,194
Bronco Info: 1996 EB Bronco 5.8, E4OD, BW1356 Transfercase, 6 inch BDS Lift w/Procomp Leafs, 200,010Miles
If you have a 96, than your computer is odb2. The diagnostic port is inside the cab, to the bottom od the dash, should be kinda under the glove box and ash tray. You will need a scanner, not sure you can pull codes on obd2 manually.
Ewgoetz is offline  
post #3 of 5 (permalink) Old 11-20-2012, 12:07 PM Thread Starter
Registered User
 
Join Date: Nov 2012
Posts: 4
Thank you thats what I figured anyone know what would cause not to want to start without cycling the key
gtstang is offline  
post #4 of 5 (permalink) Old 11-20-2012, 12:12 PM
FSM Lifetime
 
Ewgoetz's Avatar
 
Join Date: Jan 2010
Location: Venice, FL
Posts: 4,194
Bronco Info: 1996 EB Bronco 5.8, E4OD, BW1356 Transfercase, 6 inch BDS Lift w/Procomp Leafs, 200,010Miles
Failing fuel pump? Not priming? Or can't prime enought pressure?
Try going to a local parts place, usually they have test equipment they rent out or loan. They can also come out with the equipment and see what codes you have if you bring the vehicle to them.
Ewgoetz is offline  
post #5 of 5 (permalink) Old 11-20-2012, 12:50 PM
Banned
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 40,500
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
Stop replacing parts. Click these & read the captions:

. .
Steve83 is offline  
Reply

  FSB Forums > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FSB Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE Gmail.com accounts. If you only have a Gmail.com email please contact the administrator here

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome