tranny not engauging - FSB Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-25-2012, 11:41 AM Thread Starter
Registered User
 
81bronco44's Avatar
 
Join Date: Jul 2010
Location: Phoenix,AZ
Posts: 2,183
Bronco Info: 81 Bronco 351M c6 SAS
tranny not engauging

truck has a C6 transmission

truck fires up i put it in drive no movement then after it sits in drive for about 30 seconds it finally engauges after its engauged the first time will go back into drive no problem til motor cools down again tranny is not slipping or showing any other issues also yes i checked my fluids. also it will go into reverse no problem
81bronco44 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-25-2012, 01:52 PM
"Addicted"
 
sackman9975's Avatar
 
Join Date: Dec 2007
Location: The "D"
Posts: 8,222
Bronco Info: 1995 Eddie Bauer 357w, E303 cam on S/D, 3 inch exhaust with flowmaster 40, Flex-A-Lite
Garage
Sounds like it cold be a valve body issue, possible loose filter/filter port (snout).

Ever suck through a straw with a hole? Takes a while to get the fluids through past the air hole, but once its does and if there's constant draw, it will always provide pending on fluid level.
sackman9975 is offline  
post #3 of 4 (permalink) Old 11-25-2012, 06:00 PM Thread Starter
Registered User
 
81bronco44's Avatar
 
Join Date: Jul 2010
Location: Phoenix,AZ
Posts: 2,183
Bronco Info: 81 Bronco 351M c6 SAS
yeah we were thinking to start with the filter just wanted to get an idea of what i was up against thanks
81bronco44 is offline  
post #4 of 4 (permalink) Old 11-26-2012, 12:20 AM
Nothing beets a Fullsize
 
Kingfish999's Avatar
 
Join Date: May 2010
Location: Palm Harbor FL
Posts: 6,580
Bronco Info: 96 Bronco (5.8 DD E4OD), 88 Bronco Mudder (Engineless), 90 F250 (Explorer 5.0 4R70W)
tranny filter might be clogged. mine would do weird stuff when it was clogged. when i replaced it i was amazed by the crap in it. it might be good to do the valvebody while your down there tho. sucks to waist all that money on tranny fluid. good time to get a shiftkit also for the truck, it helps ALOT


-----96 5.0 E4OD--------------88 5.8 C6--------------96 5.8 E4OD------
---------KIA-------------------Mud/Trail---------------Daily Driver------
Kingfish999 is offline  
Reply

  FSB Forums > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FSB Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE Gmail.com accounts. If you only have a Gmail.com email please contact the administrator here

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome