Another fuel gauge - Ford Bronco Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-26-2013, 02:10 PM Thread Starter
Registered User
 
Pushrod91's Avatar
 
Join Date: Feb 2013
Location: Ramona
Posts: 237
Bronco Info: 93 Lifted on 35s. 351/auto.
Another fuel gauge

So what I have found around here is if the gauge is pegged its a ground issue. Its hard to use the search function on my phone... Sooooo I've unplugged the harness to the tank. No change. I've undone (what I think) is the plug up on drivers side firewall. No change. Just to see if maybe it was a short between there and tank. I'm assuming if that is the case the gauge would drop..?? ??

Is there any other tips you guys could give me to point me in the right direction.

Thanks.

93
Single tank.
Pushrod91 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-26-2013, 11:08 PM
Banned
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 40,500
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
Click this & read all the captions. If your phone doesn't work, use a real computer.

Steve83 is offline  
post #3 of 6 (permalink) Old 02-27-2013, 09:15 AM Thread Starter
Registered User
 
Pushrod91's Avatar
 
Join Date: Feb 2013
Location: Ramona
Posts: 237
Bronco Info: 93 Lifted on 35s. 351/auto.
Thanks. Ill start there.
Pushrod91 is offline  
post #4 of 6 (permalink) Old 03-12-2013, 09:29 PM Thread Starter
Registered User
 
Pushrod91's Avatar
 
Join Date: Feb 2013
Location: Ramona
Posts: 237
Bronco Info: 93 Lifted on 35s. 351/auto.
So I was checking all fuses and relays under hood today. Cause the horn doesn't work. Moved some around and boom! Fuel Gauge works. Lol.

Easy fix. Haha
Pushrod91 is offline  
post #5 of 6 (permalink) Old 03-12-2013, 09:43 PM
Registered User
 
Trump260Z's Avatar
 
Join Date: Mar 2013
Location: Columbus Ohio
Posts: 54
Bronco Info: 1989 XLT
Where was the fuel gauge befor you fixed the problem?
Trump260Z is offline  
post #6 of 6 (permalink) Old 03-12-2013, 09:53 PM Thread Starter
Registered User
 
Pushrod91's Avatar
 
Join Date: Feb 2013
Location: Ramona
Posts: 237
Bronco Info: 93 Lifted on 35s. 351/auto.
Pegged fuel.
Pushrod91 is offline  
Reply

  Ford Bronco Forum > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Bronco Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE Gmail.com accounts. If you only have a Gmail.com email please contact the administrator here

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome