Starter relay - Ford Bronco Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 06-04-2013, 04:39 PM Thread Starter
Registered User
 
stormin-Norman's Avatar
 
Join Date: May 2013
Location: North Dakota
Posts: 13
Bronco Info: 1985 302, stock
Starter relay

My battery has been dead lately, and Ive had to jump start it. After jumping it, it would fire right up. I was thinking it wa the alternator so i was going to bring it to the shop to get it tested.
When I jump started my bronco this morning I heard a hiss-pop type sound and some smoke was coming from the starter relay. Ok, so i took that off and got a new one. I then looked up steve83 pics and notes on the starter relay.
My question is this, on my 1985 bronco with a 302, how many wires should be connected to the starter relay? In some of the pics its just three(pos battery cable, starter wire and negative). I have more than that on mine, so what should only be connected to the relay?
stormin-Norman is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 06-04-2013, 04:41 PM
Registered User
 
Join Date: Jan 2006
Location: Katy, Tx
Posts: 1,294
Bronco Info: 1989 F350 XLT Lariat, 4x4, 7.5L SD, E4OD
The relay also serves as a distribution lug for the fuse link ends, which feeds pretty much everything else in the truck. I'd put everything back where it was.

-Travis
My Supermotor(What's left of it.)
SomeDude451 is offline  
post #3 of 12 (permalink) Old 06-04-2013, 04:59 PM Thread Starter
Registered User
 
stormin-Norman's Avatar
 
Join Date: May 2013
Location: North Dakota
Posts: 13
Bronco Info: 1985 302, stock
Ok, got everything put back together and still no power. The battery tests ok, so i guess i'll start with the positive battery cable and see where that leads me.
stormin-Norman is offline  
post #4 of 12 (permalink) Old 06-04-2013, 05:06 PM
Fullsize Member
 
Join Date: Mar 2006
Location: rosamond,Ca
Posts: 1,225
Bronco Info: 1978 ranger xlt,1995 eddie bauer/1978 custom/1996 xlt
new batt cables all around is good insurance and keep the old ones in the truck as spares.

dont fake the funk on a nasty dunk
fol4321 is offline  
post #5 of 12 (permalink) Old 06-04-2013, 07:05 PM
Banned
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 40,492
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
Don't start blindly changing parts. If you don't know what you're doing, pay someone who does to straighten it out for you this time, and start learning.

There is no negative on the starter relay - all wires are positive. Read this caption carefully:



Then read the NEXT several captions.
Steve83 is offline  
post #6 of 12 (permalink) Old 06-05-2013, 06:55 AM
Registered User
 
bjwhite2003's Avatar
 
Join Date: Jun 2013
Location: Southport, NC
Posts: 116
Bronco Info: 1983 Ford Bronco w/ I6
I recently had issues with this on my old truck. Positive from the battary to the big terminal on the solenoid closest to the "S" (probably on the left if you are looking at it. Cable on other big terminal closest to the "I" (probably on the right if you are looking at it) should go to the starter. A wire on the "I" terminal should go to the positive of the coil. A wire on the "S" terminal shoud go to the ignition switch.

This basically fixed my problem. If you have your's hooked up that way, then it could be something else.

Brandon White
---1983 Ford Bronco 4x4 w/ 300ci I6
---1999 Ford F250 Super Duty 4x4 w/ V10
---2006 Lexus IS250
---1965 Ford Fairlane 500 4 Door
bjwhite2003 is offline  
post #7 of 12 (permalink) Old 06-09-2013, 01:15 AM
Registered User
 
Daves 88''s Avatar
 
Join Date: Mar 2008
Location: Weduhelawi,S.Kalifornia (I.E)
Posts: 2,786
Bronco Info: 1988 Bronco XLT,302, Tow package w/ limited slip, cat back exhaust, on 31's
I just tried to replace my relay two weeks ago, and the starter stuck open after I started My Bronco, and let go of the key. After disconnecting the relay, I then tried it again, after disconnecting all the wires, and have no power. I put my old one back on, and it works fine. I got the $25.00 one at O reillys, and had it warrantied out, but the new one is still in the box in the garage. My old one, on it now, is a "select" brand relay. I am wondering if there is a bad batch of new ones on the market now. The one I bought was made in China, to boot. I think I am going to return the new one.

And he saw that the horse was good: Former Fire Bronco
Quote:
Originally Posted by wcm413 View Post
I can see the nuts now , the rod was in the way before . Thanks ,Bill
Daves 88' is offline  
post #8 of 12 (permalink) Old 06-09-2013, 01:52 AM
Banned
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 40,492
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
The relay doesn't send power to the rest of the truck - it's just used as a binding post to connect the ring terminals. The only possibilities are that you put the rings on the wrong terminals, or the rings are dirty. Did you read that caption above? Read this one:

Steve83 is offline  
post #9 of 12 (permalink) Old 06-09-2013, 02:29 AM
Registered User
 
Daves 88''s Avatar
 
Join Date: Mar 2008
Location: Weduhelawi,S.Kalifornia (I.E)
Posts: 2,786
Bronco Info: 1988 Bronco XLT,302, Tow package w/ limited slip, cat back exhaust, on 31's
I got all the wires correct allright. The new relay's bolt pattern is different than mine, when installed though. I could clean the mating surfaces, which may help, but since the old relay works I didn't factor that in as being an issue. Maybe I have some other issue I overlooked on the new one. I just pulled it out of the box and bolted it on.

And he saw that the horse was good: Former Fire Bronco
Quote:
Originally Posted by wcm413 View Post
I can see the nuts now , the rod was in the way before . Thanks ,Bill
Daves 88' is offline  
post #10 of 12 (permalink) Old 06-09-2013, 10:46 AM
Banned
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 40,492
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
Quote:
Originally Posted by Daves 88' View Post
The new relay's bolt pattern is different...
Do you mean this?

Steve83 is offline  
post #11 of 12 (permalink) Old 06-09-2013, 11:10 AM
Registered User
 
Daves 88''s Avatar
 
Join Date: Mar 2008
Location: Weduhelawi,S.Kalifornia (I.E)
Posts: 2,786
Bronco Info: 1988 Bronco XLT,302, Tow package w/ limited slip, cat back exhaust, on 31's
Yes, the two left side ones are what I have, both old and new. But my new one is turned 22 degrees out, compared to my old one. In other words, the studs are in different areas compared to my old one, once installed. The "s" port is now on top, instead of on the side.

And he saw that the horse was good: Former Fire Bronco
Quote:
Originally Posted by wcm413 View Post
I can see the nuts now , the rod was in the way before . Thanks ,Bill
Daves 88' is offline  
post #12 of 12 (permalink) Old 06-09-2013, 01:15 PM
Registered User
 
Daves 88''s Avatar
 
Join Date: Mar 2008
Location: Weduhelawi,S.Kalifornia (I.E)
Posts: 2,786
Bronco Info: 1988 Bronco XLT,302, Tow package w/ limited slip, cat back exhaust, on 31's
The po had a Chevy 350 alternator on this Bronco, and tried to make it work. He had spliced a 350 plug into the electrical system to the relay somehow, and the vehicle was not registering enough voltage at the dash. It tore up the mounting bracket, and I had to replace the entire bracket in front of the motor. So, I don't know if I have the correct relay on my Bronco now, but it works.

And he saw that the horse was good: Former Fire Bronco
Quote:
Originally Posted by wcm413 View Post
I can see the nuts now , the rod was in the way before . Thanks ,Bill
Daves 88' is offline  
Reply

  Ford Bronco Forum > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Bronco Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE Gmail.com accounts. If you only have a Gmail.com email please contact the administrator here

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome