What's a PSOM & how do I "P" it??? - Page 5 - Ford Bronco Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #81 of 299 (permalink) Old 06-25-2007, 02:48 PM
All I got for X-Mas was a
 
Joes93Bronco's Avatar
 
Join Date: Feb 2004
Location: The armpit of Kalifornia
Posts: 8,233
Bronco Info: '93 Custom 351W/E4OD/1356 4"Susp. 33" Tires. Now rockin the soft top.
iTrader: (9)
I think he is sayin that cause he gots a '94 it's in the rear. Not the t-case. And that you should know better.

Which you do.

But none of this BELONGS in a thread about the PSOM.

Baby Girl
My SuperCrap Site

"The Price Good Men Pay For Indifference To Public Affairs Is To Be Ruled By Evil Men"
-Plato
Joes93Bronco is offline  
Sponsored Links
Advertisement
 
post #82 of 299 (permalink) Old 06-25-2007, 03:15 PM
Owned 21 Years
 
Shadofax's Avatar
 
Join Date: Jun 2003
Location: where havn't I lived? Now in Erie, CO
Posts: 17,267
Bronco Info: 95XLT351 E4OD SAS 44/ARB/Alloy shafts-joints. D60 rear/Detroit. 4wheel disc,35" KO2's, 4.56etc.
iTrader: (17)
I'm not going to go back and read all 5 pages of this, but just as an FYI, while tireracks info. on revs per mile is helpful, you can also do this yourself with a little math. I've never used tireracks specs, always worked my own. Then went out and used reliable milemarkers on the highway. It's certainly not GPS accurate but who cares, it's pretty darn close, it was off by about 10-15 ft each mile with tire wear that will get worse or better, I don't remember which now, but I likely erred on the side of it getting closer as the tire wore. Assuming I was off 15 ft. that is off by about .0028% so good enough.

______________________
Click my supermotors link for tech on TCase, SAS, OBA, Soft Top, Overhead Console, Stock bumper Winch install, much more..:
http://www.supermotors.net/registry/628



Shadofax is offline  
post #83 of 299 (permalink) Old 07-22-2007, 09:43 AM
Registered User
 
Bronco Randy's Avatar
 
Join Date: Jun 2007
Location: Maytown, PA
Posts: 12
Bronco Info: 1993 XLT 351W/E4OD, 35" SuperSwampers, 4" Skyjacker Lift, Rancho Traction Bars, No fender rust :)
iTrader: (0)
This was probably one of the easiest things I've ever done. Took about 30 seconds once I found a proper ground. And to think, I almost took my rig to a speedo shop for recalibration. Gotta love FSB!
Bronco Randy is offline  
 
post #84 of 299 (permalink) Old 08-03-2007, 12:16 AM
Registered User
 
lakemarykid's Avatar
 
Join Date: Feb 2007
Location: Lake Mary, Florida
Posts: 651
Bronco Info: 1994 F150 6" Lift 35's
iTrader: (10)
I cant find the revs per mile for my tires. 315/75R16 Dick Cepek FC II. So what would i do?

-Curtis-
lakemarykid is offline  
post #85 of 299 (permalink) Old 08-03-2007, 12:24 AM Thread Starter
Banned
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 40,459
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
iTrader: (103)
Did you look on the DC website? If it's not published anywhere, read the instructions in my first post about calculating it, or look up a few other tires the same size & use the average.

You can put a mark on a tire & drive it a short distance, and then calculate it based on the number of revs & the distance you go, which will probably be the most accurate (if you figger it right).
Steve83 is offline  
post #86 of 299 (permalink) Old 08-06-2007, 07:24 PM
Registered User
 
topfisherman's Avatar
 
Join Date: Aug 2004
Location: Wisconsin
Posts: 1,013
Bronco Info: 1992, 5.0, M5OD, warn hubs, Catco y-pipe
iTrader: (1)
Does anyone have a picture of the wire that you need to ground out? I looked through Steve's diagrams, but I can't find the light blue/yellow wire. All I have is two different black/orange wires that are not connected to anything under the glove box.

1992 Custom, Rebuilt 5.0L, M5OD swap, BW1356.
Warn hubs, K&N filter, Catco Y-pipe, Ford Racing Headers, 3G Alt, Saginaw PS Pump, E-Fan.
Pioneer head unit and 220W 3-way speakers.
My Supermotors.
topfisherman is offline  
post #87 of 299 (permalink) Old 08-06-2007, 07:37 PM Thread Starter
Banned
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 40,459
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
iTrader: (103)
Go to p.2 of this thread & read down from post #29. What revision is your PSOM? You may not have that wire.
Steve83 is offline  
post #88 of 299 (permalink) Old 08-07-2007, 11:38 AM
Registered User
 
topfisherman's Avatar
 
Join Date: Aug 2004
Location: Wisconsin
Posts: 1,013
Bronco Info: 1992, 5.0, M5OD, warn hubs, Catco y-pipe
iTrader: (1)
The revision I have E03, does that have the wire? If it doesn't how else do I change the cal number?

1992 Custom, Rebuilt 5.0L, M5OD swap, BW1356.
Warn hubs, K&N filter, Catco Y-pipe, Ford Racing Headers, 3G Alt, Saginaw PS Pump, E-Fan.
Pioneer head unit and 220W 3-way speakers.
My Supermotors.
topfisherman is offline  
post #89 of 299 (permalink) Old 08-07-2007, 12:16 PM Thread Starter
Banned
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 40,459
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
iTrader: (103)
Early models use a Bk/Or wire instead of LB/Y, but it's still a 1-wire connector on top of the harness that runs along the bottom of the dash behind the L edge of the glove box. The wire should be pretty small since it doesn't carry any power. It's just a logical input.
Steve83 is offline  
post #90 of 299 (permalink) Old 08-07-2007, 12:54 PM
Registered User
 
GearHead71's Avatar
 
Join Date: Sep 2006
Location: north county san diego ca.
Posts: 336
Bronco Info: 95 xlt 5.8 cali mass air e4od 33x12.5's
iTrader: (0)
My speedo is off reads about 75 when other cars I've checked it against read about 70, so I checked this yesterday. It has the right calibration for the 31's I have on the truck and it hadn't been messed with before. Is it possible that I need a new one?

As long as it does what it's built to do, it must be cool.
GearHead71 is offline  
post #91 of 299 (permalink) Old 08-07-2007, 01:30 PM
Registered User
 
topfisherman's Avatar
 
Join Date: Aug 2004
Location: Wisconsin
Posts: 1,013
Bronco Info: 1992, 5.0, M5OD, warn hubs, Catco y-pipe
iTrader: (1)
Ok, I just got it to work, it was the Blk/Or wire. Just like djdan said way back on page 2 you really had to push the button a lot to get it where I needed it with the E03 version. Now my speedo will be accurate with the new 31's I put on.

1992 Custom, Rebuilt 5.0L, M5OD swap, BW1356.
Warn hubs, K&N filter, Catco Y-pipe, Ford Racing Headers, 3G Alt, Saginaw PS Pump, E-Fan.
Pioneer head unit and 220W 3-way speakers.
My Supermotors.
topfisherman is offline  
post #92 of 299 (permalink) Old 08-07-2007, 10:25 PM Thread Starter
Banned
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 40,459
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
iTrader: (103)
Quote:
Originally Posted by GearHead71 View Post
My speedo is off... It has the right calibration for the 31's I have on the truck and it hadn't been messed with before. Is it possible that I need a new one?
More likely, your tires are worn down or underinflated. The spec tolerance is ~3 MPH, so that combined with a little tire wear suggests your PSOM is fine.
Steve83 is offline  
post #93 of 299 (permalink) Old 08-17-2007, 11:46 AM
aka: kemicalburns
 
TravisITGuy's Avatar
 
Join Date: Mar 2003
Location: Bend, Or
Posts: 6,829
Bronco Info: 94 357/E4OD - ProC 6" stageII, 35"bfg AT, f/R 4.88's, Front Aussie locker, HS9500, sliders
iTrader: (0)
Garage
my speedo doesnt work but the mileage shows 56k and doesnt change. would that dictate a bad psom or perhaps something else. i pulled the cluster last night and will be looking at a local yard for a replacement and will a 94 f150 cluster work? if i cant locate then i will get intouch with you steve.

94 5.8/E4OD Edelbrock efi intake, jba headers, transgo shift kit. 6" PC stage II, 4.88 gears, front Aussie. Warn HS9500, custom bumper and sliders. RedHead steering and TieRod flip.
TravisITGuy is offline  
post #94 of 299 (permalink) Old 08-17-2007, 04:47 PM Thread Starter
Banned
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 40,459
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
iTrader: (103)
Did you do the self-test described in post #1 of this thread? If it passes, then it's not getting the ABS sensor signal. Trace the wires to the rear diff.
Steve83 is offline  
post #95 of 299 (permalink) Old 08-17-2007, 05:49 PM
aka: kemicalburns
 
TravisITGuy's Avatar
 
Join Date: Mar 2003
Location: Bend, Or
Posts: 6,829
Bronco Info: 94 357/E4OD - ProC 6" stageII, 35"bfg AT, f/R 4.88's, Front Aussie locker, HS9500, sliders
iTrader: (0)
Garage
i am going to perform the self test tonight. so if i understand, when i run this test if the speedo doesnt sweep then psom is bad. if the speedo sweeps then i have other issues.

94 5.8/E4OD Edelbrock efi intake, jba headers, transgo shift kit. 6" PC stage II, 4.88 gears, front Aussie. Warn HS9500, custom bumper and sliders. RedHead steering and TieRod flip.
TravisITGuy is offline  
post #96 of 299 (permalink) Old 09-30-2007, 04:06 PM
Registered User
 
Join Date: May 2006
Location: Gilbert Arizona
Posts: 961
Bronco Info: 1992 Eddie Bauer 351W want a lift!!
iTrader: (8)
Quote:
Originally Posted by djdan View Post
Wouldnt I be the lucky one? At any rate I'm not going to find out the hard way. The next and last adjustment I will make is when I regear and add 35's.

Thanks again for your help on this!

EDIT- I thought Steve (and maybe others) might find this interesting as well. My numbers did not count DOWN, but UP when I pressed the select button during programming. I had to push the button a BUNCH to get it to where it needed to be.
i plan on doing this soon and is this a 92 only type deal or does it vary for all years? this sounds super simple,but just wanting to make sure that im reading this correct. mine was manufactured 6/92 so idk if thats early in year or late?

http://memimage.cardomain.net/member...920_1_full.jpg

1992 Eddie Bauer 351W
4 inch Rancho lift kit 33" BFG'S K&N Sixlitre upgrade KC Lights Pioneer deck Infinity Subwoofer!!!
biggies92bronco is offline  
post #97 of 299 (permalink) Old 09-30-2007, 08:03 PM
aka: kemicalburns
 
TravisITGuy's Avatar
 
Join Date: Mar 2003
Location: Bend, Or
Posts: 6,829
Bronco Info: 94 357/E4OD - ProC 6" stageII, 35"bfg AT, f/R 4.88's, Front Aussie locker, HS9500, sliders
iTrader: (0)
Garage
i will be running 4.88 gears and 35" bfg mt's which are 34.8 tall and makes 598 revs/mile. what constant should i change my psom to?? thanks

94 5.8/E4OD Edelbrock efi intake, jba headers, transgo shift kit. 6" PC stage II, 4.88 gears, front Aussie. Warn HS9500, custom bumper and sliders. RedHead steering and TieRod flip.
TravisITGuy is offline  
post #98 of 299 (permalink) Old 10-01-2007, 02:38 AM Thread Starter
Banned
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 40,459
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
iTrader: (103)
Quote:
Originally Posted by biggies92bronco View Post
...is this a 92 only type deal or does it vary for all years?
Did you read the first post in this thread? Or djdan's post just before the one you quoted?
Quote:
Originally Posted by biggies92bronco View Post
mine was manufactured 6/92 so idk if thats early in year or late?
That's late in the model year, but it doesn't matter. It's the revision number.
Steve83 is offline  
post #99 of 299 (permalink) Old 10-09-2007, 09:46 AM
aka: kemicalburns
 
TravisITGuy's Avatar
 
Join Date: Mar 2003
Location: Bend, Or
Posts: 6,829
Bronco Info: 94 357/E4OD - ProC 6" stageII, 35"bfg AT, f/R 4.88's, Front Aussie locker, HS9500, sliders
iTrader: (0)
Garage
well with the 4.88 gears and my 35's my speedo is an easy 10mph off. the speedo shows me going slower then i actually am. I know how to change the constant but im not sure what constant to change it to.

anyone help??

94 5.8/E4OD Edelbrock efi intake, jba headers, transgo shift kit. 6" PC stage II, 4.88 gears, front Aussie. Warn HS9500, custom bumper and sliders. RedHead steering and TieRod flip.
TravisITGuy is offline  
post #100 of 299 (permalink) Old 10-09-2007, 11:00 AM Thread Starter
Banned
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 40,459
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
iTrader: (103)
Read the FIRST post in this thread. Constant calculation is thoroughly covered.
Steve83 is offline  
Reply

  Ford Bronco Forum > Bronco Discussions > Technical Write Ups

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Bronco Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE Gmail.com accounts. If you only have a Gmail.com email please contact the administrator here

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome