: My FireFox won't show some images.. help


daverbmxer
11-09-2008, 11:50 PM
I'm using FireFox 3.0.3, the latest version. I can't get any pictures at all to work on Craigslist and even some pictures on FSB won't show.. such as the first image on this thread:

http://fullsizebronco.com/forum/showthread.php?t=134926

Google Chrome and IE work fine.

I have an add-on for FF called AdBlock Plus, and have been using it for at least a year with no problems. It is supported fully by this version of FF also.

I first noticed this was happening about a week ago while browsing Craigslist.. I have not installed new add ons.

Anyone have any ideas?

So far I've cleared the cookies and cache in the browser, reinstalled the browser, and verified that indeed Adblock Plus knows the images are safe. I have also tried loading pages with it fully disabled, same thing.

Thanks.

Hopper
11-10-2008, 01:05 AM
Firefox.....more complicated than a tape deck...














:rofl:

jk

Iolaus
11-10-2008, 01:50 AM
I'm using FireFox 3.0.3, the latest version. I can't get any pictures at all to work on Craigslist and even some pictures on FSB won't show.. such as the first image on this thread:

http://fullsizebronco.com/forum/showthread.php?t=134926

Well I don't think it's the Adblock Plus add-on; I'm running the same combo, with NoScript as well, and I see the first image just fine. :shrug

daverbmxer
11-10-2008, 01:30 PM
Firefox.....more complicated than a tape deck...














:rofl:

jk

Thanks, lol.

Everything around me is breaking. :doh0715:


Well I don't think it's the Adblock Plus add-on; I'm running the same combo, with NoScript as well, and I see the first image just fine. :shrug

Yeah Adblock Plus has been working on my Firefox for a long time now great, even with this version.

I did install GreaseMonkey and then a script for it that shows a preview image under the title on Craigslist search results. It didn't really work right, most of the postings' thumbnails wouldn't show up at all. I removed the script, didn't help, so I disabled GreaseMonkey also on the off chance that had something to do with it.. neither seemed to be the culprit.

I'm tempted just to back up my bookmarks and try to uninstall it completely. Hopefully it has an option that clears all saved settings and what not.

Do you know if it does?

Iolaus
11-10-2008, 01:33 PM
I'm tempted just to back up my bookmarks and try to uninstall it completely. Hopefully it has an option that clears all saved settings and what not.

Do you know if it does?

I don't know, but many programs have a "default settings" button somewhere. :shrug

daverbmxer
11-10-2008, 01:42 PM
I found that in the Start --> Programs --> Mozilla Firefox shortcut there is a Safe Mode.. ran that and I checked the boxes to disable add ons and another to restore default settings.

Nothing changed though!

daverbmxer
11-10-2008, 01:46 PM
Fixed it.. I'll upload a pic in a sec to show what was wrong.

Edit: Ok here's what was wrong.

http://i23.photobucket.com/albums/b357/daverbmxer/Clipboard01.jpg?t=1226342871

"Block Images From ......" was checked..

Not sure how it happened. Possibly an accidental fall of the keyboard or something set on it to do a keyboard shortcut blocking it.. That's all I can think of.

No longer do I have to browse with 2 browsers!

Iolaus
11-10-2008, 01:55 PM
I found that in the Start --> Programs --> Mozilla Firefox shortcut there is a Safe Mode.. ran that and I checked the boxes to disable add ons and another to restore default settings.

Nothing changed though!

I think you could have done that through the Tools > Options menu as well. I know you can disable the add-ons through the Tools > Add-ons; just click on each Add-on, and you'll see an options button and a disable button.

Iolaus
11-10-2008, 01:56 PM
Fixed it.. I'll upload a pic in a sec to show what was wrong.

Edit: Ok here's what was wrong.

"Block Images From ......" was checked..

Not sure how it happened. Possibly an accidental fall of the keyboard or something set on it to do a keyboard shortcut blocking it.. That's all I can think of.

No longer do I have to browse with 2 browsers!

:thumbup