: Can't get rid of wiper motor noise in CB


ToughBronco
01-30-2011, 02:31 PM
I've narrowed it down to a RF issue, because the noise won't come through the radio without the antenna plugged in, so it's not a power issue. I've tried routing the coax different ways, I moved the antenna further back on my roof, nothing has made a difference. That damn wiper motor just puts off so much noise. Is there any way to shield the thing or ground it or do something to reduce the noise through my radio? Other than that, my radio is silent. I'll get a little noise from the blower motor when the heat is cranked up on high, but it's barely noticeable and not an issue at all. When the wipers are on though, it basically cuts my receive in half. And it's not just a steady sound you can turn the squelch up to get it out, it's like friggin' 5 S-Units, and it comes on and off with the movement of the wipers. If the wipers are on high, forget it lol. And usually it's when the weather is bad, the wipers are on, and that's when you want the radio on for traffic updates and what not.

LBrdsoxfan
01-30-2011, 02:41 PM
I had a similar problem on my '72 Bronco. I ran the CB's power through the keyed source on the Fuse Block (which is a Painless setup). Whenever the Wipers, or radio was on, nothing but hellacious RF noise. Ended up running the wire direct from battery, and away from other high power sources, problem went away. YMMV.

Ranger429
01-30-2011, 03:02 PM
I've narrowed it down to a RF issue, because the noise won't come through the radio without the antenna plugged in,

Doubtful. Without the antenna hooked up 99% of CB radio's won't make any noise.

Go to Radio Shack and get a suppressor, they make one strictly for this type of problem. I put one in my old trucks and it took all noise away.