3G Alternator wiring for 1980-1986 - FSB Forums
Register Home Forums Active Topics Photo Gallery All Albums Mark Forums Read Auto EscrowInsurance FSB Store
FullsizeBronco.com is the premier Ford Bronco Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 10-03-2008, 10:41 AM   #1
Nickelplate
Registered User
 
Nickelplate's Avatar
 
Join Date: Jul 2007
Location: Missouri, USA
Posts: 165
iTrader: (4)
Bronco Info: 1986 XLT 302, AOD, 4.56 gears. 33" Tires
3G Alternator wiring for 1980-1986

First off, let me say that this might work for an '87 and above, but I don't know for sure. I did this on my 86 EFI. all the stock harnesses I've seen for this style are like this, but I have not seen them all!

Things you'll need:
  1. Wire cutters, wire strippers.
  2. original bronco alternator harness.
  3. 3g alternator harness. Part Number M-14305-A351.
  4. Soldering equipment and heatshrink, or butt splices.
  5. Eyelet ends.
  6. Tape or conduit is optional for some, not for me.


Start by unplugging and untaping your stock harness and laying it out to get familiar with all the wires.


Cut off the big alternator plug after the big round junction (it might be a diode or resistor, I'm not sure).


Put on an eyelet end on the wire you just cut. Make sure that it will fit on the back of your 3G alternator.




Cut off the small alternator plug and splice the GREEN wire from your 3G plug onto the green one you just cut from the stock harness.


Cut the yellow one short and cap it with some heat-shrink tubing or some liquid-tape. This can be wrapped up in the harness when you tape or conduit it.


Tape everything up how you like it, and you're finished.

Where the wires go:
  • A: On the back of the 3G alternator. This goes the same place as the large power wire that goes to your maxi fuse.
  • B: Stator plug in the side/back of the 3G alternator.
  • C: To your chassis harness.
  • D: Battery side of starter solenoid.
  • E: Battery side of starter solenoid.
  • F: 3G Alternator.

I hope this helps you guys. I never had a battery problem after this alternator swap.
__________________
I tried sniffing coke, but the ice cubes kept getting stuck in my nose.
Nickelplate is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2008, 11:02 AM   #2
Steve83
Registered User
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 36,885
iTrader: (101)
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
Quote:
Originally Posted by Nickelplate View Post
...the big round junction (it might be a diode or resistor, I'm not sure).
It's a splice. Diodes & resistors have those symbols molded into the rubber. Cut it open & see.
__________________
Walk softly & carry a BIG SIX ! ! !

. .
Steve83 is offline   Reply With Quote
Old 10-03-2008, 11:33 AM   #3
Nickelplate
Registered User
 
Nickelplate's Avatar
 
Join Date: Jul 2007
Location: Missouri, USA
Posts: 165
iTrader: (4)
Bronco Info: 1986 XLT 302, AOD, 4.56 gears. 33" Tires
Quote:
Originally Posted by Steve83 View Post
It's a splice. Diodes & resistors have those symbols molded into the rubber. Cut it open & see.
Oh yeaaaaaah. Thanks m8.
__________________
I tried sniffing coke, but the ice cubes kept getting stuck in my nose.
Nickelplate is offline   Reply With Quote
Old 10-03-2008, 03:25 PM   #4
Fireguy50
OUT OF BUSINESS / M.I.A.
 
Fireguy50's Avatar
 
Join Date: Apr 2003
Location: Michigan
Posts: 11,484
iTrader: (19)
Bronco Info: rusty
that charge cable setup is going to burn with that fuseable link there.

Should go from this:

To this
__________________
Ryan McCormick


Fuel Injection Technical Library
Parts replacement is not auto repair, if you canít diagnose, donít open the hood!
Fireguy50 is offline   Reply With Quote
Old 10-03-2008, 03:58 PM   #5
Steve83
Registered User
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 36,885
iTrader: (101)
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
Note that in Ryan's top diagram, the horizontal Bk/O wire from the fusible link to the splice is a calibrated resistor wire, and the tiny voltage drop it develops is what drives the low-current ammeter across it. If you keep it wired in properly, the stock ammeter will continue to (NOT) work, but it's better to add a voltmeter on an ignition-switched circuit, like R/Y in the cluster connectors.
__________________
Walk softly & carry a BIG SIX ! ! !

. .
Steve83 is offline   Reply With Quote
Old 10-03-2008, 04:59 PM   #6
Nickelplate
Registered User
 
Nickelplate's Avatar
 
Join Date: Jul 2007
Location: Missouri, USA
Posts: 165
iTrader: (4)
Bronco Info: 1986 XLT 302, AOD, 4.56 gears. 33" Tires
Dang, mine worked.. maybe I don't have the wires where I said they go? I dunno. You've got me worried now! So which of my leads in the A-F list are wrong? let me know and I will change them. I looked at those exact diagrams from Fordfuelinjection.com when I built this, but it was almost a year ago.
__________________
I tried sniffing coke, but the ice cubes kept getting stuck in my nose.
Nickelplate is offline   Reply With Quote
Old 10-03-2008, 10:28 PM   #7
Fireguy50
OUT OF BUSINESS / M.I.A.
 
Fireguy50's Avatar
 
Join Date: Apr 2003
Location: Michigan
Posts: 11,484
iTrader: (19)
Bronco Info: rusty
cut D & E back further into the harness so all thats have left is the YEL and GRN/RED wires
Completely remove the BLK/ORG and RED/ORG wires
__________________
Ryan McCormick


Fuel Injection Technical Library
Parts replacement is not auto repair, if you canít diagnose, donít open the hood!
Fireguy50 is offline   Reply With Quote
Old 10-04-2008, 12:59 AM   #8
Nickelplate
Registered User
 
Nickelplate's Avatar
 
Join Date: Jul 2007
Location: Missouri, USA
Posts: 165
iTrader: (4)
Bronco Info: 1986 XLT 302, AOD, 4.56 gears. 33" Tires
I swear mine worked for a long time, and still does AFAIK. But the truck is in a state of disrepair ATM because of the shop fire (NOT caused by my wiring. it was a welding incident at the paint shop i sent it to.)
__________________
I tried sniffing coke, but the ice cubes kept getting stuck in my nose.
Nickelplate is offline   Reply With Quote
Old 09-18-2014, 09:12 AM   #9
Nickelplate
Registered User
 
Nickelplate's Avatar
 
Join Date: Jul 2007
Location: Missouri, USA
Posts: 165
iTrader: (4)
Bronco Info: 1986 XLT 302, AOD, 4.56 gears. 33" Tires
The pictures were hosted on a site that went away, so I have rehosted them here.

http://imgur.com/a/3heRC
__________________
I tried sniffing coke, but the ice cubes kept getting stuck in my nose.
Nickelplate is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  FSB Forums > Bronco Discussions > Technical Write Ups


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:14 AM.


© 2003-2009 FullSizeBronco.com. All rights reserved