94 bronco wont shift into 4wd - FSB Forums
Register Home Forums Active Topics Photo Gallery All Albums Mark Forums Read Auto EscrowInsurance FSB Store
FullsizeBronco.com is the premier Ford Bronco Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 12-24-2011, 06:28 PM   #1
zrogan
Registered User
 
Join Date: Dec 2011
Location: Austin Texas
Posts: 16
iTrader: (0)
Bronco Info: 1994 Eddie Bauer 5.8L v8 Bronco 50 series flowmaster 4" suspension lift with 33" wrangler duratracs
94 bronco wont shift into 4wd

i have a 94 bronco that i bought a few months ago and when i got it the 4wd didnt work but got a new motor to shift it into 4wd as it is the electric system. everything was working perfectly but when i went to go into 4wd today i pushed the button and no lights came on and i was still in 2wd. Any ideas what has happened?
zrogan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-24-2011, 11:17 PM   #2
thin blue line
Fullsize Member
 
Join Date: Dec 2009
Location: Virginia Beach
Posts: 3,794
iTrader: (3)
Bronco Info: 95 XLT 302 E40D 5.5 devers 3"body lift 35" MTR's Warn locking hubs custom rock sliders.
fuse blown or wire pulled loose. does the light on dash light up do you hear click on passenger side when engaging the 4 wheel drive.
thin blue line is offline   Reply With Quote
Old 12-24-2011, 11:48 PM   #3
zrogan
Registered User
 
Join Date: Dec 2011
Location: Austin Texas
Posts: 16
iTrader: (0)
Bronco Info: 1994 Eddie Bauer 5.8L v8 Bronco 50 series flowmaster 4" suspension lift with 33" wrangler duratracs
i checked the fuse and its good. no lights come on in the dash or by the button
zrogan is offline   Reply With Quote
Old 12-24-2011, 11:49 PM   #4
zrogan
Registered User
 
Join Date: Dec 2011
Location: Austin Texas
Posts: 16
iTrader: (0)
Bronco Info: 1994 Eddie Bauer 5.8L v8 Bronco 50 series flowmaster 4" suspension lift with 33" wrangler duratracs
and there is not a click
zrogan is offline   Reply With Quote
Old 12-24-2011, 11:55 PM   #5
Steve83
Registered User
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 36,948
iTrader: (101)
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
Read this caption:

__________________
Walk softly & carry a BIG SIX ! ! !

. .
Steve83 is offline   Reply With Quote
Old 12-27-2011, 04:33 PM   #6
zrogan
Registered User
 
Join Date: Dec 2011
Location: Austin Texas
Posts: 16
iTrader: (0)
Bronco Info: 1994 Eddie Bauer 5.8L v8 Bronco 50 series flowmaster 4" suspension lift with 33" wrangler duratracs
all the wiring looks good and i tried tapping on it and so far nothing has worked
zrogan is offline   Reply With Quote
Old 12-25-2012, 06:35 PM   #7
Big Rig 94
Registered User
 
Join Date: Jun 2012
Location: Yukon, Ok
Posts: 9
iTrader: (0)
Bronco Info: 1994 Bronco 4x4, 5.8
i am having the same problem, with the same year vehicle.
Big Rig 94 is offline   Reply With Quote
Old 12-25-2012, 07:29 PM   #8
Steve83
Registered User
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 36,948
iTrader: (101)
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
Then do what was already suggested.
__________________
Walk softly & carry a BIG SIX ! ! !

. .
Steve83 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  FSB Forums > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:09 AM.


2003-2009 FullSizeBronco.com. All rights reserved