you ever have your tire fall off? - FSB Forums
Register Home Forums Active Topics Photo Gallery All Albums Mark Forums Read Auto EscrowInsurance FSB Store
FullsizeBronco.com is the premier Ford Bronco Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 11-01-2012, 12:57 AM   #1
c_bko89
Registered User
 
Join Date: Apr 2009
Location: simi valley, ca
Posts: 174
iTrader: (0)
Bronco Info: 89' Bronco E.B. 351W 35" m/t, 3" b/l. warn hubs
you ever have your tire fall off?

attached to the axle and drum brake cover?

happened to me on my way to work.. driving down the street.. hear a grinding noise, BAM my rear end drops. look out my driver window and see my 35"m/t tire attached to the axle, bouncing across the street and down the steepest embankment ever. biggest pita to get the tire back...

anyways..

ive never worked on the rear end nothings been done to it in the 3 years ive had it, i dont know about the p.o. only thing ive done to the rear is add 35mts with the stock 3.55 gears..

what could have failed? this ever happen to anyone?? im gonna rebuild the complete rear end now that this has happened, and get new brakes too ive noticed they need to be replaced while i was sitting there in bewilderment staring at my drums internals and inside the axle housing..

so i just wanna know what could have failed? lol worst month yet..

also anybody have any advice or tips to make this job easier?
__________________
think about it. seriously.

1989 Bronco Eddie Bauer. rebuilt 351W. C6. 3"Body. 35" Procomp m/ts. Warn hubs. oil/temp/volt gauges.
c_bko89 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-01-2012, 01:00 AM   #2
GetBent4x4
Read the meme
 
Join Date: Jun 2010
Location: Collin county, TX
Posts: 3,515
iTrader: (1)
Bronco Info: Brick Nose on 15x10s/32s with leveling coils
junkyard 8.8.
GetBent4x4 is offline   Reply With Quote
Old 11-01-2012, 01:04 AM   #3
c_bko89
Registered User
 
Join Date: Apr 2009
Location: simi valley, ca
Posts: 174
iTrader: (0)
Bronco Info: 89' Bronco E.B. 351W 35" m/t, 3" b/l. warn hubs
Quote:
Originally Posted by GetBent4x4 View Post
junkyard 8.8.
you know i was thinking the same thing..
__________________
think about it. seriously.

1989 Bronco Eddie Bauer. rebuilt 351W. C6. 3"Body. 35" Procomp m/ts. Warn hubs. oil/temp/volt gauges.
c_bko89 is offline   Reply With Quote
Old 11-01-2012, 01:19 AM   #4
84FSB
TTB FTW
 
84FSB's Avatar
 
Join Date: Jul 2006
Location: SL, Arizona
Posts: 861
iTrader: (2)
Bronco Info: 1984 EFI 351w,C6,NP208,33x10.50BFG AT,9",D44TTB,3.55 gears,Factory LS front/rear H62 axle code
you broke a c clip. its what holds the axle into the differential on the 8.8
__________________
My Super Motorshttp://www.supermotors.net/users/84Fsb
84FSB is offline   Reply With Quote
Old 11-01-2012, 01:44 AM   #5
rhauf
FSM Lifetime
 
rhauf's Avatar
 
Join Date: Jul 2007
Posts: 5,252
iTrader: (3)
Bronco Info: 82 bronco 408w 4" lift 35's, 88 bronco 351w all stock on 31s
this would be a good time to upgrade to a 9" from an 80-86 bronco or f-150.

get rid of that C clip crap, and it's a bolt in swap!
__________________
-Ryan

Check out my youtube page. Many bronco videos.
http://www.youtube.com/user/rhauf1
rhauf is offline   Reply With Quote
Old 11-01-2012, 02:06 AM   #6
Steve83
Registered User
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 36,511
iTrader: (101)
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
Click my black Bronco in my signature & read the captions in the 8.8" Axle album. Then go to the Brakes & Hubs album, and read those that deal with drum brakes.

You'll be MUCH better off with a decent used 8.8, as long as you can find one from a Bronco or F150 with your gear ratio.

__________________
Walk softly & carry a BIG SIX ! ! !

. .
Steve83 is offline   Reply With Quote
Old 11-01-2012, 08:03 AM   #7
tjm6116
Registered User
 
Join Date: Aug 2004
Location: Deerfield Beach FLA
Posts: 76
iTrader: (1)
Bronco Info: 96 XLT
yep, had that happen during hurricane wilma a few years ago. I was hauling butt home from work while the eye was over my area, only to watch the wheel travel down the road faster than the wind was blowing everything else. I had broke the axle. But all was good because I found the best mechanic ever to help me out when the bigger things go wrong that are out of my expertise.
tjm6116 is offline   Reply With Quote
Old 11-01-2012, 08:49 AM   #8
Kingfish999
Nothing beets a Fullsize
 
Kingfish999's Avatar
 
Join Date: May 2010
Location: Palm Harbor FL
Posts: 4,959
iTrader: (18)
Bronco Info: 96 Bronco 5.8 DD, 88 Bronco motorless Mudder
yep, doing 75 on highway and no signs of lugs coming loose. suddenly hear a bang and as i try and pull over the wheel fell off. all 5 studs broke off, no signs of loose lugs or anything. installed 5 new studs and nut and drove it the rest of the way home. started swapping a D60 the next week. not a fun experience but at least i know how to fix it and had tools and jack with me
__________________

-----96 5.0 E4OD--------------88 5.8 C6--------------96 5.8 E4OD------
---------KIA-------------------Mud/Trail---------------Daily Driver------
Kingfish999 is offline   Reply With Quote
Old 11-01-2012, 09:11 AM   #9
B-man
Fullsize Member
 
B-man's Avatar
 
Join Date: Dec 2003
Location: Stuck in CALI... SUCKS
Posts: 6,527
iTrader: (1)
Bronco Info: IT RUNS!!!!!!!!!!!!!!!!!
Had my front side drivers tire come off my 68' Bronco at 65mph.

That was fun..
__________________
88 XLT Bronco,351W w/JBA Headers,35X12.5 BFG KM2 M/T's, 3inch body lift and 4 inch Rough Country Lift,D44 Locker , L/S 8.8, 4:56 gears E4OD,

B-man is offline   Reply With Quote
Old 11-02-2012, 06:57 AM   #10
cajunrebel
Chillin on the Gulf Coast
 
cajunrebel's Avatar
 
Join Date: Apr 2009
Location: Florida, from Louisiana
Posts: 1,513
iTrader: (4)
Bronco Info: Blue 89' EB 5.0, E4OD, OBDII, Mass Air, Saginaw, Hydroboost, 3G alt
I had a front fall off ad roll away along with my hub and brakes. But that was because of a broken locking tab for the spindle nut.
cajunrebel is offline   Reply With Quote
Old 11-02-2012, 08:27 AM   #11
bamafreak99
Registered User
 
Join Date: Sep 2009
Location: boaz alabama
Posts: 230
iTrader: (0)
Bronco Info: 85 5.0 efi eddie bauer 4" lift
Had 2 different exp. with 78 f150. C clip broke in passenger rear once and lug holes somehow enlarged on aluminum wheel on front. It didnt come off but started vibrating really bad. lugs nuts were tight and in good shape.
bamafreak99 is offline   Reply With Quote
Old 11-02-2012, 08:47 AM   #12
67BlackCat
Registered User
 
Join Date: Aug 2012
Location: Little Elm, Tx
Posts: 77
iTrader: (0)
Bronco Info: '83, 5.0/C6, very stock
lost my front driver side front tire/wheel... but tat was because BigO did not put any lug nuts on...



and I didnt bother to verify that they did
67BlackCat is offline   Reply With Quote
Old 11-02-2012, 09:35 AM   #13
LarryP
Thanks 351w500
 
LarryP's Avatar
 
Join Date: Mar 2005
Location: Northcentral,CA.Twain Harte, up here in the mountains
Posts: 5,449
iTrader: (52)
Bronco Info: 88 Centerion 460 Dana 60/10.25 78 Bronk Cromo shafts,Detoit 4.56's lift 7" Deavers 38's 9"rear disk
Quote:
Originally Posted by bamafreak99 View Post
Had 2 different exp. with 78 f150. C clip broke in passenger rear once and lug holes somehow enlarged on aluminum wheel on front. It didnt come off but started vibrating really bad. lugs nuts were tight and in good shape.
78's don't have C clip rear ends.
__________________

I take Prayer Requests. God Bless
LarryP is offline   Reply With Quote
Old 11-02-2012, 09:40 AM   #14
351w500
Ok, Ill admit it's Vagish
 
351w500's Avatar
 
Join Date: Dec 2007
Location: Fairfield ca.
Posts: 10,088
iTrader: (4)
Bronco Info: '90 xlt 351w E40D Truetrac I GOT ROLLER ROCKERS !
AWWW BURN !!
351w500 is offline   Reply With Quote
Old 11-02-2012, 11:00 AM   #15
4NIC8R
Registered User
 
4NIC8R's Avatar
 
Join Date: Jul 2012
Location: Nevada
Posts: 193
iTrader: (0)
Bronco Info: 91 Silver Anniversary
The day I drove the bronco back home drivers rear came off. The PO (my dad) told me it had a vibration in it but wasn't sure where it was from. Apparantly the tire shop only hand tightened the lug nuts. I got lucky, it came off right after I got off the interstate after driving it 60 miles home.

Had the old 87 break an axle just as you described. Pinion shaft seal went out and it was leaking oil. Didn't check it and it ran dry.
4NIC8R is offline   Reply With Quote
Old 11-02-2012, 06:33 PM   #16
JBfab
Registered User
 
JBfab's Avatar
 
Join Date: Oct 2010
Location: Slatington, PA
Posts: 2,459
iTrader: (9)
Bronco Info: 94 C150 prerunner 351/zf/maf. To many mods to list.
I had a vibration and thought my ujoints were going, they were already bad. Take a turn at about 20 and feel a wham. First thoughts were the ujoint failed at the trans and picked up the truck untill i saw my 35 rolling down the road.

Yeah your c clip failed, instead of swaping a 9" do a disk break conversion. The disks will hold the wheel in if it fails. And you always wanted disks outback anyway.
__________________
It's not custom if you bought it from a catalog!
Visit my build thread- http://www.fullsizebronco.com/forum/...d.php?t=211825
JBfab is offline   Reply With Quote
Old 11-03-2012, 12:38 PM   #17
chairforce1
Registered User
 
chairforce1's Avatar
 
Join Date: Sep 2007
Location: butler pa
Posts: 169
iTrader: (0)
Bronco Info: 1994 eb 351w and a used to be e4od
Yep was doing donuts some years ago with the 95 and in the middle of a spin there was a pop figured i blew a tire off the bead. Nope tire with axle sticking straight up in dirt. Was kind of comedic truck stayed up for a second then rocked back on drivers side.
chairforce1 is offline   Reply With Quote
Old 11-03-2012, 09:02 PM   #18
standtall99
Registered User
 
Join Date: Nov 2011
Location: long island
Posts: 47
iTrader: (0)
Bronco Info: 1996 Bronco
i had my back right wheel fall off my 93 bronco,three lug nut studs broke clean off,slammed into the side wall of Sunrise Highway on long island.it sucked
standtall99 is offline   Reply With Quote
Old 11-04-2012, 01:52 PM   #19
jtabaka
Registered User
 
Join Date: Nov 2012
Posts: 3
iTrader: (0)
once my tire fell off because the lugs were not tightened, that sucked
jtabaka is offline   Reply With Quote
Old 11-04-2012, 01:57 PM   #20
Travisfab
Registered User
 
Travisfab's Avatar
 
Join Date: Jun 2010
Location: San Diego
Posts: 243
iTrader: (0)
Bronco Info: 95 - 351W - E4OD
Had it happen off road in a Toyota. Front tire flew off, rode the rotor out for 50 yards and almost rolled it.
Travisfab is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  FSB Forums > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:00 PM.


2003-2009 FullSizeBronco.com. All rights reserved