very odd tire wear! - FSB Forums
Register Home Forums Active Topics Photo Gallery All Albums Mark Forums Read Auto EscrowInsurance FSB Store
FullsizeBronco.com is the premier Ford Bronco Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 12-01-2012, 12:05 AM   #1
treborx3
Registered User
 
Join Date: Aug 2012
Location: philly burbs
Posts: 7
iTrader: (0)
Bronco Info: 96 5.0 XL
Talking very odd tire wear!

Well it all started with my right rear tire snapping off @ studs. Replace stud's and put a balanced spare on and seemed well. Well as weeks went on I started getting very bad vibration throughout whole truck around 55mph. So after about a month I couldn't stand it anymore. So I pulled tire's to try and locate problem and the right rear tire was al nawled up very oddly. So I put a different rim and tire on and did same exact thing! So Idk? Please help. Any feedback would be greatly appreciated!
treborx3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-01-2012, 12:14 AM   #2
wdford
Registered User
 
wdford's Avatar
 
Join Date: Feb 2011
Location: Rancho Cordova, CA
Posts: 152
iTrader: (0)
Bronco Info: 1995 EB 351W, E40D
Photos - but my guess is that the axle is bent or the bearing is shot. Raise the rear of the truck and let it idle in gear, watch the wheel.
__________________
wdford is offline   Reply With Quote
Old 12-01-2012, 12:42 AM   #3
Ewgoetz
FSM Lifetime
 
Ewgoetz's Avatar
 
Join Date: Jan 2010
Location: Venice, FL
Posts: 3,797
iTrader: (1)
Bronco Info: 1996 EB Bronco 5.8, E4OD, BW1356 Transfercase, 6 inch BDS Lift w/Procomp Leafs, 200,010Miles
Quote:
Originally Posted by wdford View Post
Photos - but my guess is that the axle is bent or the bearing is shot. Raise the rear of the truck and let it idle in gear, watch the wheel.
+1
Ewgoetz is offline   Reply With Quote
Old 12-01-2012, 01:20 AM   #4
treborx3
Registered User
 
Join Date: Aug 2012
Location: philly burbs
Posts: 7
iTrader: (0)
Bronco Info: 96 5.0 XL
I get on that tomorrow. Thank u 4 such quick reply. I would have already did bearing but I don't have the proper puller for my slide hammer. And they are not cheap by any means. Even @ harbor freight. I'll scope it out and get back to you. Thanx again. I love this forum. Such quick replys and by people that know what they are talking about
treborx3 is offline   Reply With Quote
Old 12-01-2012, 01:50 AM   #5
rhauf
FSM Lifetime
 
rhauf's Avatar
 
Join Date: Jul 2007
Posts: 5,218
iTrader: (3)
Bronco Info: 82 bronco 408w 4" lift 35's, 88 bronco 351w all stock on 31s
You say your wheel lugs snapped off.. i know its off topic but important relevant information anyway.

also i know there is a lot of debate on this between those who are wrong, and those who are right :)

if your studs broke, it's because the lug nuts were loose.

i'd be willing to be a shiny nickel you set your jack down and THEN finish tightening the lugs. this is a bad practice and often results in wheels coming loose and lugs snapping off, and other disasters possibly even leading to crashing and death.
__________________
-Ryan

Check out my youtube page. Many bronco videos.
http://www.youtube.com/user/rhauf1
rhauf is offline   Reply With Quote
Old 12-01-2012, 02:34 AM   #6
treborx3
Registered User
 
Join Date: Aug 2012
Location: philly burbs
Posts: 7
iTrader: (0)
Bronco Info: 96 5.0 XL
Bought the vehicle, happened within a week. Dude said he had no idea why. I've worked on cars/trucks for the better part of 15 years. I always, I mean always tighten them up off the ground with impact. Then once on ground.so I believe that's exactly what happened. Just wondering what damages it caused. Cause just to check axle and bearing I would have to have gear oil and a diff gasket. Just not trying to do it twice. Cause it's my daily driver. And my l4uck its the axle. Cause that's a more expensive part. But it is so much easier to put in. But if it is the bearing I'm beat for time being. (no bearing puller) watch it will need both. I am going to see what I can come up with tomorrow. The only problem is I had rear jacked up. And pull pass wheel and see what ibcan come up. I'll let u know my findings thanx
treborx3 is offline   Reply With Quote
Old 12-01-2012, 12:21 PM   #7
miesk5
Fullsize Member
 
miesk5's Avatar
 
Join Date: Oct 2003
Location: NJ
Posts: 12,378
iTrader: (2)
Bronco Info: 96 XL 5.0 E4OD, Man Xfer/Hubs
yo T,
[url="http://www.thedieselstop.com/faq/9497faq/maint/stj/stjs440l.htm"]Tire Wear Diagnosis[/URLin a 96 by Ford
Includes, for Example;
VISUAL INSPECTION CHART Mechanical
incorrect mounting
misalignment
loose wheel bearings
bent wheels
cupping or scalloping of tires from imbalance
possible loose or worn steering connecting rod, drag link and pitman arm
underinflation and/or mechanical irregularities such as out-of-balancecondition of wheel and/or tire and bent or damaged wheel
loose, damaged or worn front suspension parts



&
Wheel Bolt Runout
__________________
96 XL 5.0 E4OD, Man Xfer/Hubs
USN & DoD Planner (ret)
THANKS to ALL WHO SERVE!

my broncolinks.com was "disturbed"; but some sections are archived @ [url]http://web.archive.org/web/20121009110424/http://www.broncolinks.com/index.php
select a LINK, Right Click & Hit Properties; copy the second HTTP address; paste in a new browser window or Tab to see original page
miesk5 is offline   Reply With Quote
Old 12-01-2012, 12:28 PM   #8
helirich
Fullsize Member
 
helirich's Avatar
 
Join Date: Jul 2009
Location: Florida
Posts: 2,412
iTrader: (1)
Bronco Info: 90' 351/E40D 38" tires, 4.88 gears, full float 8.8, lockers F&R
Before I installed a full float kit, I changed lots of rear wheel bearings. Never had the proper tool. Always rigged something. But I would say it was the not the bearing anyways.
helirich is offline   Reply With Quote
Old 12-01-2012, 01:50 PM   #9
JKossarides
Fullsize Member
 
JKossarides's Avatar
 
Join Date: Apr 2005
Location: Rolling Hills Estates, CA
Posts: 9,042
iTrader: (1)
Bronco Info: 1986 Bronco XLT 4x4 -AOD -Warn Hubs, NEW stock 302EFI (2008) All MSD ignition, 9mm FMSR wires
All good possible suggestions here, the only way to figure it out is do a visual inspection of everything and see what you find....but it sounds like the tire isn't rolling true/straight when you drive.....PITA...

Check the axle flage to see if it's bent in any way...replace any studs that look questionable...

Good Luck ~
JKossarides is offline   Reply With Quote
Old 12-01-2012, 10:55 PM   #10
rhauf
FSM Lifetime
 
rhauf's Avatar
 
Join Date: Jul 2007
Posts: 5,218
iTrader: (3)
Bronco Info: 82 bronco 408w 4" lift 35's, 88 bronco 351w all stock on 31s
put it up on jack stands.

start it and put it in gear so the tires spin. then go visually look at that wheel and see if it looks like its wobbling. if it is, swap it with the tire on the other side and see which wobbles, so you can be sure it's the axle no just the rim thats bent.

i'd say it's likely the axle. the good news is, an axle shaft is pretty cheap at the junkyard. it just sucks to change it.
__________________
-Ryan

Check out my youtube page. Many bronco videos.
http://www.youtube.com/user/rhauf1
rhauf is offline   Reply With Quote
Old 12-02-2012, 11:06 AM   #11
89Heaver
Registered User
 
Join Date: Jun 2011
Location: ny
Posts: 129
iTrader: (0)
Bronco Info: 89xlt 5.8l c6
also, check between axle and brake drum for rust build up and warping. that one drove me nuts on my ranger. best of luck
__________________
89 xlt, 351w, C6, 355 gears, F250 front coils. Duratrac 33x12.5x15. 3G upgrade. My first one
89Heaver is offline   Reply With Quote
Old 12-02-2012, 11:16 AM   #12
cajunrebel
Chillin on the Gulf Coast
 
cajunrebel's Avatar
 
Join Date: Apr 2009
Location: Florida, from Louisiana
Posts: 1,513
iTrader: (4)
Bronco Info: Blue 89' EB 5.0, E4OD, OBDII, Mass Air, Saginaw, Hydroboost, 3G alt
A buddy of mine had a rear tire fall off his F-150 in a parking lot going rather slowly. Was an 8.8 rear with 33" tires and it hit hard enough to severely bend the axle. We replaced it with a JY axleshaft and replaced the wheel bearings and it was good to go. We also had to replace the drum because it was "D" shaped from the hit it took.
cajunrebel is offline   Reply With Quote
Old 12-02-2012, 11:59 PM   #13
nelbur
Registered User
 
Join Date: Oct 2010
Location: Newport News VA
Posts: 249
iTrader: (0)
Bronco Info: 1986 302 EFI
The odds are that you have a tire with bad balance and weak shocks that let it bounce. That will ruin a tire right quickly, leaving a sort of scolloped wear pattern around the outside edges of the tire. I know you said it was a balanced spare, but any tire can throw a weight. If you feel a vibration after you install a tire, get it balanced, again. The Broncos all have a straight axle on the rear that limits the options for wear causes. It is possible that you have a bent rim, but you could see that if you jack up the rear and spin the tire slowly.
nelbur is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  FSB Forums > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:29 PM.


2003-2009 FullSizeBronco.com. All rights reserved