E4od question - FSB Forums
Register Home Forums Active Topics Photo Gallery All Albums Mark Forums Read Auto EscrowInsurance FSB Store
FullsizeBronco.com is the premier Ford Bronco Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 12-30-2012, 01:42 PM   #1
custom
Registered User
 
custom's Avatar
 
Join Date: May 2005
Location: Idaho
Posts: 540
iTrader: (5)
Bronco Info: 93 bronco 8" and 38's, 79 XLT Ranger, 89 SAS on 35's
E4od question

So this is what im working on:
93 bronco, 5.8l, E4OD, 8" lift, 37x12.50x17's, 4.10 gears in rear

Already i have swapped out to a larger radiator for cooling, bronco is equipped with aux tranny cooler (stock)

So i was rocking 80 mph for about 100 miles to drop my daughter of to her mother for christmas. I pulled off the freeway and the gas station was just right there. When i came to a stop to turn left into the gas station i noticed a cloud pass me by....instantly i knew this was me...im not dumb...I pulled into a parking spot, left it running while i unbuckled my daughter. When i turned around to help the kid out of the bronco it was smoking big time under the hood. This is not my first bout with smoking an E4OD. I noticed the pungent smell of burning oil. hopped out with kid in hand and poked head under bronco and noticed it pissing fluid out from behind the inspection cover. I ran my daughter across the parking lot like a running back going for the goal, made the hand off and raced back to the truck to immediately shut it down. it pissed i would guess about 2 quarts of atf. It had just happened as there was very little to no fluid on the underside of the bronco so my assumption was it had happened probably within the last 5 minutes of driving. I had the bronco towed home. i topped off the fluid just to be safe for loading and unloading of it on the trailer and to be able to manuever it around so i could get it in my shop. So my knowledge tells me the transmission got hot and over heated because the obvious lack of a proper aux tranny cooler and trying to push those meats with less than sufficient gearing.

So my question is this. i drove it around my home like i normally would. no issues, engages into all gears, no slippage, no fluid draining. my knowledge tells me i need to drop transmission and replace faulty seal but it all hinges on what the tranny pan tells me when i drop it. question is do i risk it and just service the tranny? or drop it all together and have it gone through? The fluid was black that was coming out, but was not burnt....still is the case...dark red and not burnt. I was fixing on doing a tranny service during the holidays because the tranny pan was leaking anyway. not alot but after about 300 miles it would drip about 5 drops the size of quarters. i keep it very maintained...

What are your thoughts? im not a tranny guru but my past trucks have left me stranded on the freeway when the tranny just decided to stop. i dont want to risk that especially with my little one during the winter months. I have not pulled codes yet, but a check engine light never came on.

Thanks fellas
__________________
lol
custom is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-30-2012, 01:53 PM   #2
kentucky4x4
Registered User
 
kentucky4x4's Avatar
 
Join Date: Oct 2012
Posts: 179
iTrader: (0)
get a temp gauge on that tranny, i'd be willing to bed that the tranny overheated and started dumping fluid. an aux cooler with a cooling fan would be a great upgrade
__________________
90 f150 302 stock 33" swampers
kentucky4x4 is offline   Reply With Quote
Old 12-30-2012, 01:58 PM   #3
custom
Registered User
 
custom's Avatar
 
Join Date: May 2005
Location: Idaho
Posts: 540
iTrader: (5)
Bronco Info: 93 bronco 8" and 38's, 79 XLT Ranger, 89 SAS on 35's
actually the temp guage was on the list...but i work out of state and im lucky to have put 2000 miles on the bronco in the last 8 months. i work on the road so for the most part it sits...
__________________
lol
custom is offline   Reply With Quote
Old 12-30-2012, 02:20 PM   #4
clifton l
Nvr Been Bnnd
 
clifton l's Avatar
 
Join Date: Jan 2010
Location: Where the green grass grows!
Posts: 8,675,429
iTrader: (1)
Bronco Info: 91 bronco 5.8 e40d
top of the trans case is a vent tube, make sure its not clogged. sounds to me like it is and the pressure built up from the heat forced it to leak at the front seal.

if the fluid isnt "burnt" smelling then i would say its okay, rebuilding these things isnt cheap, but if you got the money then go for it..

adding an external trans filter, cooler, and temp guage plus new gaskets, front and rear seals, and about 5 quarts of tranny fluid will cost about $200 easy..



rebuild= $1500++
__________________
"If you think education is expensive, try ignorance".
"Lifes tough, put on a helmet. Turn off the computer, and go outside"
clifton l is offline   Reply With Quote
Old 12-30-2012, 03:05 PM   #5
bulrid8
Registered User
 
Join Date: Feb 2012
Location: South Carolina
Posts: 176
iTrader: (0)
Bronco Info: 1990 4x4 351w
They will puke fluid from the dipstick tube when over heated. That may be where it came from. Change fluid, add a cooler and drive it!
bulrid8 is offline   Reply With Quote
Old 12-30-2012, 03:11 PM   #6
custom
Registered User
 
custom's Avatar
 
Join Date: May 2005
Location: Idaho
Posts: 540
iTrader: (5)
Bronco Info: 93 bronco 8" and 38's, 79 XLT Ranger, 89 SAS on 35's
no it came from inside the bellhousing area. Ive had the puking dipstick tube before...dang thing caught fire....this one was dry as a bone and clearly looking at the bottom of the transmission because it has an 8" lift kit, it was coming out from behind the inspection cover.


dropped pan, fluid is black and burnt, normal build up on magnet in trans pan, no codes...cut filter open, lack of shaving in filter
__________________
lol
custom is offline   Reply With Quote
Old 12-31-2012, 07:18 AM   #7
garymunson
Registered User
 
Join Date: Sep 2012
Location: RENO NV
Posts: 140
iTrader: (0)
Bronco Info: 93 XLT, 5.8, E4OD, manual Xfer & hubs
My 2 cents. Our Broncos were well engineered as far as temperature is concerned. As old as our trucks are getting, it's really time for us all to invest in new radiators. Remember if the engine is running hotter due to reduced coolant flow, so is the tranny. With a radiator in spec, an extra cooler really isn't necessary as things will stay in safe range. As for your fluid, I'll just have to piss you off by saying you apparently weren't keeping it "well maintained" as tranny fluid tends not to go from good to black in one drive unless you practically set the transmission on fire which I don't think driving 80 would do. Here's the how-to on properly changing fluid although it may be too late for you. I've never cut open a filter that didn't still look good so I obey Ford's recommendation never to change them. If I were in your shoes I'd pull the transmission and replace the front seal and keep my fingers crossed. The black fluid may have done it's dirty work on the rest of the internal rubber but as expensive as E4ODs are I'd take the chance being out a weekend's labor.
http://www.ford-trucks.com/article/i...nsmission.html
garymunson is offline   Reply With Quote
Old 01-01-2013, 08:51 PM   #8
custom
Registered User
 
custom's Avatar
 
Join Date: May 2005
Location: Idaho
Posts: 540
iTrader: (5)
Bronco Info: 93 bronco 8" and 38's, 79 XLT Ranger, 89 SAS on 35's
no you are correct on the transmission. i work out of state 3 weeks out of a month on average. when i get home i spend all my time with my daughter. I do not wrench with my kid around because i want to spend quality time with her. fluid was a little dark when i got the bronco over a year ago. Ive had the stuff to do the fluid change but just never made any time to get it handled. hell it took 3 months to do the lift only coming home on the weekends. So i do what i can when i have the time. Top vent looked plugged when i pulled the trans and swapped it out. im not going to take the risk of it breaking down and having total tranny failure. She is running awesome like before with no issues
__________________
lol
custom is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  FSB Forums > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:53 PM.


2003-2009 FullSizeBronco.com. All rights reserved