New Years problems - FSB Forums
Register Home Forums Active Topics Photo Gallery All Albums Mark Forums Read Auto EscrowInsurance FSB Store
FullsizeBronco.com is the premier Ford Bronco Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 01-01-2013, 11:13 PM   #1
Nico!
Registered User
 
Nico!'s Avatar
 
Join Date: Sep 2012
Location: So-Cal
Posts: 32
iTrader: (0)
Bronco Info: 89, 302 mustang swap. AOD trans, F350 tie rod no sway bar.
New Years problems

So had a blast at pissmo today. But messed up the truck noticed a shifting problem racing up comp. on the way home though it seemed to be or get much worse. First I noticed 3rd gear making popping sounds and jerking the truck. And would only get worse with acceleration. So as I tried to keep it out of third gear as much as I could it would occasionally start to happen in lower gears. It was like overdrive was the only normal gear. Anyone got any ideas? Other then a new trans.. Thanks for looking - nico
Nico! is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-01-2013, 11:33 PM   #2
rhauf
FSM Lifetime
 
rhauf's Avatar
 
Join Date: Jul 2007
Posts: 5,289
iTrader: (3)
Bronco Info: 82 bronco 408w 4" lift 35's, 88 bronco 351w all stock on 31s
well figure out if its the trans for sure... could be diff, t-case etc.

if its the trans then probably time for a rebuild.
__________________
-Ryan

Check out my youtube page. Many bronco videos.
http://www.youtube.com/user/rhauf1
rhauf is offline   Reply With Quote
Old 01-01-2013, 11:57 PM   #3
Nico!
Registered User
 
Nico!'s Avatar
 
Join Date: Sep 2012
Location: So-Cal
Posts: 32
iTrader: (0)
Bronco Info: 89, 302 mustang swap. AOD trans, F350 tie rod no sway bar.
True, but if the problem still occurs in 2wd wouldn't that eliminate the transfer case?
Nico! is offline   Reply With Quote
Old 01-02-2013, 12:20 AM   #4
rhauf
FSM Lifetime
 
rhauf's Avatar
 
Join Date: Jul 2007
Posts: 5,289
iTrader: (3)
Bronco Info: 82 bronco 408w 4" lift 35's, 88 bronco 351w all stock on 31s
no. there are still bearings in the transfer case that are spinning.. it's unlikely that it's the transfercase, but it may have lost a bearing... who knows.
__________________
-Ryan

Check out my youtube page. Many bronco videos.
http://www.youtube.com/user/rhauf1
rhauf is offline   Reply With Quote
Old 01-02-2013, 12:43 AM   #5
Nico!
Registered User
 
Nico!'s Avatar
 
Join Date: Sep 2012
Location: So-Cal
Posts: 32
iTrader: (0)
Bronco Info: 89, 302 mustang swap. AOD trans, F350 tie rod no sway bar.
I see, ive done some peeking around trying to find someone else with a similar problem. Saw another thread with torque converter chatter due to fluid overheating. Wich I KNOW I got the trans pretty hot. An then another torque converter Mis-diagnosis due to misfire. So ill defiantly give both a good check tomorrow.
Nico! is offline   Reply With Quote
Old 01-02-2013, 04:11 AM   #6
rhauf
FSM Lifetime
 
rhauf's Avatar
 
Join Date: Jul 2007
Posts: 5,289
iTrader: (3)
Bronco Info: 82 bronco 408w 4" lift 35's, 88 bronco 351w all stock on 31s
if your trans fluid looks foamy, it's probably over filled and the planetaries are whipping it up... this can cause it to get hot fast (when it has air bubbles in it)

also you should have a really good cooler for hard driving (such as sand)
__________________
-Ryan

Check out my youtube page. Many bronco videos.
http://www.youtube.com/user/rhauf1
rhauf is offline   Reply With Quote
Old 01-02-2013, 04:46 PM   #7
Nico!
Registered User
 
Nico!'s Avatar
 
Join Date: Sep 2012
Location: So-Cal
Posts: 32
iTrader: (0)
Bronco Info: 89, 302 mustang swap. AOD trans, F350 tie rod no sway bar.
Well I pulled the trans dipstick today and it was dark and did have bubbles.
And are you saying add like an aftermarket cooler?
Also I drove the truck down the street and it wasn't as bad only happened once. Outside temp was near 30 degrees. So I know it was cold.
Nico! is offline   Reply With Quote
Old 01-02-2013, 05:17 PM   #8
Broncotrio
Registered User
 
Join Date: Oct 2009
Location: Portland, Or
Posts: 3
iTrader: (0)
Bronco Info: 1994 with 6" pro-comp lift on 33s. 3" cat back Magna Flow.
Yup, that definitely sounds like the trans.. Sorry.
Broncotrio is offline   Reply With Quote
Old 01-02-2013, 09:40 PM   #9
Nico!
Registered User
 
Nico!'s Avatar
 
Join Date: Sep 2012
Location: So-Cal
Posts: 32
iTrader: (0)
Bronco Info: 89, 302 mustang swap. AOD trans, F350 tie rod no sway bar.
Pulled all the plugs an they were okay. So misfire check out of the way.
I also talked to a guy who had an identical problem with an aod in a mustang he called it the 3-4shuffle referring to the gears. Problem only happened after the trans was warmed up. Sound just like mine. I saw another ford forum that had a fix for it, it was a HP-go kit? anyone have any experience with those? Otherwise it's looking like full rebuild orR&R
Nico! is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  FSB Forums > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:15 PM.


2003-2009 FullSizeBronco.com. All rights reserved