WTH happened to my rig ? - FSB Forums
Register Home Forums Active Topics Photo Gallery All Albums Mark Forums Read Auto EscrowInsurance FSB Store
FullsizeBronco.com is the premier Ford Bronco Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 01-05-2013, 12:18 PM   #1
Riggs
Registered User
 
Riggs's Avatar
 
Join Date: Jun 2008
Location: Hopefully in Lake Powell
Posts: 997
iTrader: (0)
Bronco Info: 91 Bronco 5.0 E40D and 4.10 gears
WTH happened to my rig ?

Hello all,

I need some help with this one as I have no idea where to start troubleshooting. here's the story.

Thursday morning. its about 5 degrees outside and I am on my way to work. after about 5 minutes my idle starts to get really rough and starts surging between about 400 rpms and 1000 rpms, I have to keep my foot on the gas to keep it going at stoplights. I turn around and head home and I get a couple of really hard shifts and my check engine light comes on. I get it home and check the codes and I get these.

116 -engine coolant higher or lower than expected
636 - tranny oil temp higher or lower than expected
126 - manifold absolute pressure (MAP) or barometric (baro)above or below normal
114 - air charge temp sensor higher or lower than expected voltage
128 - MAP sensor failure / vacuum hose damaged or disconnected
334 - EGR closed valve voltage high

it has been parked outside since, I have been a little under the weather but today I went out to look over the vacuum lines and make sure they are good and they are.

I started it up and and it idled for about a minute then all of a sudden just died - NOW it wont restart at all, just cranks.

so I unhooked the battery to hopefully reset everything and it still will not start, just cranks. The tach does bounce

I checked the codes after that and I am getting all of the temp codes again.

116, 636, 126, 114.

It is about 10 degrees outside now.

Does anyone have any ideas on what the hell could be going on ? she has ran great until thursday and I have not had any of these codes before, then all of a sudden I get hit with this shitstorm of codes. I did not overheat the engine or tranny in anyway.

Thanks in advance for any help.
__________________
91 Bronco 5.0 E4OD and 4.10 gears


"The trouble with quotes on the internet is that it's difficult to determine whether or not they are genuine." - Abraham Lincoln
Riggs is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-05-2013, 12:51 PM   #2
brunus
Registered User
 
Join Date: Aug 2009
Location: this little place called houston
Posts: 545
iTrader: (0)
Bronco Info: 1991 EB 5.8l E4OD manual 1356 lifted manual hubs sittin on 35's custom exhaust no smog still passes
trace out all those sensors and make sure they are all getting good connections.
just for grins make sure the connections to your computer are still solid as well.
check grounds for signs of corrosion or being loose.
sounds to me like something corroded somewhere and is making the computer freak out.
most of those sensors are widely unassociated to one another and to have them all be saying something at the same time is saying computer problems to me.
__________________
bit by bit and piece by piece
part by part and bolt by bolt.
one day it will all be done.
and then i'll have to start over.
brunus is offline   Reply With Quote
Old 01-05-2013, 04:36 PM   #3
Riggs
Registered User
 
Riggs's Avatar
 
Join Date: Jun 2008
Location: Hopefully in Lake Powell
Posts: 997
iTrader: (0)
Bronco Info: 91 Bronco 5.0 E40D and 4.10 gears
Thanks for the reply Brunus, I did what you suggested , checked the grounds, connections, Still not getting it to start.

I verified that I am getting spark to the plugs, so my ignition system is checking out.

It is like the computer is in some type of protection mode not allowing it to start.

I hope my computer didnt crap the bed, is this symptoms of a bad computer?

any other ideas ?
__________________
91 Bronco 5.0 E4OD and 4.10 gears


"The trouble with quotes on the internet is that it's difficult to determine whether or not they are genuine." - Abraham Lincoln
Riggs is offline   Reply With Quote
Old 01-05-2013, 04:48 PM   #4
thin blue line
Fullsize Member
 
Join Date: Dec 2009
Location: Virginia Beach
Posts: 3,794
iTrader: (3)
Bronco Info: 95 XLT 302 E40D 5.5 devers 3"body lift 35" MTR's Warn locking hubs custom rock sliders.
are you getting fuel, maybe a bad fuel pump. can u hear it when u turn the key on. maybe a clogged up fuel filter..... mine started running weird and as a last resort i change my filter and it was slam full of junk and trash.
__________________
remember its your ride build it your way not there way.
but build it dont buy it
thin blue line is offline   Reply With Quote
Old 01-05-2013, 05:15 PM   #5
Riggs
Registered User
 
Riggs's Avatar
 
Join Date: Jun 2008
Location: Hopefully in Lake Powell
Posts: 997
iTrader: (0)
Bronco Info: 91 Bronco 5.0 E40D and 4.10 gears
Quote:
Originally Posted by thin blue line View Post
are you getting fuel, maybe a bad fuel pump. can u hear it when u turn the key on. maybe a clogged up fuel filter..... mine started running weird and as a last resort i change my filter and it was slam full of junk and trash.
Blue, Good call. I just checked the fuel and it is getting it. I can hear the pump priming and also I verified at the fuel rail that there is pressure.
__________________
91 Bronco 5.0 E4OD and 4.10 gears


"The trouble with quotes on the internet is that it's difficult to determine whether or not they are genuine." - Abraham Lincoln
Riggs is offline   Reply With Quote
Old 01-05-2013, 06:01 PM   #6
sackman9975
*~*~*~*~*~*~*~*
 
sackman9975's Avatar
 
Join Date: Dec 2007
Location: Bronco Birthplace
Posts: 6,850
iTrader: (42)
Bronco Info: 1995 Eddie Bauer 357w, E303 cam on S/D, Warn premium hubs, 3 inch exhaust with flowmaster 40
Quote:
Originally Posted by Riggs View Post
....also I verified at the fuel rail that there is pressure.
What's the reading?
__________________


~ Scott ~

~E303 w/Flowmaster 40 & 3inch exhaust rumble ~ 213k & counting. Now my daily driver once again. ~
~ Bronco owner/Driver/Mechanic/Enthusiast for 23 years ~
sackman9975 is offline   Reply With Quote
Old 01-05-2013, 06:04 PM   #7
Riggs
Registered User
 
Riggs's Avatar
 
Join Date: Jun 2008
Location: Hopefully in Lake Powell
Posts: 997
iTrader: (0)
Bronco Info: 91 Bronco 5.0 E40D and 4.10 gears
Quote:
Originally Posted by sackman9975 View Post
What's the reading?
Dont have the number , I just hit that schreader valve with on the rail with a pen and gas squirted out.
__________________
91 Bronco 5.0 E4OD and 4.10 gears


"The trouble with quotes on the internet is that it's difficult to determine whether or not they are genuine." - Abraham Lincoln
Riggs is offline   Reply With Quote
Old 01-05-2013, 06:06 PM   #8
sackman9975
*~*~*~*~*~*~*~*
 
sackman9975's Avatar
 
Join Date: Dec 2007
Location: Bronco Birthplace
Posts: 6,850
iTrader: (42)
Bronco Info: 1995 Eddie Bauer 357w, E303 cam on S/D, Warn premium hubs, 3 inch exhaust with flowmaster 40
Quote:
Originally Posted by Riggs View Post
Dont have the number , I just hit that schreader valve with on the rail with a pen and gas squirted out.
That tells you absolutely nothing. You truly need to put a gauge on it and get a reading. Just because it squirts out, doesn't mean there's enough pressure to run.
__________________


~ Scott ~

~E303 w/Flowmaster 40 & 3inch exhaust rumble ~ 213k & counting. Now my daily driver once again. ~
~ Bronco owner/Driver/Mechanic/Enthusiast for 23 years ~
sackman9975 is offline   Reply With Quote
Old 01-05-2013, 06:10 PM   #9
Riggs
Registered User
 
Riggs's Avatar
 
Join Date: Jun 2008
Location: Hopefully in Lake Powell
Posts: 997
iTrader: (0)
Bronco Info: 91 Bronco 5.0 E40D and 4.10 gears
Quote:
Originally Posted by sackman9975 View Post
That tells you absolutely nothing. You truly need to put a gauge on it and get a reading. Just because it squirts out, doesn't mean there's enough pressure to run.
Gotcha, I will have to go get a tester from the zone then
__________________
91 Bronco 5.0 E4OD and 4.10 gears


"The trouble with quotes on the internet is that it's difficult to determine whether or not they are genuine." - Abraham Lincoln
Riggs is offline   Reply With Quote
Old 01-05-2013, 06:44 PM   #10
Ewgoetz
FSM Lifetime
 
Ewgoetz's Avatar
 
Join Date: Jan 2010
Location: Venice, FL
Posts: 3,867
iTrader: (1)
Bronco Info: 1996 EB Bronco 5.8, E4OD, BW1356 Transfercase, 6 inch BDS Lift w/Procomp Leafs, 200,010Miles
Pull the distributor cap and see if there is any ice formed on the rotor or cap, or anywhere under the cap & rotor.

Sounds like something that happened to me years ago when I lived in nj and had a big snow storm. Water got under the cap and formed ice on the metal posts under the cap.
Ewgoetz is offline   Reply With Quote
Old 01-05-2013, 08:00 PM   #11
Riggs
Registered User
 
Riggs's Avatar
 
Join Date: Jun 2008
Location: Hopefully in Lake Powell
Posts: 997
iTrader: (0)
Bronco Info: 91 Bronco 5.0 E40D and 4.10 gears
Quote:
Originally Posted by Ewgoetz View Post
Pull the distributor cap and see if there is any ice formed on the rotor or cap, or anywhere under the cap & rotor.
pulled the cap and its dry under there, I wiped everything down just in case. still no start. thanks for the idea Ewgoetz
__________________
91 Bronco 5.0 E4OD and 4.10 gears


"The trouble with quotes on the internet is that it's difficult to determine whether or not they are genuine." - Abraham Lincoln
Riggs is offline   Reply With Quote
Old 01-05-2013, 08:21 PM   #12
TheUnforgiven
Dr. Brian & Mr. Unfer
 
TheUnforgiven's Avatar
 
Join Date: Aug 2004
Location: Woodridge, Illinois
Posts: 18,447
iTrader: (10)
Bronco Info: 2006 Kia Spectra
What is your fuel pressure?

My gut says the EEC died. If it has been running fine and instantly spit out those codes at once, then stalled I'd be suspicious of it. I highly doubt ALL those systems decided to have problems at the very same time.
__________________
2006 Kia Spectra 4 banger/5 speed that tows a 14ft boat while getting better gas mileage than any of your broncos could ever dream of getting.

Quote:
Originally Posted by "Bronco" John Galt View Post
New nuts are in the plan.
"Kids, they see the good in everything and through their eyes, they open ours." - Hank Davis
TheUnforgiven is offline   Reply With Quote
Old 01-05-2013, 08:24 PM   #13
Riggs
Registered User
 
Riggs's Avatar
 
Join Date: Jun 2008
Location: Hopefully in Lake Powell
Posts: 997
iTrader: (0)
Bronco Info: 91 Bronco 5.0 E40D and 4.10 gears
Quote:
Originally Posted by TheUnforgiven View Post
What is your fuel pressure?

My gut says the EEC died. If it has been running fine and instantly spit out those codes at once, then stalled I'd be suspicious of it. I highly doubt ALL those systems decided to have problems at the very same time.
I havent got a pressure tester yet. I will have that tomorrow.

as far as the codes I agree, very suspicous of how I got them all at once, but previous to this the bronco has been running great, no issues at all. then all of a sudden Thursday morning this all happened
__________________
91 Bronco 5.0 E4OD and 4.10 gears


"The trouble with quotes on the internet is that it's difficult to determine whether or not they are genuine." - Abraham Lincoln
Riggs is offline   Reply With Quote
Old 01-05-2013, 08:29 PM   #14
TheUnforgiven
Dr. Brian & Mr. Unfer
 
TheUnforgiven's Avatar
 
Join Date: Aug 2004
Location: Woodridge, Illinois
Posts: 18,447
iTrader: (10)
Bronco Info: 2006 Kia Spectra
Any of the last 4 codes on their own would probably not cause a poor running condition. ALL of them would. The chances of them all having issues at once is slim.
__________________
2006 Kia Spectra 4 banger/5 speed that tows a 14ft boat while getting better gas mileage than any of your broncos could ever dream of getting.

Quote:
Originally Posted by "Bronco" John Galt View Post
New nuts are in the plan.
"Kids, they see the good in everything and through their eyes, they open ours." - Hank Davis
TheUnforgiven is offline   Reply With Quote
Old 01-05-2013, 08:35 PM   #15
Riggs
Registered User
 
Riggs's Avatar
 
Join Date: Jun 2008
Location: Hopefully in Lake Powell
Posts: 997
iTrader: (0)
Bronco Info: 91 Bronco 5.0 E40D and 4.10 gears
Quote:
Originally Posted by TheUnforgiven View Post
Any of the last 4 codes on their own would probably not cause a poor running condition. ALL of them would. The chances of them all having issues at once is slim.
and the weird part is today after it just shut off, I unhooked the battery for probably a half an hour to clear everything out, tried to start it again and it wouldn't go. I pulled codes again and got all of those temp codes, the battery and computer probably wasn't even hooked up for more than 1 minute and I got those codes. IDK
__________________
91 Bronco 5.0 E4OD and 4.10 gears


"The trouble with quotes on the internet is that it's difficult to determine whether or not they are genuine." - Abraham Lincoln
Riggs is offline   Reply With Quote
Old 01-05-2013, 11:00 PM   #16
TheUnforgiven
Dr. Brian & Mr. Unfer
 
TheUnforgiven's Avatar
 
Join Date: Aug 2004
Location: Woodridge, Illinois
Posts: 18,447
iTrader: (10)
Bronco Info: 2006 Kia Spectra
Is the fuel pump running? Do you have a CEL the moment the key is turned on?
__________________
2006 Kia Spectra 4 banger/5 speed that tows a 14ft boat while getting better gas mileage than any of your broncos could ever dream of getting.

Quote:
Originally Posted by "Bronco" John Galt View Post
New nuts are in the plan.
"Kids, they see the good in everything and through their eyes, they open ours." - Hank Davis
TheUnforgiven is offline   Reply With Quote
Old 01-05-2013, 11:19 PM   #17
Riggs
Registered User
 
Riggs's Avatar
 
Join Date: Jun 2008
Location: Hopefully in Lake Powell
Posts: 997
iTrader: (0)
Bronco Info: 91 Bronco 5.0 E40D and 4.10 gears
Quote:
Originally Posted by TheUnforgiven View Post
Is the fuel pump running? Do you have a CEL the moment the key is turned on?
yes the CEL is on when I turn the key on.

the fuel pump also primes itself.

then when cranking the CEL will flash along with battery and brake light.
__________________
91 Bronco 5.0 E4OD and 4.10 gears


"The trouble with quotes on the internet is that it's difficult to determine whether or not they are genuine." - Abraham Lincoln
Riggs is offline   Reply With Quote
Old 01-05-2013, 11:35 PM   #18
TheUnforgiven
Dr. Brian & Mr. Unfer
 
TheUnforgiven's Avatar
 
Join Date: Aug 2004
Location: Woodridge, Illinois
Posts: 18,447
iTrader: (10)
Bronco Info: 2006 Kia Spectra
I think you have a dead EEC. I'd pull it out and open the cover. Look for any burnt areas on the board, take a good sniff of it too. if it smells burnt, well, there's your smoking gun!
__________________
2006 Kia Spectra 4 banger/5 speed that tows a 14ft boat while getting better gas mileage than any of your broncos could ever dream of getting.

Quote:
Originally Posted by "Bronco" John Galt View Post
New nuts are in the plan.
"Kids, they see the good in everything and through their eyes, they open ours." - Hank Davis
TheUnforgiven is offline   Reply With Quote
Old 01-06-2013, 07:47 PM   #19
brunus
Registered User
 
Join Date: Aug 2009
Location: this little place called houston
Posts: 545
iTrader: (0)
Bronco Info: 1991 EB 5.8l E4OD manual 1356 lifted manual hubs sittin on 35's custom exhaust no smog still passes
given what all you've checked im pretty sure its a dead computer at this point.
do what unforgiven suggested. you'll find hard evidence if its shorted out.
__________________
bit by bit and piece by piece
part by part and bolt by bolt.
one day it will all be done.
and then i'll have to start over.
brunus is offline   Reply With Quote
Old 01-06-2013, 11:39 PM   #20
Riggs
Registered User
 
Riggs's Avatar
 
Join Date: Jun 2008
Location: Hopefully in Lake Powell
Posts: 997
iTrader: (0)
Bronco Info: 91 Bronco 5.0 E40D and 4.10 gears
quick question on removing the computer.

so you take out the few bolts that are on the firewall side right ?

then does it slide out on the engine side or on the interior side ?

I obviously cant get it into my garage and I will have to do this in the dark.

Thanks,
__________________
91 Bronco 5.0 E4OD and 4.10 gears


"The trouble with quotes on the internet is that it's difficult to determine whether or not they are genuine." - Abraham Lincoln
Riggs is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  FSB Forums > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:39 AM.


2003-2009 FullSizeBronco.com. All rights reserved