newbie with intermittent starting problem - FSB Forums
Register Home Forums Active Topics Photo Gallery All Albums Mark Forums Read Auto EscrowInsurance FSB Store
FullsizeBronco.com is the premier Ford Bronco Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 02-17-2013, 06:59 PM   #1
franco
Registered User
 
franco's Avatar
 
Join Date: Feb 2013
Location: Mt Pleasant, SC
Posts: 59
iTrader: (0)
Bronco Info: 92 XLT 351
newbie with intermittent starting problem

Hey guys...new to forum obviously but bought my first bronco today! 92 XLT with 5.8 l motor 110380 miles and i am having some issues.
on way home (about 5 miles into trip)the bronco started spluttering and coughing and then died.yes it does have fuel
Towed it home and immediately got some codes....
11 - system test pass
61 - map/bp sensor out of self test range
22 - ect sensor is less than self test minimum of 0.2 volts

i thought no problem went to store and got new map sensor and ect. got home installed the map and no difference still won't start.
Noticed that the coolant was way low and topped it up with about 1.5 gallons antifreeze. still no start.
installed new ect sensor and still nothing.
any ideas to point me in the right path?
franco is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-17-2013, 07:01 PM   #2
sackman9975
*~*~*~*~*~*~*~*
 
sackman9975's Avatar
 
Join Date: Dec 2007
Location: Bronco Birthplace
Posts: 6,893
iTrader: (42)
Bronco Info: 1995 Eddie Bauer 357w, E303 cam on S/D, Warn premium hubs, 3 inch exhaust with flowmaster 40
Franco, welcome to the site.

You say it's got fuel, but have you tested the pressure?
__________________


~ Scott ~

~E303 w/Flowmaster 40 & 3inch exhaust rumble ~ 213k & counting. Now my daily driver once again. ~
~ Bronco owner/Driver/Mechanic/Enthusiast for 23 years ~
sackman9975 is offline   Reply With Quote
Old 02-17-2013, 07:09 PM   #3
franco
Registered User
 
franco's Avatar
 
Join Date: Feb 2013
Location: Mt Pleasant, SC
Posts: 59
iTrader: (0)
Bronco Info: 92 XLT 351
no i don't have a fuel pressure guage
franco is offline   Reply With Quote
Old 02-17-2013, 07:13 PM   #4
sackman9975
*~*~*~*~*~*~*~*
 
sackman9975's Avatar
 
Join Date: Dec 2007
Location: Bronco Birthplace
Posts: 6,893
iTrader: (42)
Bronco Info: 1995 Eddie Bauer 357w, E303 cam on S/D, Warn premium hubs, 3 inch exhaust with flowmaster 40
Get one. You can not rely on pressing the shrader valve to see if it has pressure. You need actual numbers.
__________________


~ Scott ~

~E303 w/Flowmaster 40 & 3inch exhaust rumble ~ 213k & counting. Now my daily driver once again. ~
~ Bronco owner/Driver/Mechanic/Enthusiast for 23 years ~
sackman9975 is offline   Reply With Quote
Old 02-17-2013, 07:27 PM   #5
franco
Registered User
 
franco's Avatar
 
Join Date: Feb 2013
Location: Mt Pleasant, SC
Posts: 59
iTrader: (0)
Bronco Info: 92 XLT 351
yeah i know...wil go pick one up tomorrow. why will it run for a while and then not start again though? if i was having a pump issue wouldnt it be all the time?
franco is offline   Reply With Quote
Old 02-17-2013, 07:32 PM   #6
sackman9975
*~*~*~*~*~*~*~*
 
sackman9975's Avatar
 
Join Date: Dec 2007
Location: Bronco Birthplace
Posts: 6,893
iTrader: (42)
Bronco Info: 1995 Eddie Bauer 357w, E303 cam on S/D, Warn premium hubs, 3 inch exhaust with flowmaster 40
Not necessarily .......

I had an 86 Bronco that would run great for miles and miles, then started to run like crap......then run fine again for miles and miles, then back to crap. It ended up being the fuel filter. Once the filter was replaced, the problem went away.

Fuel pressure is funny. But you have to have positive numbers for it to even want to run correctly.
__________________


~ Scott ~

~E303 w/Flowmaster 40 & 3inch exhaust rumble ~ 213k & counting. Now my daily driver once again. ~
~ Bronco owner/Driver/Mechanic/Enthusiast for 23 years ~
sackman9975 is offline   Reply With Quote
Old 02-18-2013, 07:30 PM   #7
franco
Registered User
 
franco's Avatar
 
Join Date: Feb 2013
Location: Mt Pleasant, SC
Posts: 59
iTrader: (0)
Bronco Info: 92 XLT 351
update....

was still getting the code for ECT so went back to auto store and had them test my new ect sensor...was bad new out of box. replaced with another "new" one and she starts up no problem and runs full time now!
however i got a failed TAD sensor now and am waiting on replacement part for that as they are hard to come by.
franco is offline   Reply With Quote
Old 02-18-2013, 07:45 PM   #8
Yeti_Rescue
Registered User
 
Yeti_Rescue's Avatar
 
Join Date: Oct 2011
Location: Paradise Ca
Posts: 267
iTrader: (0)
Bronco Info: 95 302 E4OD with Punisher valve body man hubs in "oj" white
Quote:
Originally Posted by franco View Post
update....

was still getting the code for ECT so went back to auto store and had them test my new ect sensor...was bad new out of box. replaced with another "new" one and she starts up no problem and runs full time now!
however i got a failed TAD sensor now and am waiting on replacement part for that as they are hard to come by.
Awesome !!! Glad to see you follow through on this . Bad parts get sold everyday and for some reason people just acccpt the fact that if there new there good.Nice job and follow through . Good luck on the TAD , if you can't find one let me know.
__________________
"Give Jesus a try, if you don't like him, Satan will always take you back"
On a billboard in front of the Community Church , Paradise Ca.
Yeti_Rescue is offline   Reply With Quote
Old 02-19-2013, 10:37 PM   #9
'95 XLT
Registered User
 
'95 XLT's Avatar
 
Join Date: Feb 2008
Location: NC
Posts: 71
iTrader: (0)
I have a newbie question, I can find what TAD and ECT stand for.. I was searching threads because I am having some starting issues of my own, and I was doing some research and found this thread..
'95 XLT is offline   Reply With Quote
Old 02-19-2013, 11:20 PM   #10
Seattle FSB
Fullsize Member
 
Seattle FSB's Avatar
 
Join Date: May 2007
Location: Seattle, WA
Posts: 3,493
iTrader: (4)
Bronco Info: 1990 EB FSB, MAF, 6.7L, E4OD, 4" Rancho, 4.56, 33" on 15x10 Alcoa's
Quote:
Originally Posted by '95 XLT View Post
I have a newbie question, I can find what TAD and ECT stand for.. I was searching threads because I am having some starting issues of my own, and I was doing some research and found this thread..
TAD - Thermactor Air Diverter [Solenoid or Valve]
ECT - Engine Coolant Temperature [Sensor]

See this link: EFI Abbreviations

And browse these pages: Ford Fuel Injection
__________________
1990 Bronco, MAF, 408 Stroker, Level 10 E4OD, Currie F9+, Electric Boost Brakes, lots more...
Seattle FSB is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  FSB Forums > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:49 PM.


2003-2009 FullSizeBronco.com. All rights reserved