Another fuel gauge - FSB Forums
Register Home Forums Active Topics Photo Gallery All Albums Mark Forums Read Auto EscrowInsurance FSB Store
FullsizeBronco.com is the premier Ford Bronco Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 02-26-2013, 02:10 PM   #1
Pushrod91
Registered User
 
Pushrod91's Avatar
 
Join Date: Feb 2013
Location: Ramona
Posts: 237
iTrader: (0)
Bronco Info: 93 Lifted on 35s. 351/auto.
Another fuel gauge

So what I have found around here is if the gauge is pegged its a ground issue. Its hard to use the search function on my phone... Sooooo I've unplugged the harness to the tank. No change. I've undone (what I think) is the plug up on drivers side firewall. No change. Just to see if maybe it was a short between there and tank. I'm assuming if that is the case the gauge would drop..?? ??

Is there any other tips you guys could give me to point me in the right direction.

Thanks.

93
Single tank.
Pushrod91 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-26-2013, 11:08 PM   #2
Steve83
Registered User
 
Steve83's Avatar
 
Join Date: Jul 2003
Location: Memphis, TN
Posts: 35,909
iTrader: (100)
Bronco Info: '83 VIN & title on '93 frame/body w/'95 4.9L & EB paint
Click this & read all the captions. If your phone doesn't work, use a real computer.

__________________
Walk softly & carry a BIG SIX ! ! !

. .
Steve83 is online now   Reply With Quote
Old 02-27-2013, 09:15 AM   #3
Pushrod91
Registered User
 
Pushrod91's Avatar
 
Join Date: Feb 2013
Location: Ramona
Posts: 237
iTrader: (0)
Bronco Info: 93 Lifted on 35s. 351/auto.
Thanks. Ill start there.
Pushrod91 is offline   Reply With Quote
Old 03-12-2013, 09:29 PM   #4
Pushrod91
Registered User
 
Pushrod91's Avatar
 
Join Date: Feb 2013
Location: Ramona
Posts: 237
iTrader: (0)
Bronco Info: 93 Lifted on 35s. 351/auto.
So I was checking all fuses and relays under hood today. Cause the horn doesn't work. Moved some around and boom! Fuel Gauge works. Lol.

Easy fix. Haha
Pushrod91 is offline   Reply With Quote
Old 03-12-2013, 09:43 PM   #5
Trump260Z
Registered User
 
Trump260Z's Avatar
 
Join Date: Mar 2013
Location: Columbus Ohio
Posts: 54
iTrader: (0)
Bronco Info: 1989 XLT
Where was the fuel gauge befor you fixed the problem?
Trump260Z is offline   Reply With Quote
Old 03-12-2013, 09:53 PM   #6
Pushrod91
Registered User
 
Pushrod91's Avatar
 
Join Date: Feb 2013
Location: Ramona
Posts: 237
iTrader: (0)
Bronco Info: 93 Lifted on 35s. 351/auto.
Pegged fuel.
Pushrod91 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  FSB Forums > Bronco Discussions > Noobie Bronco Tech Questions. Flame free zone!


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:10 AM.


2003-2009 FullSizeBronco.com. All rights reserved