FSB acting slow - Page 3 - Ford Bronco Forum
 71Likes
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 153 (permalink) Old 10-19-2018, 07:28 PM
Retired Staff
 
BikerPepe`'s Avatar
 
Join Date: Feb 2003
Location: N.E. WA
Posts: 34,492
Bronco Info: '95 XLT, 5.8/MassAir/E4OD/6" lift/4.56's/33x12.5 GYW DuraTracs
iTrader: (5)
Garage
damn dude. I wish I could offer some help but I have never even owned a "smart-phone".
you have my sympathy, fwiw and I encourage you to keep at it. this place wouldn't be the same without ya bud.
BigBlue 94 likes this.
BikerPepe` is offline  
Sponsored Links
Advertisement
 
post #42 of 153 (permalink) Old 10-21-2018, 11:22 AM Thread Starter
Addicted to Junk
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,944
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
So it seems that the forum homepage will update once per day. Every morning it's been resetting, and staying exactly the same until the next morning.

Just to clarify:

Samsung j3, chrome browser, adguard is on, cookies repeatedly cleared, phone never turned off. Full desktop mode, current FOTY skin. No problems on other sites (fordsix, ford-trucks, ESPN, atlas obscura, local news, Craigslist. No social media at all)



309ci inline 6, 9.75:1 CR, Big Valves, ROLLER ROCKERS, Clifford intake and headers, Schneider 140H cam, DUI HEI ignition, 450 QFT 4bbl carb, Saginaw swap, FlowKooler water pump, Steel timing gears, 2.5in y-pipe into a single 3in cat and borla muffler.
BigBlue 94 is offline  
post #43 of 153 (permalink) Old 10-21-2018, 03:41 PM
Resident Nice Guy
 
schwim's Avatar
 
Join Date: Oct 2015
Location: Western NC, US
Posts: 2,144
Bronco Info: 1979 Ranger XLT, 351m, 4 speed
iTrader: (0)
Garage
heya blue, sorry for the delay in responding, the Schwim Dandy camp went on a road trip and my laptop passed away so I was regretfully disconnected.

It was so lonely and cold.

Just so we have a nice starting point, can I ask the current issue? I think you're using a browser on a mobile phone, are you using the mobile, mobile/desktop or pure desktop theme? Are you averse to using or have you already tried Tapatalk? Is it that it's still slow? Is the forum index not updating? Are you still seeing only the front page when you click a link?

Not trying to be dense about it but don't want to waste any time making suggestions to solve issues you don't have.

Not to pile on to the complaints but FSB has been redonkadonk slow for the last few weeks. So slow that I sometimes give up trying to load the page and close the tab figuring I'll check it out later.
BikerPepe`, miesk5 and Quader1 like this.

This is my signature. There are many like it, but this one is mine.
My signature is my best friend. It is my life. I must master it as I must master my life.

Schwim! A social site with an identity crisis.
schwim is online now  
Sponsored Links
Advertisement
 
post #44 of 153 (permalink) Old 10-22-2018, 10:33 AM Thread Starter
Addicted to Junk
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,944
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Quote:
Originally Posted by schwim View Post
heya blue, sorry for the delay in responding, the Schwim Dandy camp went on a road trip and my laptop passed away so I was regretfully disconnected.

It was so lonely and cold.

Just so we have a nice starting point, can I ask the current issue? I think you're using a browser on a mobile phone, are you using the mobile, mobile/desktop or pure desktop theme? Are you averse to using or have you already tried Tapatalk? Is it that it's still slow? Is the forum index not updating? Are you still seeing only the front page when you click a link?

Not trying to be dense about it but don't want to waste any time making suggestions to solve issues you don't have.

Not to pile on to the complaints but FSB has been redonkadonk slow for the last few weeks. So slow that I sometimes give up trying to load the page and close the tab figuring I'll check it out later.
The slowness has been pretty much resolved on my end. Yes, using chrome and the full desktop theme on am android phone. I don't do apps.

The only issue I seem to be encountering still is the forum home page (index if you will, not the main FSB page) isn't updating but once a day. It'll show the same 'last post replied to' all day and the same notifications ive already cleared.



309ci inline 6, 9.75:1 CR, Big Valves, ROLLER ROCKERS, Clifford intake and headers, Schneider 140H cam, DUI HEI ignition, 450 QFT 4bbl carb, Saginaw swap, FlowKooler water pump, Steel timing gears, 2.5in y-pipe into a single 3in cat and borla muffler.
BigBlue 94 is offline  
post #45 of 153 (permalink) Old 10-22-2018, 11:42 AM
Resident Nice Guy
 
schwim's Avatar
 
Join Date: Oct 2015
Location: Western NC, US
Posts: 2,144
Bronco Info: 1979 Ranger XLT, 351m, 4 speed
iTrader: (0)
Garage
Quote:
Originally Posted by BigBlue 94 View Post
The only issue I seem to be encountering still is the forum home page (index if you will, not the main FSB page) isn't updating but once a day. It'll show the same 'last post replied to' all day and the same notifications ive already cleared.
Hi there Blue,

If the page is updating for you on your desktop browser but not your phone's browser then the problem is very likely the fact that your phone is caching the page and the cache is expiring in a day's time. This is something the phone does to save data and speed up page loads. Usually, you can alter this setting but the stock browser that came with the phone likely won't allow tinkering at such a level.

There's two things I can think of as a workaround to your issue.

1) Use a different page: Instead of loading the home page, you can load the "posts made in last day page instead. This will always show the posts made in the last 24 hours and since it redirects to a dynamic search URL, it should force a new page generation every time the URL changes, which occurs any time a new post is made.

2) Use a different browser: Most modern phone browsers understand a website's directive not to cache a page. To explain a bit, this site's forum index page explicitly tells browsers not to cache it:

Code:
	<!-- no cache headers -->
	<meta http-equiv="Pragma" content="no-cache" />
	<meta http-equiv="Expires" content="-1" />
	<meta http-equiv="Cache-Control" content="no-cache" />
	<!-- end no cache headers -->
but I think your phone is ignoring those. Trying another popular browser(Chrome, Firefox, Dolphin, Opera, etc. forever and ever) will likely get you into a browser that will obey the flags being passed. If you're already using one of these browsers, we might be able to change the way in which it behaves. Just let me know what you're using.

This is my signature. There are many like it, but this one is mine.
My signature is my best friend. It is my life. I must master it as I must master my life.

Schwim! A social site with an identity crisis.
schwim is online now  
post #46 of 153 (permalink) Old 10-22-2018, 12:43 PM Thread Starter
Addicted to Junk
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,944
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Quote:
Originally Posted by schwim View Post
Hi there Blue,

If the page is updating for you on your desktop browser but not your phone's browser then the problem is very likely the fact that your phone is caching the page and the cache is expiring in a day's time. This is something the phone does to save data and speed up page loads. Usually, you can alter this setting but the stock browser that came with the phone likely won't allow tinkering at such a level.

There's two things I can think of as a workaround to your issue.

1) Use a different page: Instead of loading the home page, you can load the "posts made in last day page instead. This will always show the posts made in the last 24 hours and since it redirects to a dynamic search URL, it should force a new page generation every time the URL changes, which occurs any time a new post is made.

2) Use a different browser: Most modern phone browsers understand a website's directive not to cache a page. To explain a bit, this site's forum index page explicitly tells browsers not to cache it:

Code:
	<!-- no cache headers -->
	<meta http-equiv="Pragma" content="no-cache" />
	<meta http-equiv="Expires" content="-1" />
	<meta http-equiv="Cache-Control" content="no-cache" />
	<!-- end no cache headers -->
but I think your phone is ignoring those. Trying another popular browser(Chrome, Firefox, Dolphin, Opera, etc. forever and ever) will likely get you into a browser that will obey the flags being passed. If you're already using one of these browsers, we might be able to change the way in which it behaves. Just let me know what you're using.
I don't use anything but my phone. Using chrome. Currently when I want to access FSB, I go to the main home page. Then I go to the forum index and its the same all day.



309ci inline 6, 9.75:1 CR, Big Valves, ROLLER ROCKERS, Clifford intake and headers, Schneider 140H cam, DUI HEI ignition, 450 QFT 4bbl carb, Saginaw swap, FlowKooler water pump, Steel timing gears, 2.5in y-pipe into a single 3in cat and borla muffler.
BigBlue 94 is offline  
post #47 of 153 (permalink) Old 10-22-2018, 07:01 PM Thread Starter
Addicted to Junk
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,944
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Slowness has returned, as have some errors

503 error

Database error

Error, please try again (simple white page with this at the top)



309ci inline 6, 9.75:1 CR, Big Valves, ROLLER ROCKERS, Clifford intake and headers, Schneider 140H cam, DUI HEI ignition, 450 QFT 4bbl carb, Saginaw swap, FlowKooler water pump, Steel timing gears, 2.5in y-pipe into a single 3in cat and borla muffler.
BigBlue 94 is offline  
post #48 of 153 (permalink) Old 10-22-2018, 07:03 PM Thread Starter
Addicted to Junk
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,944
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Getting slowness and multiple errors now

503

Database error

Error, please try again

Invalid link error (trying to post this exact post)



309ci inline 6, 9.75:1 CR, Big Valves, ROLLER ROCKERS, Clifford intake and headers, Schneider 140H cam, DUI HEI ignition, 450 QFT 4bbl carb, Saginaw swap, FlowKooler water pump, Steel timing gears, 2.5in y-pipe into a single 3in cat and borla muffler.
BigBlue 94 is offline  
post #49 of 153 (permalink) Old 10-22-2018, 07:26 PM
Resident Nice Guy
 
schwim's Avatar
 
Join Date: Oct 2015
Location: Western NC, US
Posts: 2,144
Bronco Info: 1979 Ranger XLT, 351m, 4 speed
iTrader: (0)
Garage
They seem to be having a heck of a time recently. It's nothing we can fix, unfortunately. Just another storm we've got to weather :)

This is my signature. There are many like it, but this one is mine.
My signature is my best friend. It is my life. I must master it as I must master my life.

Schwim! A social site with an identity crisis.
schwim is online now  
post #50 of 153 (permalink) Old 10-22-2018, 08:33 PM
F.O.T.Y. 2017
 
Quader1's Avatar
 
Join Date: Oct 2014
Location: Arizona
Posts: 2,791
Bronco Info: 78 W/400
iTrader: (0)
Garage
It’s been pretty un bearable especially today, I posted up at the help desk again so we’ll see what happens.
miesk5 likes this.
Quader1 is offline  
post #51 of 153 (permalink) Old 10-22-2018, 10:57 PM
Eric
 
Join Date: Dec 2012
Location: Peoria, AZ
Posts: 2,398
Bronco Info: '88 BKO XLT, 5.0, AOD, welded 8.8, carbon 4L10, 33's, Lightning headers, Saginaw, 3G
iTrader: (2)
Me too. Slow. Takes about 20 seconds (timed over several attempts) to move from one page to another.
silver70 is offline  
post #52 of 153 (permalink) Old 10-23-2018, 12:00 AM
Retired Staff
 
BikerPepe`'s Avatar
 
Join Date: Feb 2003
Location: N.E. WA
Posts: 34,492
Bronco Info: '95 XLT, 5.8/MassAir/E4OD/6" lift/4.56's/33x12.5 GYW DuraTracs
iTrader: (5)
Garage
and the winner for best performance... "acting" slow... FSB!
BigBlue 94 and silver70 like this.
BikerPepe` is offline  
post #53 of 153 (permalink) Old 10-23-2018, 09:31 AM Thread Starter
Addicted to Junk
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,944
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
My phone just updated itself, so maybe something will improve



309ci inline 6, 9.75:1 CR, Big Valves, ROLLER ROCKERS, Clifford intake and headers, Schneider 140H cam, DUI HEI ignition, 450 QFT 4bbl carb, Saginaw swap, FlowKooler water pump, Steel timing gears, 2.5in y-pipe into a single 3in cat and borla muffler.
BigBlue 94 is offline  
post #54 of 153 (permalink) Old 10-23-2018, 11:32 AM
F.O.T.Y. 2017
 
Quader1's Avatar
 
Join Date: Oct 2014
Location: Arizona
Posts: 2,791
Bronco Info: 78 W/400
iTrader: (0)
Garage
They replied at the help desk saying the ticket is still open, and they are working on it.

“Seems like this was already escalated by JB,

We've been sending slowness issues up to the techs for them to figure it out.
They have been testing a fix on some test sites, but still waiting for a full global fix.
Will keep you updated on this.

Ed”
Quader1 is offline  
post #55 of 153 (permalink) Old 10-23-2018, 06:18 PM Thread Starter
Addicted to Junk
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,944
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Where is this help desk, and how can I ring the shit out of the bell on it!? Haha



309ci inline 6, 9.75:1 CR, Big Valves, ROLLER ROCKERS, Clifford intake and headers, Schneider 140H cam, DUI HEI ignition, 450 QFT 4bbl carb, Saginaw swap, FlowKooler water pump, Steel timing gears, 2.5in y-pipe into a single 3in cat and borla muffler.
BigBlue 94 is offline  
post #56 of 153 (permalink) Old 10-23-2018, 07:04 PM
Retired Staff
 
BikerPepe`'s Avatar
 
Join Date: Feb 2003
Location: N.E. WA
Posts: 34,492
Bronco Info: '95 XLT, 5.8/MassAir/E4OD/6" lift/4.56's/33x12.5 GYW DuraTracs
iTrader: (5)
Garage
I have a conspiracy theory going at this point.
BigBlue 94 and White Dragon like this.
BikerPepe` is offline  
post #57 of 153 (permalink) Old 10-24-2018, 11:30 AM Thread Starter
Addicted to Junk
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,944
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Logged in on my laptop, and only had troubles with slowness. None of my other issues appeared. My phone this morning though is still the same old slug



309ci inline 6, 9.75:1 CR, Big Valves, ROLLER ROCKERS, Clifford intake and headers, Schneider 140H cam, DUI HEI ignition, 450 QFT 4bbl carb, Saginaw swap, FlowKooler water pump, Steel timing gears, 2.5in y-pipe into a single 3in cat and borla muffler.
BigBlue 94 is offline  
post #58 of 153 (permalink) Old 10-24-2018, 03:32 PM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 985
iTrader: (0)
Did the slowness clear up or is it still happening? Did you get any alerts in your browser (bottom left) stating waiting/connecting to anything specific?

- JB

testing test
fullsize is offline  
post #59 of 153 (permalink) Old 10-24-2018, 06:03 PM Thread Starter
Addicted to Junk
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,944
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
No, it's unbearably slow today. Takes Minutes to open any page or section.

I'm on a phone... there's no notification bar in the browser.



309ci inline 6, 9.75:1 CR, Big Valves, ROLLER ROCKERS, Clifford intake and headers, Schneider 140H cam, DUI HEI ignition, 450 QFT 4bbl carb, Saginaw swap, FlowKooler water pump, Steel timing gears, 2.5in y-pipe into a single 3in cat and borla muffler.
BigBlue 94 is offline  
post #60 of 153 (permalink) Old 10-24-2018, 06:47 PM
Registered User
 
Join Date: Jun 2018
Location: SWLA
Posts: 89
Bronco Info: 1995 xlt 5.8
iTrader: (0)
It is too slow today I have tried multiple times to get on. I am suffering through just to post this here to let yall know. All the other forums I follow are fine.

Sent from my SM-G965U using Tapatalk

1994 Bronco xlt 5.8
2015 F350, 4x4
2018 Dodge GC (That's what she wanted)
2012 Toyhauler
8wr_zj is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Bronco Forum > Community Help Section > Community Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Bronco Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE Gmail.com accounts. If you only have a Gmail.com email please contact the administrator here

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome