FSB acting slow - Page 7 - Ford Bronco Forum
 71Likes
Reply
 
LinkBack Thread Tools Display Modes
post #121 of 153 (permalink) Old 02-02-2019, 01:53 PM
Moderator
 
miesk5's Avatar
 
Join Date: Oct 2003
Location: Coronado, CA
Posts: 22,509
Bronco Info: 96 Bronco XL 5.0 E4OD, Man Xfer/Hubs
iTrader: (2)
Garage
Yo Big,
Does this issue (other than lag) occur in other sites, such as at https://broncozone.com or https://www.pirate4x4.com/forum/9-ford/ ?

Lag time here changes throughout the day for me.

See my partially recovered Bronco web site. Thanks to Mr. Schwim!
Navy & DoD (retired) ... THANKS to ALL WHO SERVE!
Please Participate & VOTE in our Full-Size of the Month (F.O.T.M.) & Full-Size of the Year (F.O.T.Y.) Contests[/B] @ https://www.fullsizebronco.com/forum/27-f-o-t-m-voting/
miesk5 is offline  
Sponsored Links
Advertisement
 
post #122 of 153 (permalink) Old 02-05-2019, 11:23 AM Thread Starter
Wild Cayuse
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,766
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Quote:
Originally Posted by miesk5 View Post
Yo Big,
Does this issue (other than lag) occur in other sites, such as at https://broncozone.com or https://www.pirate4x4.com/forum/9-ford/ ?

Lag time here changes throughout the day for me.
Ford-trucks.com, fordsix.com, TheHighRoad.org, and even supermotors are not giving me the lag time or any other problems. Just FSB
miesk5 likes this.

Vote for Full-size Of The Month in January, March, May,
July, and September!

FOTM forum section
BigBlue 94 is online now  
post #123 of 153 (permalink) Old 02-05-2019, 12:45 PM
Moderator
 
miesk5's Avatar
 
Join Date: Oct 2003
Location: Coronado, CA
Posts: 22,509
Bronco Info: 96 Bronco XL 5.0 E4OD, Man Xfer/Hubs
iTrader: (2)
Garage
Yo Big,
Ok, thanks. I often have 1996 lag level here and in those other forums I mentioned. Other times, no lag here.
We know that our Comcast highest cost Blast "service" suffers from only one trunk line servicing our area. CC techs have claimed that our area needs two coax lines/hubs with amplifiers. Comcast Help claims that we don't need two lines nor an amplifier.

Hoping that your issue is solved soon!

See my partially recovered Bronco web site. Thanks to Mr. Schwim!
Navy & DoD (retired) ... THANKS to ALL WHO SERVE!
Please Participate & VOTE in our Full-Size of the Month (F.O.T.M.) & Full-Size of the Year (F.O.T.Y.) Contests[/B] @ https://www.fullsizebronco.com/forum/27-f-o-t-m-voting/
miesk5 is offline  
Sponsored Links
Advertisement
 
post #124 of 153 (permalink) Old 02-13-2019, 11:34 AM Thread Starter
Wild Cayuse
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,766
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Here I am, swept under the rug again...
BikerPepe` likes this.

Vote for Full-size Of The Month in January, March, May,
July, and September!

FOTM forum section
BigBlue 94 is online now  
post #125 of 153 (permalink) Old 02-17-2019, 09:43 AM Thread Starter
Wild Cayuse
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,766
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
@fullsize I can't do anything on here today. 3-5 MINUTE load times, database errors, etc. It took me over five minutes and multiple re-clicks just to get this opened.

What the hell is going on? I've had this thread open for half a year with ZERO ACTUAL RESULTS.

Tell me, how do I report an issue if i can barely get the website to open?

NOT A SINGLE OTHER FORUM I VISIT HAS THESE PROBLEMS. Fordsix.com, Ford-trucks com, thehighroad.org, supermotors.net, nonenof them have this issue. Fordsix is so fast that it loads before i finish clicking the button.

Get the **** to work or we will find some other way to get our bronco jollies. Xenforo would love our business, and our website would actually work. Why have you not responded to this thread in over two weeks and multiple posts!? Seriously. Got too many sites under your control? GET MORE EMPLOYEES. It's your ****ing job! What are you getting paid for, picking your asses?

(Sorry for the language bit this is getting stupid ridiculous)

And if you ask me one more time to get a url or something I CANT DO on a phone, I'm gonna flip. I've listed my phone, browser, etc at least five times in this thread. I love the community here but what's the use if I can barely communicate.
White Dragon likes this.

Vote for Full-size Of The Month in January, March, May,
July, and September!

FOTM forum section
BigBlue 94 is online now  
post #126 of 153 (permalink) Old 02-17-2019, 10:56 AM
Moderator
 
miesk5's Avatar
 
Join Date: Oct 2003
Location: Coronado, CA
Posts: 22,509
Bronco Info: 96 Bronco XL 5.0 E4OD, Man Xfer/Hubs
iTrader: (2)
Garage
Quote:
Originally Posted by BigBlue 94 View Post
@fullsize I can't do anything on here today. 3-5 MINUTE load times, database errors, etc. It took me over five minutes and multiple re-clicks just to get this opened.
What the hell is going on? I've had this thread open for half a year with ZERO ACTUAL RESULTS.
Tell me, how do I report an issue if i can barely get the website to open?
NOT A SINGLE OTHER FORUM I VISIT HAS THESE PROBLEMS. Fordsix.com, Ford-trucks com, thehighroad.org, supermotors.net, nonenof them have this issue. Fordsix is so fast that it loads before i finish clicking the button.
Get the **** to work or we will find some other way to get our bronco jollies. Xenforo would love our business, and our website would actually work. Why have you not responded to this thread in over two weeks and multiple posts!? Seriously. Got too many sites under your control? GET MORE EMPLOYEES. It's your ****ing job! What are you getting paid for, picking your asses?
(Sorry for the language bit this is getting stupid ridiculous)
And if you ask me one more time to get a url or something I CANT DO on a phone, I'm gonna flip. I've listed my phone, browser, etc at least five times in this thread. I love the community here but what's the use if I can barely communicate.
Yo,
Same here. Error messages after trying to post.
Now, I copy my replies, then post. If an error message appears, I try to paste info into another reply.
BigBlue 94 and CDA 455 like this.

See my partially recovered Bronco web site. Thanks to Mr. Schwim!
Navy & DoD (retired) ... THANKS to ALL WHO SERVE!
Please Participate & VOTE in our Full-Size of the Month (F.O.T.M.) & Full-Size of the Year (F.O.T.Y.) Contests[/B] @ https://www.fullsizebronco.com/forum/27-f-o-t-m-voting/
miesk5 is offline  
post #127 of 153 (permalink) Old 02-17-2019, 01:30 PM
MidlifeCrisisUndrWay
 
CDA 455's Avatar
 
Join Date: Aug 2008
Location: 43rd 'Gem' State
Posts: 1,468
Bronco Info: '94 XL/2"front spacer/1ton TRE Flip/Upgraded E4OD(To PSD specs)/2"rr lift blk/5100 Bilstein/33"BFGs.
iTrader: (0)
Garage
Layperson's observation:
It must be this format/website thingy.

I belong to another website that uses the exact same website set up.


When one has issues, like today, the other also has them.
miesk5 likes this.

μολὼν λαβέ

CDA 455 is offline  
post #128 of 153 (permalink) Old 02-21-2019, 10:07 AM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 985
iTrader: (0)
Speed issues are not something you can directly point to, and say "this is the culprit". It takes a lot of investigation and diagnosis to resolve them, which is why it may still be on going.

As for the constant questions of which browser/OS/device, members can change their setup at anytime, and unless they tell us we wouldnt know, causing us to look in the wrong place. It's necessary to always know what browser/device its happening on.

So far i've had no speed issues on the site so I cant recreate at this time.

My suggestion is to start from scratch. Clear your browsers cache and cookies (Which is also the fix for your phantom PM/notifications which looks to have resolved itself) and we'll go from there.

Let us know what area/thread you opened and saw the speed issue, when it happened, and all information you can provide.

- JB

testing test
fullsize is offline  
post #129 of 153 (permalink) Old 02-21-2019, 11:32 AM Thread Starter
Wild Cayuse
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,766
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Opening this thread currently took a long time, maybe a minute. As does most other threads. I can also click on a link multiple times before anything happens. Or sometimes itll act like I clicked a link 3 or 4 lines down and take me somewhere complete opposite of what i clicked. I cant provide a single instance, because its site-wide.

No, the "phantom notifications" have not stopped, nor has the forum index updated more than once a day for the past few months. I've noticed wrong post numbers again recently too. Clearing the cookies and all data from my browser only fixes it for that visit. An hour later, the forum index hasn't updated and I'm right back at square one. If you go back and read, my notifications are only "phantom" on the forum index. Once I click into say the newbie section or build section, my notifications appear correctly.

I haven't changed anything about how I browse the site. Still on chrome, using the full desktop mode on a Samsung j3. The other browser on my phone does the same thing. On the rare occurence I use my Samsung tablet, it does not give me any issues.

It HAS to be something with this site as I dont see these errors anywhere else on the web and I visit ay least 3 other forums.

What really ticks me off is the lack of communication between y'all and our users. When I post something here, even with a mention to you, nobody responds for weeks. That is terrible business. Someone from your company should be checking on this site at least twice a day, if you really wanted to help. And preferably the same person so they can be familiar with our problems.

Vote for Full-size Of The Month in January, March, May,
July, and September!

FOTM forum section
BigBlue 94 is online now  
post #130 of 153 (permalink) Old 02-22-2019, 10:09 AM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 985
iTrader: (0)
Hello there,

If anyone can get me the HAR file from the Chrome Dev tool, that will be great.
https://toolbox.googleapps.com/apps/har_analyzer/
Once you get it, send us a PM and we'll provide you an email to get this sent to.
Unfortunately, this is the most precise way to track the slowness as it is sporadic.

Ed

testing test

Last edited by fullsize; 02-22-2019 at 10:24 AM.
fullsize is offline  
post #131 of 153 (permalink) Old 02-22-2019, 10:56 AM Thread Starter
Wild Cayuse
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,766
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Whoa. I just clicked something in the menu that said desktop site, and I changed the view format. I guess I've been in partial desktop mode.

I was attempting to find that HAR thing, but couldn't find it on my mobile device.

Yes, the slowness and odd clicks are sporadic.

Vote for Full-size Of The Month in January, March, May,
July, and September!

FOTM forum section
BigBlue 94 is online now  
post #132 of 153 (permalink) Old 02-25-2019, 10:59 AM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 985
iTrader: (0)
Quote:
Originally Posted by BigBlue 94 View Post
Whoa. I just clicked something in the menu that said desktop site, and I changed the view format. I guess I've been in partial desktop mode.

I was attempting to find that HAR thing, but couldn't find it on my mobile device.

Yes, the slowness and odd clicks are sporadic.
Is the desktop view better for you?
-Philip

testing test
fullsize is offline  
post #133 of 153 (permalink) Old 02-25-2019, 03:33 PM Thread Starter
Wild Cayuse
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,766
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Quote:
Originally Posted by fullsize View Post
Is the desktop view better for you?
-Philip
I didnt try it out, as it was a different page view than I'm used to. Next time I experience extreme slowness, I'll try it.
fullsize likes this.

Vote for Full-size Of The Month in January, March, May,
July, and September!

FOTM forum section
BigBlue 94 is online now  
post #134 of 153 (permalink) Old 03-12-2019, 09:22 AM Thread Starter
Wild Cayuse
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,766
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Quote:
Originally Posted by fullsize View Post
Is the desktop view better for you?
-Philip
Nope. The slowness hasn't been terrible over the last couple weeks, but still slow. And very irradic.

I did get a 502 error twice this morning when trying to access the homepage. Adding /forum to the url got me in.

Vote for Full-size Of The Month in January, March, May,
July, and September!

FOTM forum section
BigBlue 94 is online now  
post #135 of 153 (permalink) Old 03-13-2019, 10:26 AM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 985
iTrader: (0)
Thanks, I'll get this reported to our techs.
BigBlue 94 likes this.

testing test
fullsize is offline  
post #136 of 153 (permalink) Old 03-24-2019, 09:16 AM
Moderator
 
miesk5's Avatar
 
Join Date: Oct 2003
Location: Coronado, CA
Posts: 22,509
Bronco Info: 96 Bronco XL 5.0 E4OD, Man Xfer/Hubs
iTrader: (2)
Garage
Yo,
I clear cache, etc daily, but just a few minutes ago, while replying to a PM, the attached error message appeared.
I have learned to copy my posts before whacking "Post Quick Reply".

No URL on the bottom left corner.
Samsung Tab A, Linux, Chrome, FOTY 2018, Comcast Blast.
Attached Images
File Type: jpg Screenshot_20190324-090413.jpg (131.5 KB, 4 views)
BigBlue 94 likes this.

See my partially recovered Bronco web site. Thanks to Mr. Schwim!
Navy & DoD (retired) ... THANKS to ALL WHO SERVE!
Please Participate & VOTE in our Full-Size of the Month (F.O.T.M.) & Full-Size of the Year (F.O.T.Y.) Contests[/B] @ https://www.fullsizebronco.com/forum/27-f-o-t-m-voting/

Last edited by miesk5; 03-24-2019 at 09:19 AM. Reason: I forget why.
miesk5 is offline  
post #137 of 153 (permalink) Old 03-24-2019, 09:49 AM Thread Starter
Wild Cayuse
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,766
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
I had an error a day or two ago saying the server had gone away too..

Vote for Full-size Of The Month in January, March, May,
July, and September!

FOTM forum section
BigBlue 94 is online now  
post #138 of 153 (permalink) Old 03-25-2019, 02:59 PM
Administrator
 
fullsize's Avatar
 
Join Date: Sep 2009
Posts: 985
iTrader: (0)
Hey guys,

We're still working on these issues. We're getting a lot of them on our other sites. Sorry for the inconvenience.

Niall

testing test
fullsize is offline  
post #139 of 153 (permalink) Old 04-02-2019, 08:30 PM
FSB Pimpster & Recruiter
 
allcruisen's Avatar
 
Join Date: Feb 2003
Location: Texas
Posts: 5,603
Bronco Info: '95 302 XLT
iTrader: (19)
OK, Who jinxed me?

Now I'm having problems with a slow FSB site.

Allcruisen

"DEATH BEFORE DISHONOR"
allcruisen is online now  
post #140 of 153 (permalink) Old 04-04-2019, 10:49 AM Thread Starter
Wild Cayuse
 
BigBlue 94's Avatar
 
Join Date: May 2006
Location: Hoyt, Kansas
Posts: 9,766
Bronco Info: 85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
iTrader: (7)
Garage
Most of us are. It's been pretty consistently inconsistent on my end. Sometimes its zippy fast but mostly slower than a snail in mud

Vote for Full-size Of The Month in January, March, May,
July, and September!

FOTM forum section
BigBlue 94 is online now  
Sponsored Links
Advertisement
 
Reply

  Ford Bronco Forum > Welcome > Suggestions, Feedback & Site Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Bronco Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE Gmail.com accounts. If you only have a Gmail.com email please contact the administrator here

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome