DD/Beater Build! (96) - Page 6 - Ford Bronco Forum
 164Likes
Reply
 
LinkBack Thread Tools Display Modes
post #101 of 219 (permalink) Old 04-23-2017, 06:02 AM
Registered User
 
Green Turd's Avatar
 
Join Date: Oct 2014
Location: Roseville ca
Posts: 93
Bronco Info: 93 351W, SAS w/ 60s f/r
iTrader: (0)
The Tuff Country 2.5 lift kits is were all my suspension modification started. I put in on my F150. It was the true saying "Ford Tough". I dealt with it till the springs settled and Les Schwab redid the alignment to within spec. It always pulled going down a normal road and a back road the steering wheel was all over the place. I talked to Kevin (DNBELOWBRONCO) once and he had the rough country lift kit and he said his was smooth. I look at the coils and notice they were progressive coils. Just an FYI on another route.
Green Turd is offline  
Sponsored Links
Advertisement
 
post #102 of 219 (permalink) Old 04-23-2017, 08:10 AM Thread Starter
ate lug
 
reptillikus's Avatar
 
Join Date: Apr 2003
Location: Reading, PA
Posts: 8,387
Bronco Info: 88 Bronco/96 Bronco/96 F250
iTrader: (4)
Garage
Glad you posted this. After driving it for a couple days, I feel that the Tuff Country coils are just too soft. Had a buddy follow me and watch me go down the highway, and he agrees, it looks like it's just too low of a spring rate. This is an XL so only one shock at each corner which doesn't help. Now thinking I should get Rough Country coils instead.
reptillikus is offline  
post #103 of 219 (permalink) Old 04-30-2017, 09:36 PM Thread Starter
ate lug
 
reptillikus's Avatar
 
Join Date: Apr 2003
Location: Reading, PA
Posts: 8,387
Bronco Info: 88 Bronco/96 Bronco/96 F250
iTrader: (4)
Garage
In my quest for improved handling, I bought these:





Holy crap, what a difference. This is exactly what the bronco needed

They are p/n # 24-065283. They are a tad long; I think ive only got 3" of up-travel with them, but that's plenty for what ill be using this truck for. Theyd be perfect for a bronco with a 4" lift. The valving is 398/94, which calmed the front-end right down. Way better ride now.
As for the B-Code rear leafs; I decided to use the bronco to bring home a whole bunch of flooring for the house the other day, and as expected it handled it like a champ. The B-codes, even when loaded down with cargo, ride awesome in a bronco.
BikerPepe`, aintskeerd and I6-Kid like this.


88bronco: web / FSB || 96 bronco: web / FSB || 96 F250: web / FSB
reptillikus is offline  
Sponsored Links
Advertisement
 
post #104 of 219 (permalink) Old 05-20-2017, 09:35 PM
Registered User
 
Booma's Avatar
 
Join Date: Aug 2016
Location: Ft Walton Beach, FL
Posts: 35
Bronco Info: Had a bronco.... Now just a '95 F250 Powerstroke.
iTrader: (0)
Garage
Truck is look great Rep! Must feel good to finally have it road worthy and get to actually use it
Booma is offline  
post #105 of 219 (permalink) Old 05-25-2017, 01:36 PM Thread Starter
ate lug
 
reptillikus's Avatar
 
Join Date: Apr 2003
Location: Reading, PA
Posts: 8,387
Bronco Info: 88 Bronco/96 Bronco/96 F250
iTrader: (4)
Garage
It was fun for about two weeks, then this happened:



More on that one tomorrow, when I have time to make a proper post.


So last week, I was rummaging around at the scrap steel yard, when I found the perfect piece of steel:



As soon as I saw it, I knew what to use it for: the tire carrier!

So, drill 4 holes, 21/32", and then install 3 studs, used for a Sterling 10.25


Cut the two bottom studs off the stock tire carrier, knock the top one out, and drill that hole out to 21/32" as well. Then, press the 4td stud thru both the stock mount, and the new plate. Then weld top and bottom to the tire carrier and viola! 8-lug tire carrier






88bronco: web / FSB || 96 bronco: web / FSB || 96 F250: web / FSB
reptillikus is offline  
post #106 of 219 (permalink) Old 05-26-2017, 09:26 AM
Fullsize Member
 
sharpshooter109's Avatar
 
Join Date: Jan 2010
Location: Kennesaw, GA
Posts: 727
Bronco Info: 1987 Bronco 302/NP435
iTrader: (0)
Garage
we are all on pins and needles waiting to hear what is up with the transmission, although i have an idea of what happened. sucks something happened so soon after you got it running again.

87 Bronco EFI 302, NP435
Sweet Melissa (Red and White 87)
Bad Luck Bronco (Blue and White 89)
i used photobucket to embed images here. since they screwed me and quit hosting 3rd party images without warning i have tried to fix all MY broken links on the site here. if you notice any of MY posts with a broken link or missing image, please PM me with a link to the thread and i will fix it.
sharpshooter109 is offline  
post #107 of 219 (permalink) Old 05-26-2017, 02:33 PM Thread Starter
ate lug
 
reptillikus's Avatar
 
Join Date: Apr 2003
Location: Reading, PA
Posts: 8,387
Bronco Info: 88 Bronco/96 Bronco/96 F250
iTrader: (4)
Garage
Ok, here we go.

So I got it on the road, and the trans was running great. I DD'ed it for about a week and a half, before I heard it.

Going uphill under load (think freeway speeds) I started hearing a noise similar to that of an idler pulley that is about to explode. Which is what I thought it was, until I got to the top of the hill, then it went away. As I went down the other side, a vibration in the floorpan. Road levels out and its gone. Noticed it again a day later, again on my ride to work. Long story short I figured it out.

Uphill, under load, 3rd or 4th, a tinny idler-about-to-explode sound. Coasting down the other side a vibration. Nothing in 1st or 2nd. Trans shifts great, converter locks up nicely. No codes, no burnt fluid, nothing. Unfortunately, or conveniently (depends on how you look at it), the rear main also sprung a leak. So the trans had to come out.



Dropped the pan and found dark oil, and the typical amount of material, but nothing unusual. Keep in mind, I never changed the ATF, so this oil is many years old


I decided, what the hell. Stood the trans up and drained the rest of the oil out.


With nothing usual seen from underneath, and no visible signs of a bad converter, I decided to pull the front pump out. I looked at it this way: I have a spare 2wd E4OD from the parts truck, so if I need to replace the converter or pump, ive got one.

Front pump out


Decided to pull the O/D planetary and forward clutch out to inspect; thankfully everything looked great.
..but then....

...wait a minute! What the F?! The O/D snap ring has come out?????


So I did some research, and foud out that this is a known issue with the E4OD. The snap ring comes out of its groove, which takes the tension off the O/D clutch (AKA the O/D Apply Piston). Apparently it makes a funny noise, and if left unchecked, will burn up the OD clutch. Guess it was a good thing the rear main started leaking, cuz I think I just found my trans problem!!!!



...Cue this bad boy. its an upgraded snap ring made by Sonnax. It looks more like the snap rings that come with Warn hubs; it wraps around twice, and has locking tabs. This bad boy will never fall out.


It is a PITA to install though, had to build a makeshift tool to compress the pressure plate so I could install it.


...and done! No way this thing is ever coming out on its own.


I did take the time to examine all forward clutches (since I was already in there) and they all look brand new. So either this thing was babied its whole life, or it was previously rebuilt. Good deal.



...So I decided to take a look at the front pump.
Stator support removed; pump case split in half. Check the inside!



So then I figured, since its apart, I might as well throw Superior's Pump Correction package at it too!
It comes with a couple new cup plugs, a new metal anti-drainback valve to replace the OEM plastic one, an upgraded front pump bushing, new front pump seal, and some scary directions.


So lets get started! Step one is to knock out two cup plugs, drop in a new one, drop in this AL rod (to apparently block off an oil passage) and then a new cup plug behind it


Open this orifice up to 3/32"


Open this orifice to 3/32"


Open this drainback port to 5/16"


Drill a friggin 1/16" hole right thru the pump!




Drill another 1/16" hole right thru the pump, into the oil passageway!




On the stator support, remove the cup plug from the top hole.


Its a blind hole; its gotta come out. I screwed a drill bit into it, and was able to pull it back out that way


OEM plastic drainback valve on top, new metal one on bottom. this goes underneath the cup plug you just removed.
If you overheat the trans, this valve can melt, and when happens, goodbye O/D planetary/sprag.


Upgraded pump bushing, with knurls to keep it from spinning in the bore, and a notch in it, to help fluid flow thru the drainback port.
Don't forget to also drill this port out to 5/16", before you press the new bushing in.


...and installed


Special hose clamps I used to align the two pump halves to bolt it back together. Its important it go back together perfectly as it came apart or you will wreck the pump and then the trans. I scribed the two halves before I split it, to make sure it was perfect.


Pump reinstalled in its home.


My solenoid pack was leaking ATF thru the connector, so I swapped it out for the OEM pack from the parts truck's E4OD


And whats this? Why, it appears to be a valve body from Punisher Valve Bodies


His kits are super easy to install, only took like 5 minutes with the trans already out.


From there I added a new trans pan from Dorman (complete with drain plug), new filter, and reinstalled the trans!



That said, I finally got it back on the road Thursday afternoon, so ive only driven it about 75 miles, but DAMN. This thing shifts nice now
Ill have to give it a few more miles for the PCM to learn the trans, but it really does shift like a dream now.



I also ordered these, which I will hopefully start installing next week:
Autometer GS Series. Oil Pressure & Trans Temp




88bronco: web / FSB || 96 bronco: web / FSB || 96 F250: web / FSB
reptillikus is offline  
post #108 of 219 (permalink) Old 05-26-2017, 06:37 PM
Retired Staff
 
BikerPepe`'s Avatar
 
Join Date: Feb 2003
Location: N.E. WA
Posts: 34,494
Bronco Info: '95 XLT, 5.8/MassAir/E4OD/6" lift/4.56's/33x12.5 GYW DuraTracs
iTrader: (5)
Garage
appreciate the time and effort to share. I still don't know jack about a trans but I've got a much better idea what's up with the E4OD.
Fazfamily likes this.
BikerPepe` is offline  
post #109 of 219 (permalink) Old 05-27-2017, 02:41 AM Thread Starter
ate lug
 
reptillikus's Avatar
 
Join Date: Apr 2003
Location: Reading, PA
Posts: 8,387
Bronco Info: 88 Bronco/96 Bronco/96 F250
iTrader: (4)
Garage

It was an interesting job to do. I did gloss over a lot of stuff in my post; mainly focused on the mods as opposed to the whole disassembly/reassembly process because despite lots of searching, it was hard to find info on the Pump Correction Kit, and the diagrams included are terrible.

If you're interested Traveler did an awesome E4OD rebuild thread over on Four Door Broncos, which I referenced when pulling the front half of my trans apart. That thread can be found here.

After reading that thread and actually tearing into the trans, they are actually quite simple. Basically just planetaries and clutch packs. That's not too say it's not intimidating to do; afterall, one mistake and the trans probably won't work. But I just took my time, and spread the repair out over a few days just to make sure I had everything correct (and clean).
BikerPepe` and Fazfamily like this.
reptillikus is offline  
post #110 of 219 (permalink) Old 05-27-2017, 03:57 AM
Fullsize Member
 
92bronco73's Avatar
 
Join Date: Mar 2016
Location: Phoenix, AZ
Posts: 791
Bronco Info: 92 XLT 5.8L 4" tuff country lift, 35" BFG
iTrader: (0)
Garage
I have actually learned a lot through this, Looks like you are on your way to building a bulletproof bronco.

92 5.8XLT,
A work in progress
Anthem, AZ
92bronco73 is offline  
post #111 of 219 (permalink) Old 05-27-2017, 09:31 AM
Registered User
 
Bayou Bengal's Avatar
 
Join Date: Apr 2017
Location: Pearl, MS
Posts: 194
Bronco Info: 1995 XL 302 E4OD, Warn Manual Hub, Sag Swap
iTrader: (0)
Garage
Wow, that's something I think I could never do, but you made it look so easy. Thanks for taking the time to snap the pics and write it up. This build is awesome
Fazfamily likes this.
Bayou Bengal is offline  
post #112 of 219 (permalink) Old 05-28-2017, 12:07 AM Thread Starter
ate lug
 
reptillikus's Avatar
 
Join Date: Apr 2003
Location: Reading, PA
Posts: 8,387
Bronco Info: 88 Bronco/96 Bronco/96 F250
iTrader: (4)
Garage
Thanks guys
I'm enjoying cruising around in a bronco again.
At this point I've pretty much had the whole drivetrain out of the bronco, so shouldn't need too much more, just some little mods here and there.
Fazfamily likes this.
reptillikus is offline  
post #113 of 219 (permalink) Old 06-16-2017, 08:19 PM Thread Starter
ate lug
 
reptillikus's Avatar
 
Join Date: Apr 2003
Location: Reading, PA
Posts: 8,387
Bronco Info: 88 Bronco/96 Bronco/96 F250
iTrader: (4)
Garage
Been driving the shit out of this thing, so naturally, the one thing I didn't touch, would need work.



I had this really neat noise under load (thinking going up hill), and then a rumble going down the other side of the hill (which sounded like it was coming from the rear axle). So I split the tcase open to inspect:


the arm for the oil pump has worn a pretty deep groove into the tcase housing. it makes this cool (not really) rattly noise under load which sounds like bad bearings.


Long story short, I stripped her clean


bought a bearing kit & a pump kit off ebay just in case. I changed all the bearings. Didn't really need the pump kit, but I used it anyway cuz I was already in there. Then welded a tab to the original arm, so it cant rattle around in there anymore


That's pretty much it. I suppose I coudve taken more pics, but allfordman already has an awesome thread on how to rebuild the BW1356, located here.

Needless to say, the tcase is nice and quiet now. Well worth tearing into now, before the pump finally failed.
BikerPepe` and Fazfamily like this.


88bronco: web / FSB || 96 bronco: web / FSB || 96 F250: web / FSB
reptillikus is offline  
post #114 of 219 (permalink) Old 06-16-2017, 08:35 PM Thread Starter
ate lug
 
reptillikus's Avatar
 
Join Date: Apr 2003
Location: Reading, PA
Posts: 8,387
Bronco Info: 88 Bronco/96 Bronco/96 F250
iTrader: (4)
Garage
So I figured since I have money & time invested in the engine & trans, I might as well get some gauges to monitor them. Enter a set of Autometer's GS gauges:


Trans temp probe in the usual location; the test port


built a simple manifold to allow me to use both the stock pressure sender & the autometer oil pressure sender


working on the wiring harness. Since the GS series are LED, I have a resistor in-line to dim them a bit, so they match the dash brightness


some wires poking out of the a-pillar


and gauges done!


Looks like the motor is ~45 PSI cold, and never drops below 20 PSI even when hot @ idle. haven't seen trans temps above 140ļ yet, altho I haven't driven it much since I finished em.
BikerPepe` and Fazfamily like this.


88bronco: web / FSB || 96 bronco: web / FSB || 96 F250: web / FSB
reptillikus is offline  
post #115 of 219 (permalink) Old 08-08-2017, 02:21 PM Thread Starter
ate lug
 
reptillikus's Avatar
 
Join Date: Apr 2003
Location: Reading, PA
Posts: 8,387
Bronco Info: 88 Bronco/96 Bronco/96 F250
iTrader: (4)
Garage
So bad news.

Left for work Saturday night, everything was fine. But when I went to leave Sunday morning it wouldn't start. Engine wouldn't turn over. Didn't sound right. Yanked the starter and a buddy/coworker brought me to Autozone to test it. It failed. Bought one and put it in. Engine stopped twice, then turned over and fired. Got out to listen, sounded like it was stumbling a little bit. Walked around to back and saw it dumped almost a gallon of coolant out the tailpipe



Shut it off. He drove me home, where another buddy/coworker met me. We hitched the trailer up to the diesel, unloaded it (its got a bronco top on it, plus an 8' bed), and drove back to work. So all said, I was gone about 2 hours. Couldn't get trailer to truck, had to start it. Same thing bumped it 3 times before it started. Didn't sound good. Moved it about 20' and shut it off. Positioned trailer and winched it up onto trailer.

On ride home, had a blowout on trailer. Front right, never seen one go like this before





I always carry 2 trailer spares so we pulled over, swapped it and got home. Unloaded truck in driveway, and used buddies jeep to pull off trailer, turn around, and then get into garage.

Monday I drained cooling system. Only 1 gallon of coolant left. Drained and replaced oil, got about a quart of coolant out of pan. Pulled plugs, #8 had coolant on it. Cranked motor over to clear cylinders. Went to put plugs in, got to the last one, dropped it and broke it. Done for the day.

This morning I got the last one in. Fired up motor. No serp belt on it so the water pump wouldnt pump fluid, and no lower rad hose hooked up either so cant run it for too long. Heres what I heard:

Edit: cant get it to upload properly to Supermotors, so I hosted it on my site
https://4x4.forensick.net/96bronco/i...6/KVID8071.mp4


Fazfamily likes this.


88bronco: web / FSB || 96 bronco: web / FSB || 96 F250: web / FSB
reptillikus is offline  
post #116 of 219 (permalink) Old 08-08-2017, 10:05 PM
Fullsize Member
 
silent one's Avatar
 
Join Date: Dec 2004
Location: Northport,N.Y.
Posts: 7,119
Bronco Info: 1995 sport,6''SAS 37's streetlocks 4.56's ARB,BroncoAir rear bumper HeftyFabworks front bumper
iTrader: (16)
Man that sucks. It's one thing after the other.
silent one is offline  
post #117 of 219 (permalink) Old 08-08-2017, 11:07 PM
Registered User
 
Join Date: Dec 2016
Location: Taxachusetts
Posts: 410
Bronco Info: 95 XLT, 351W, E4OD
iTrader: (2)
That is the ultimate definition of a crappy day! Just when you thought you were done for a while.

Fix it, or fix it so someone has to!
Festus is offline  
post #118 of 219 (permalink) Old 08-08-2017, 11:08 PM
Fullsize Member
 
sharpshooter109's Avatar
 
Join Date: Jan 2010
Location: Kennesaw, GA
Posts: 727
Bronco Info: 1987 Bronco 302/NP435
iTrader: (0)
Garage
Ouch man. What do you think is going on? What caused it? And most importantly, what's the gameplan from here?
sharpshooter109 is offline  
post #119 of 219 (permalink) Old 08-09-2017, 12:28 AM
Retired Staff
 
BikerPepe`'s Avatar
 
Join Date: Feb 2003
Location: N.E. WA
Posts: 34,494
Bronco Info: '95 XLT, 5.8/MassAir/E4OD/6" lift/4.56's/33x12.5 GYW DuraTracs
iTrader: (5)
Garage
BikerPepe` is offline  
post #120 of 219 (permalink) Old 08-09-2017, 06:18 AM Thread Starter
ate lug
 
reptillikus's Avatar
 
Join Date: Apr 2003
Location: Reading, PA
Posts: 8,387
Bronco Info: 88 Bronco/96 Bronco/96 F250
iTrader: (4)
Garage
Sounds like bottom end. Figuring I bent a connecting rod, but hoping it's in the head, as I'd rather not have to yank the whole motor. With the volume of coolant that entered the cylinder, I'm betting cracked head or block.
Honestly, won't even have time to pop a valve cover till next week so I won't know anything for a while yet.
reptillikus is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Bronco Forum > Bronco Discussions > 78 - 96 Build Forum....Builds only

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Bronco Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE Gmail.com accounts. If you only have a Gmail.com email please contact the administrator here

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome