Ford Bronco Forum - Reply to Topic
Thread: My Computer is running slow! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now



In order to be able to post messages on the Ford Bronco Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. DO NOT USE Gmail.com accounts. If you only have a Gmail.com email please contact the administrator here

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-12-2013 11:37 PM
79F150 Cool well that shows what exactly the issue is and at least you know it wont be money wasted.

Most likely something with flash.
01-12-2013 09:18 PM
toysforme1
Quote:
Originally Posted by 79F150 View Post
try a membership for a day or two and if its better then you can buy with confidence.

(note I will pull the membership in a day or two as this is just see if it fixes your problem)

That did it! Thanks
01-08-2013 11:33 PM
79F150
Quote:
Originally Posted by toysforme1 View Post
Thanks I'll give that a try, This site seems to be the only one I have issues with. Sometimes having to refresh the page a couple times to finally get something other than the banner. I have Verizon wireless but only 3G....
try a membership for a day or two and if its better then you can buy with confidence.

(note I will pull the membership in a day or two as this is just see if it fixes your problem)
01-08-2013 10:33 PM
toysforme1 Thanks I'll give that a try, This site seems to be the only one I have issues with. Sometimes having to refresh the page a couple times to finally get something other than the banner. I have Verizon wireless but only 3G....
01-06-2013 11:04 AM
LarryP possibly. but when I had a very slow connection before
I downloaded adblock. 100's of ppl here use it and it works great.
01-06-2013 07:54 AM
toysforme1 Will upgrading membership speed up responce time? Simply by cutting out the ads that have to pop up?
03-23-2012 11:31 AM
mastermatt94 See the problem for me isnt that my computer is slow, because i use multiple different computers to log on a day. For some reason they just load this site really slow. Everything else works fine. Got and suggestions? I cant really do a whole to the school computers but my laptop even loads it slow. Its even fast enough to play graphic intense games. and btw I use google chrome
12-19-2008 08:27 AM
Strahan You can't use more than 4 GB of ram or more than one CPU in Home. Pro allows 4GB of ram and 2 CPUs. However, the CPU limit is for physical cores, stuff like quad core doesn't count against that. The OS has no limits on CPU speed, it doesn't care if you load it on a 133mhz or a 4 ghz.
12-19-2008 12:57 AM
Fireguy50 Does Windows XP 32bit Home edition have any performance limits? I recently upgrade the CPU, MoBo & Mem. The system doesnít seem that much faster after a fresh install and windows update.

Went from:
AMD 939 2.2GHz Dual-Core to AMD AM2+ 2.6GHz Quad-Core
2GB DDR 400 (PC 3200) to 2GB DDR2 1066 (PC2 8500)

Iím starting to wonder if Iíve outgrown XP, or if the diversity of software I use doesnít get along on one computer.
12-18-2008 12:42 PM
SigEpBlue Just an FYI: There are quite a few new nasty bugs floating around out in the wild right now, and Internet Exploder is particularly vulnerable. In fact, MS issued an 'emergency' fix for it within the last day or so, so it might behoove you to go to the Windows Update site and hit the Express button if your system isn't getting updates automagically. Or just use Firefox/Chrome and don't worry about it.

Another great tool I've found as of late: Malwarebytes' Anti-Malware. This is probably the best anti-malware program I've found to date. It's been able to find things that AntiVir, AVG, Spybot, HiJackThis, Spysweeper, and Ad-Aware haven't. It's free to use; the only difference with the paid version is real-time protection, but if you're already using the latest Spybot S&D's protections, you shouldn't have anything to worry about.

Also keep your eyes open for page redirects. If your browser all of a sudden goes to a weird URL or things start opening that shouldn't, SHUT IT DOWN and run those tools immediately.
12-18-2008 07:52 AM
miesk5 Thanks Rob!
I refer others to your info a lot.
BTW, the free AVG now has Anti-Virus & Anti-Spyware. Ran it on a pal's PC to clean up a few.
12-07-2008 01:10 PM
waltman Hey Rob, thanks for taking the time to write this up. I downloaded the first two programs and I can see a significant difference.
12-07-2008 09:35 AM
Strahan
Quote:
Originally Posted by mcaldwell View Post
I think it needs to be defragmented...
12-07-2008 03:57 AM
mcaldwell I think it needs to be defragmented...
12-07-2008 02:39 AM
waltman
Quote:
Originally Posted by 5billiondead View Post
my computer stopped working...can you help me out?

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/r5TwiwHMQkE&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/r5TwiwHMQkE&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>
You're a ****en idiot
12-07-2008 01:15 AM
5billiondead my computer stopped working...can you help me out?

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/r5TwiwHMQkE&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/r5TwiwHMQkE&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>
12-02-2008 09:12 PM
mike045z I would get a fresh copy of Webroot / Spysweeper . If this is a pc its very possible
there may be a virus or other malady lurking somewhere there. I use it religiously
Can be bought online or at Best Buy and others
Hope this helps
Mike
08-20-2008 04:53 PM
mickaila i also use a program called Advanced Registry Optimizer. paid a little change, but it was worth it.

mj
08-20-2008 04:44 PM
glangy Thanks, I really appreciate that information, because I just send my computer to the computer center, because it was too slow for no reason, and it was shouting out for it self, so the info is really going to help me.

Glangy

New Hampshire Drug Treatment
05-28-2008 04:48 AM
kazuya Thanks for the post!!! Now I know what to do.
This thread has more than 20 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome