Bronco Forum - Full Size Ford Bronco Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
Hey. I've read multiple pages of C6 issues and can't find this one addressed.

When I start my 1989 351 up cold, it gives me a great, solid shift into reverse. Once the engine is hot, as long as I keep it running or I shut if off for a quick stop, it shifts into reverse just fine. But when I leave it for an hour or so, I can't get the transmission to shift into reverse. Literally I can shift in and out of reverse with no engagement. Forward engages just fine. Shifts are firm, all the time.

Also, while driving, most of the time it will not shift into third gear until I drop it into neutral and let the RPMs drop below 2000. Pop it back into gear and it then shifts into third just fine.

I recently replaced the vacuum modulator, no real change. Fluid level is perfect. I recently replaced the screen and filled it back up with Valvoline Dex/Merc, which stipulates that it is for Ford applications, though it does not specifically indicate that it is a replacement for Mercon V or Type F.

The description reads:
  • Recommended for use in the following applications: MERCON, DEXRON-III, Ford M2C138-CJ and M2C166-H, Allison C-4 and TES-389 and Caterpillar TO-2
Any thoughts about this issue? Could it be fluid related? Or something else? Honestly, I've not checked the vacuum yet.
 

·
Registered
Joined
·
9,641 Posts
Mercon V is a synthetic which replaced mercon III. A while back ford stated that if you drained all the old fluid out you could use V in place of III. They also said you never have to change it if you have an auxiliary filter so take it with a grain of salt. I don't recall if III is ok for a c6.
 

·
Addicted to Junk
85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
Joined
·
12,380 Posts
Well, I can say I've used the exact same in a 96 c6 with no issues. Also the generic carquest equivalent.

...Until it all leaked out and I had to refill every couple weeks... had a big hole in my case.
 

·
Registered
95 Bronco, 351W, E4OD, 4.56 gears, 35x12.50x15 Patagonia MTs.
Joined
·
331 Posts
I ran that fluid in my crown victoria. It was great for 30k miles until the very mild torque converter shudder came back. Limited slip additive resolved the shudder for several thousand miles more until I sold the car.
 

·
Premium Member
Joined
·
4,353 Posts
There is many versions of mercon. Refer to the thread I made about Mercon, MerconV, and generic atf. Essentially Regular generic Mercon is what you want to run in a c6; as that is the only Mercon available; I think.

 
1 - 5 of 5 Posts
Top