Bronco Forum - Full Size Ford Bronco Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
i am trying to install a new deck in my truck to replace the original one. i cut off the connectors from the factory radio and i have been splicing the wires to the ones that come from the connector that came with my deck. i used the diagram here http://www.installdr.com/InstallDocs/FLM/PDF/356037.pdf for most of the the wires i connected even though they are alittle bit different. i hooked up the deck and it didnt work. so i went and checked my connections. i am getting 12 volts coming from the green wire with a purple stripe and i have 2 black wires with green stripes that are ground wires. i think the problem is that i cannot find the remote turn on wire. i tried using the yellow and black wire but it doesnt help. does anybody have suggestions?
 

·
Super Moderator
Joined
·
30,847 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
thanks, i spliced all 3 ground wires together and attched the memory power to the ignition power on the radio.the whole thing works now it just has to be turned off manually. is there anywhere else i can hook up the ignition power besides the yellow and black wire so that it turns off automatically?
 

·
Super Moderator
Joined
·
30,847 Posts
yo,
yw
The ign power y/B was prob rigged up wrong by a prev owner or some "mechanic"

it's called "ignition sense" meaning what you want and should have.

Just use the y/B wire alone so the mem power doesn't keep da radio On with IGN in off.

Use the LG/Pink wire just for the Memory power; if it's dead, the Splice a Hot all da time wire in; use the cigar lighter since it's ez to get to. I forget what another Hot all the freakin' time wire color is close by... will post it if needed in 2 weeks since comcast will take weeks to re-wire the area.
 

·
Registered
95 XL with EFI 5.8 (Automatic)
Joined
·
80 Posts
yo,

da green wire with a purple stripe is for the radio's memory and is 12 DC
Y/Black is da 12 Power

see this:
Color Codes & Connector Pinouts for 87-96
Source: by Ford via Steve83 (Steve, That dirty old truck) at SuperMotors.net


here it is;
This is very helpful thank you! Just one question that I cannot seem to figure out. I have two repeated wires on the c257 gray harness. The first repeated wire is just black (position 7). I know one is a ground and I assume the other one is too (I also have two lg/bl wires that are ground as well, position 1 and 3 but those aren't an issue). I then also have two repeated LB/R (position 5). Idk if I can splice these together or what. Hoping you can give me a hint or lead me in the right direction for this?

Thank you for your time!
 

·
Super Moderator
Joined
·
30,847 Posts
Yo AstroAussie,
175119

I believe LB/R can be spliced together. (See troubleshooting below)
Speaker(s) grounds should be split.
Also,see the notes in above wiring diagram.
175120

▪︎
Except Premium Sound:
175121

▪︎
Premium Sound
175122
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top