Bronco Forum - Full Size Ford Bronco Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
440 Posts
Discussion Starter #1
hey guys, my friends 93 f150 2wd 5.0 is acting funny. he was just performing matenience and had the tranny filter and fluid changed. and when he got it back, it wont shift into od untill around 65-70 mph. before it shifted around 50. everything else seems to work ok. also under half acceleration or more, then check engine light blinks on and when u let off the gas slightly it goes off. i told him the guys at fsb.com know their stuff and most likely know whats the deal.. the e40d tranny seems to always have quirks.. any suggestions?
 

·
crank trigger
Joined
·
8,158 Posts
yeah, i bet you can get some codes out of the puter which will really help clue you in. do some searches on like 'how to get codes' or some variation and there are some good writeups on getting codes. it is easy.
 

·
Zombie Hunter
Joined
·
13,696 Posts
bigguy6f4 said:
hey guys, my friends 93 f150 2wd 5.0 is acting funny. he was just performing matenience and had the tranny filter and fluid changed. and when he got it back, it wont shift into od untill around 65-70 mph. before it shifted around 50. everything else seems to work ok. also under half acceleration or more, then check engine light blinks on and when u let off the gas slightly it goes off. i told him the guys at fsb.com know their stuff and most likely know whats the deal.. the e40d tranny seems to always have quirks.. any suggestions?
He has GOT to be storing or throwing codes. Have them read. in my '93 Bronco, there are 15 or so sensors that control the shifting in the E4OD.
 

·
Registered
Joined
·
440 Posts
Discussion Starter #4
hey guys, i love tools and gadgets, so i went and got a 40 buck code reader. i have a efi bronco so i know ill prolly need it sooner or later.

anyways the the key on test was clear, the continuous memory pulled a 31 and 32 code, and the runnin test pulled a 52 and 77 code. any suggestions?
 

·
Registered
Joined
·
440 Posts
Discussion Starter #5
hehe actually i did read your post, looked up the codes, and just wanted to be babysited and told what to do about it. anyways before i got the code reader, i jiggled all the vaccum lines and electrical plugs to ensure a good connection, and when i drove the truck everything seemed normal to me.. however its not my truck and you know how it is when its ur truck and something changes how you pick up on it right away. so anyways thanks for the help and babysitting guys. _bigguy_
 

·
Ex Navy Nuke
Joined
·
5,422 Posts
Why'd you buy a code reader? All you need is a paper clip. How's the fluid level in the trans? I hope that was the first thing he checked especially since he just changed the tranny fluid and filter.
 
1 - 7 of 7 Posts
Top