Bronco Forum - Full Size Ford Bronco Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
26 Posts
86 FSB won't start

I have the same problem. I got a can of ether and it starts, but stops immediately. Problem with mine is it is a wiring nightmare as they have bypassed all the realys and there are bare and stripped wires. I bought mine for $1250. I drove it home 30 miles. I washed the bottom of the engine with Gunk spray and I turned it on after about 30 minutes and it quit. She has not turned on ever since. I have replaced both ignition switches, rotor, distributor cap. The inertia switch has also been bypassed. The fuel pumps are directly wired to the fuse box. So I may just return it. Let me know what you do to get yours started. I also have fuel at the pumps, filter, fuel rails, regulator.
 

·
Registered
Joined
·
26 Posts
86 FSB still won't start

I tried as I could today and still no luck. I have fuel pressure. I have spark. It almost turns on with starting fluid, but it shuts off right away. Send me a pick of where you found the wire. And also I would appreciate a pick of your engine compartment to compare with mine. I may end up having another engine installed at the local bone yard. At least you got your started.
 

·
Registered
Joined
·
26 Posts
86 FSB still won't start

Psi at the rail is 40 with the pumps grounded. When trying to start it psi is about 39. I just can't figure out what is wrong.
 

·
Registered
Joined
·
26 Posts
86 FSB still won't start

Ok I will try this one. Also when I hook up a regular test light both wires show they have power. When I rented a test kit for injectors the light would not turn on until it would almost start. ANd yes the light would flash.
 

·
Registered
Joined
·
26 Posts
86 FSB still won't start

Okay guys I got her started finally. I believe the coil pack burned out. BUT, after using ether to start her, the mechanic says it lost compression for start up, so now it's hard to start. Now I will probably go buy a new engine at the local bone yard since it is cheaper. Maybe I will replace it with a Windsor. Thanks for all the help guys.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top