Bronco Forum - Full Size Ford Bronco Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,082 Posts
Discussion Starter #1
Hello all ,

I am trying to install a trailer brake , a Tekonsha Progidy into my 91 as clean as possible and have a question

I have the factory towing package and all of the factory wiring and pigtails to make this happen , on the bumper end I am good , just used one of those factory harnesses where the 2 capped leads are.

Up in the in the cab is where I am struggling when thinking this through. I have located the 3 pin round connector for the trailer brake control , those 3 wires are for the

1. brake lamps - green/red
2. electric brakes - Blue
3. battery feed - Red

The controller has the 4th wire the ground wire. It seems odd that is not included in the wiring harnesses

So , the question is where to ground this ? Will any bare metal in the "pedals area" suffice ? Or should I run a new dedicated ground wire through the firewall to ground on the frame or something ? Is there a good grounding spot by the fuse box ?
IDK , Where do you guys ground to in the cab ?

Thanks in advance
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #3
I found a nice factory ground straight below the instrument cluster . Thanks hillbilly

Now I have another problem .

The Red/Green wire (labeled brake lamps) on the round 3 pin connector coming from the vehicle side of the harness is not putting out any power when the brakes are applied. I have been looking through diagrams and cant find where the Red/Green wire ties into the brake lamp circuit, any ideas on what to troubleshoot next ?
 

·
Registered
Joined
·
1,037 Posts
no clue on that. it should just tie into the brake switch circuit somewhere. ive never did a bronco but some trucks you have to add a fuse for it even though they are wired. i remember a chevy i had you had to add a fuse and attach a power wire to the terminal.
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #5
Yeah , its odd . I have everything hooked up and from what I can tell its working great , with the exception of the red/green wire coming from the controller harness .

I think I am just going to tie into the brake light circuit at the switch itself , its not a huge deal.

The trailer wiring relay is working , all of the terminals are working back at the 7 blade plug are good , everything looks good except the red/green wire , it never sees 12 volts.
 

·
Registered
'92 Custom w/ '95 MAF 5.0, 33's, 4.10 LSD
Joined
·
2,133 Posts
I would contact Tekonsha and see what they think. I'm sure they've seen nearly every combination of truck wires at this point.

My Tekonsha was wired in when I bought the Bronco, and I've yet to tow a trailer with brakes to test it out, so I can't be of much direct help.
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #7
I figured out whats going....well sort of. It doesnt make sense to me but at least its an explanation from Ford rather than something is wrong with my wiring.

So I bought the trailer tow kit that is the factory version. It is F0TB-15A416-AA , Just like SeattleFSB has linked in some of these trailer threads.

I was reading through the instructions and found this little nugget.

"Note: Number 8 circuit (red/green aka brake lamps) is only connected when the towed vehicle has separate stop lamps in addition to the normal stop and turn lamps, operated by circuits 3&4 (blinkers) . If not in use tape number 8 circuit back out of the way"

So apparently in normal situations that red and green wire is not tied into the brake lamps. It doesn't make a ton of sense to me as to why you would make a trailer tow kit and not have all of the wires needed to install it , but whatever its no biggie I can just tap into the brake circuit elsewhere and make a ground for the controller.
 

·
Registered
1988 XLT, 351w, C6, Manual Tcase, Manual hubs, 31x10.5x 15 Stock suspension, no lift yet.
Joined
·
10 Posts
Do all of our Bronco's have a trailer wiring harness in it already? I want to put a brake controller in my 88 at some point.
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #11
Do all of our Bronco's have a trailer wiring harness in it already? I want to put a brake controller in my 88 at some point.
Easy way to tell , pull back the carpet right below the Ebrake , if you have a round 3 wire plug coming through the firewall, thats it. The wires will be red , blue , red/green.
 

·
Driving Stuff Henry Built
-90 xlt, 351w, e4od, man 1356, 3.55, sag, warn hubs, 35s. -73, 400, np435, d20j twin, 35s
Joined
·
7,794 Posts
My 90 has it. Same deal, red/green wire not connected. My truck has quad front shocks, & front & rear sway bars, so maybe it's some sort of tow package.
 

·
Registered
'92 Custom w/ '95 MAF 5.0, 33's, 4.10 LSD
Joined
·
2,133 Posts
Mine has the quad shocks but no tow package... I think I've got the rear sway bar, but would have to double check. It was a Forest Service vehicle, though, so they may have had different configurations available to them.
 
1 - 13 of 13 Posts
Top