Bronco Forum - Full Size Ford Bronco Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
we've got an 89 bronco with tilt steering and a 351W. it was having problems starting. you would turn the key, and it would get stuck in the start position without automatically returning. that was normal for a while. then we would turn the key, and nothing would happen. power to the radio and lights and everything but the starter. so we took the steering wheel off and took out the ignition. removed that sleeve and removed the lower sleeve. found out that the problem is the starter actuator rod thing. it was broke. we went and got a new one, but can't get it back in. it came out fairly easy because it was in 2 peices. now when the new one is in one piece, it doesn't go back in. the part of the column that actually tilts is in the way. i need to know how to get that out of the way so i can put this stupid $16 piece of junk actuator in. any help would be great. thanks guys.
ryan
 

·
Banned
Joined
·
22,024 Posts
There are like 500 threads about broken ignition actuators, and searching is always faster than waiting for a response. I guarantee it'll take you less than 1/2 hour (more like 45 seconds) to find the last time I posted the exploded view of the column.

You have to pull the tilt pins out, but make SURE you have the column tilted ALL the way up first, and be ready for it to fly apart. The tilt spring is VERY strong, and if you have it tilted down, it can hit you in the face. You'll need a hardened (Allen-head) screw to put into the pins, and then pull them like corks using needle nose pliers like a crowbar. Reassembling it isn't that hard, but you have to time the gear correctly. That diagram shows exactly how.

Some of the older thread have lots of photos, so don't stop when you find one thread.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
searching

yeah, i'm sorry. i searched for about an hour looking for ignition actuator. not much came up. but either way, i went back down to ford and got it figured out. i just wish i had a digital camera so i could take some pics of it. so we got it all back together. when we turn the key, we lose all power. we've got it on the charger now incase the battery is toast. i'm gonna do a search for loss of power. before we turn the key, we have plenty of power. we have a new sylanoid (i know i mispelled that), new starter, new ignition lock, new ignition actuator rod thing. we keep going and we're gonna have a whole new truck. thanks guys.
 

·
Banned
Joined
·
22,024 Posts
It's spelled R-E-L-A-Y. :thumbup

You probably put the wires on the RELAY wrong. Search for "starter relay" & you'll find a couple of thread with photos showing how to wire it up.
 
1 - 5 of 5 Posts
Top