Bronco Forum - Full Size Ford Bronco Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
This thing has the anti theft in it, dont know much about it but I think this is where the issue is coming.

Turn key on nothing, get a clicking under the dash and the theft light starts blinking, I tried to jump the starter sel and that killed everything for a while. Almost like a circut breaker... Go easy on me, if its a diesel I can help but the gas stuff gets me :twak
 

·
Registered
Joined
·
2,394 Posts
sounds like you need to crawl under the dash and rermove it :thumbup

doesnt make a diff if gas or disel....its going to be all wires:thumbup


welc00m to the forum:goodfinge
 

·
Registered
Joined
·
470 Posts
My '94 had the same problem as you. My rig has a dealer installed alarm system called "locktronics" (sp). It is basically a little plastic key that inserts into a holder near the bottom of the dash that kills the ignition. If the key is missing (like when my friend stole it as a joke) the car won't start. If u have one, make sure that it is inserted all the way. If u don't have one, then I don't know :goodfinge.

~AC
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #6 ·
I didnt notice that, I will look tonight when I get home...

Damn...8.8... I was hoping for a 9". Will the 8.8 hold up to 37's and a stock motor?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #7 ·
still no start, nothing under the dash, I have seen those units before...Anyone else? I will get some Pic's up later...


No pic's on the site?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #8 ·

·
Registered
Joined
·
16 Posts
Discussion Starter · #9 ·
Well... I'm off for a chiltons book... still cant find the theft box... still dead on the trailer...
 

·
Registered
Joined
·
104 Posts
Mine did the same thing one day. All I had to do was remove the fuse/CB from the panel and then re-insert it. The system reset and so far no problems since.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #11 ·
Any idea where the box is? I havent had time to work on it this week, Wife is on vacation and I have the kids... No time, dont know how she does it...
 

·
Registered
Joined
·
5 Posts
Something else to check...I've got a 95 and the transmission shifter at the column is starting to show some slop after 11 years of normal use.

Sometimes when it is in Park, gravity will cause the shifter to sag ever sooo slightly, enough to trip the starter interrupt preventing the starter from engaging (preventing you from starting the vehicle if it's in anything but park or neutral).

Just lift up slightly on the shifter and try again. BTW, mine makes the classic clicking noise when this occurs too. I thought it was the starter, then battery until I finally figured it out.

Hope this helps.
 

·
Registered
Joined
·
11,116 Posts
CSIPSD said:
I didnt notice that, I will look tonight when I get home...

Damn...8.8... I was hoping for a 9". Will the 8.8 hold up to 37's and a stock motor?

Sorry, dunno about the anti theft stuff.

Don't worry about your lack of a 9", as you can find with search, there are many topics debating how little of an improvement the 9" is over the 8.8. The 8.8 is also required for your truck, because your E4OD needs the VSS on it. The 8.8 will support 37's if you don't plan on doing any thing more then basic light wheeling. 35's is really the cut off point though.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #14 ·
Well I found the anti-theft box, unplug it and the light goes off... But still no start. I did notice that the dome lights will not go out. which would keep the system from unarming... Going to pull the door switches this weekend and see what happens...
 

·
Registered
Joined
·
116 Posts
Why don't you disconnect the battery and re-connect it and see if the alarm goes off. Then if it does goes off, try to start it.
My Bronco has a kill switch that I always have to push to start the engine.

Look for a push kill switch hidden somewhere...
 

·
Registered
Joined
·
610 Posts
quit stealing broncos!!!!:twak :lowblow

Just messing. I would look around for any manual kill switches as well. Also, if it has real anti theft, you're ignition should go through that box, so you technically need it, unless you rewire everything to get around it. It isnt the type that disables the starter/flywheel is it?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #17 ·
This is one of my old company trucks... its not been hacked on, LOL... This is a factory anti-theft... I cant beleve no one has ever run into this issue...
 

·
Registered
Joined
·
322 Posts
no start

Hey

My bronco dropped dead at a gas station once and I was 300 some odd miles off of my destination, its symptom was just like what you have described.

First of, get AAA's full membership (gold) you will need it just because you have Ford, and cars will always have break downs, but mainly you hve a Ford.

Secondly, check your fuel pump, fuel pump wiring and senser and anything around that. Originally I thought it was the viper alarm system, because I remote started the engine, and I didn't put the key in the ignition and I stepped on the brake, so the antithefit shut the engine. I tried to restart about three or four times. I was successful once, then I only had electricity power (i had interir lights and radio, so it wasn't the alternator, batter, starter,selnoid) and nothing in the engine.

But after I spent the uninstallaiton fee and tow (get AAA)and it's not the alarm system, so I had to have it towed (GET AAA), to the nearest Ford dealer, my second mistake.

If it is the fuel pump and the wiring, it's not going to cost you over 300 or 400they charged up my ass for 900 and I paid over $1000 for ****ing everything, it pisses me off just to talk about it, and on top of that, Ford dealership THE WORST and is USELESS when it comes to performance parts! All they know is to steer you to "I wouldn't use anything that is not factory parts" because they know jackshit about performance parts. So don't even waste your breath and time talk to those useless assholes, and everytime I drive pass one I honk, get their attention and I give them a one finger salute.

Now, if your engine isn't getting fuel (fuel pump) you're not going to have a live engine, just like when you flood the engine you need to pump it out, otherwise it's just gonna sit there and you have a 2 1/2 tons of papereweight.

Perhaps the set up is different in a diesel, but I give you what I went through perhaps it will give you some idea for trouble shooting.

P
 

·
Registered
Joined
·
322 Posts
Also,

Check the connection between starter and cellnoid, if that's the case, you will have inconsistent start of the engine, meaning you can start, but then you can't on different occcasions. If this is the case, this could be a bad starter/cellnoid connection. Solution would be you best install a new set (starter and cellnoid) that's what I typically do to make sure nothing is matched with new or old.

But have your fuel pump looked at.
 
1 - 20 of 20 Posts
Top