Bronco Forum - Full Size Ford Bronco Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
439 Posts
Discussion Starter #1
Ok, when I pull off the side of the road on soaking wet soil.(slick red clay, cover with tin layer of grass) The drivers side wheel, mainly like to lock up and slide, pushing up all the soil in front of it. Even tried again to pull off the the road at like 5 mph and drivers side tire locks up.

When I bought this BKO, the ABS fuse was pulled, so not sure if an issue with the ABS or previous owner did not like abs! I took it straight to shop and had new rotors and brakes put on up front as well as brake lines flushed, plus other stuff.. I get ABS check light when starting then goes away as should.

It seems to me that with abs, this should not be happening, but have just been driving it anyway. Just trying to figure where to start, other than pulling to see if any codes. I hoping that it just might nedd to be removed and cleaned with brake cleaner:rofl: as opposed to need replacing.

Suppost to snow tommorrow, so going have to pump them brakes very, very lightly!
 

·
Registered
Joined
·
11,116 Posts
I would guess they didn't bleed it right, as there's a special way to bleed the HCU.
 

·
Satyr of the Midwest
Joined
·
17,738 Posts
I posted an abbreviated ABS HCU bleed procedure a while back. It's fairly easy once you have that and a few of the wiring diagrams for the ABS. Check Steve83's SuperMotors site for the schematics, and search FSB for my thread. You'll need some creativity for tapping into the HCU harness wires; I used needles and soldered wire onto them for grounding.
 
1 - 3 of 3 Posts
Top