Bronco Forum - Full Size Ford Bronco Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
1 yr ago: hard shifts and ABS light on all the time
9 mo ago: replaced VSS, bypassed ABS, life is good
7 mo ago: replaced ABS module, no more ABS light, life is good
5 mo ago: hard-shifting, cruise control won't work, ABS light only comes on once I hit 5mph, computer isn't throwing any codes in the KOEO or KOER tests

I've read what feels like a thousand posts and have not found an exact match (though http://www.fullsizebronco.com/forum/showthread.php?t=140981 comes close) to my issue.

I am very familiar with checking the VSS signal all the way up to the PSOM, but what if I wanted to check the PSOM's output too? I'd basically like to try everything that I can before figuring out if it is the tone ring or not.
 

·
Registered
Joined
·
829 Posts
So you've done all that and lived with the issue for a year but never just pulled the ABS error code to tell you what the actual problem is? You can do it with a paperclip, works just like the EEC-IV harness.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #3
I missed specifying that part. No ABS codes either! The ABS is happy and healthy at every power cycle with no codes so I don't know what it is throwing the light for and it seems to self-reset. It is when I actually drive that the light comes on.
 

·
Eric
Joined
·
2,625 Posts
Don't know if this will help, or, not, but I had a '95 Explorer with this problem. Turned out to be a damaged gear inside the transfer case. It was the large nylon "bushing" gear that drives the, smaller, VSS gear.

Eric
 
1 - 4 of 4 Posts
Top