Bronco Forum - Full Size Ford Bronco Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
432 Posts
there is no hole to screw the knock senser into block and the water holes in the timing cover dont mate up to the newer water pump so you have to switch the timing cover other wise it is the same ...I just switched an 85 motoer into an 89 everything else was perfect
 

·
Registered
Joined
·
432 Posts
probably could but i just left the knock sensor off made sure the connector is up out of the way and forgot about it. it doesnt give any codes so i am not worried about it
 

·
Registered
Joined
·
432 Posts
81Bronk36 said:
as far as my experience (81 to a newest before they stopped making 302s) thats a negative
Just did it last week on th 85 timing cover the holes did not mate up to the holes for a 89 water pump the hole made an L shape and my coolant poured out onto the ground I had to change the timing cover to get the holes to match up. all of the bolt holes were the same and it mated to the block the same but the pump didnt mate up the same. I still have an extra 85 pump and an 89 pump I can try to post pics later if you want.
 

·
Registered
Joined
·
432 Posts
81Bronk36 said:
could it have something to do with the fact that I was using an 81 timing cover and an 81 wp???? I used my old one on there untill the second time I had the engine out, when I asked for a pump for an 81 Bronco again??? That seams like a reasonable explination
That would explain it
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top