Bronco Forum - Full Size Ford Bronco Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
Well got the 6in rough country lift on with springs not blocks and 4.56 gears front and back.Now there is a bad vibrating noise.The auto trans would make a grawl when shifting sometimes.I removed the rear driveshaft and drove it and it's very smooth, the trans don't even grawl anymore.Could it be the driveshaft or angle being off from the lift
It's a 92 Bronco with 302 and auto trans
 

·
Registered
Joined
·
101 Posts
Discussion Starter #2
driveshaft has some wear to it,so I ordered another hope that helps
 

·
Registered
Joined
·
35 Posts
I have a 6 inch lift, when i first got truck I kept complaining that it vibrates so horribly, my mechanic said its an old truck and wont be as smooth as a new one. I read on here to always make sure driveshaft is balanced.. I told my Mechanic he said its fine and looks brand new.. anyways. After new tires.. new upper ball joints and alignment, new mounts everywhere.. still horrible vibration.. I said F it and bought a new driveshaft anyways and installed myself.. Truck rides like a caddy.. I bet you it fixes your vibration and will love it..
 

·
Registered
Joined
·
84 Posts
Did you have an alignment done? I know it sounds too simple, but a few of my buddies thought it wasn't needed when they put their lifts on. There was a noticeable difference when they had one done.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #5
Yep had alignment done, which it did help till I found a loose transmission mount, tightened
It up and it's even worse.Its rides like a brand new one without the rear driveshaft
 

·
Registered
Joined
·
101 Posts
Discussion Starter #6
Turns out it was the driveshaft, so it's fixed for now
 
1 - 7 of 7 Posts
Top