Bronco Forum - Full Size Ford Bronco Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey all,have an 88 that i have done a few things with but has sat for about a year and now after getting it running and putting a tie rod inher to get a sticker she jus died on me,before i could get it there i have spark feul pressureand seem to have everything i need to start but it wont start at all.Anyone else out there ever had this happen,?I'ts been like 4-5 week nights with my friend testng and pulling hair out......please help.:shrug :beer P.S. have stock 302
 

·
Registered
Joined
·
95 Posts
Could be the TPS make sure it is getting the correct voltage 89 to 99..Other than that could be anything..
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Seams as though the injectors arent getting the plugs wet at all i have 50lb's fuel pressure on the rail?????...........................................................HELP:banghead
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Timming seems to be good.I had her running then jus died no noises or anything jus died.One thing i thought it may be connected to is for a while there it would start better with a qiuk turn of the ingnition,if it didnt catch right away it would jus turn over till i clicked again and would fire right up but never new what cuased that.Now as soon as i turn key it will want to go one time then thas it and will jus turn over .I will try again and does same thing?Hope i aint soundin to stupid ,but it is at a friend's place who is a mechanic for a local dealership for like 12 years and he is doing this too:banghead :banghead :banghead ....I am driving a 95 f150 stright six that my father had the clutch done by some idget who screwed it up and the the chatters like mad.....want my bronc back badly,i miss the 4:10's and the v8 power and jus plane ol comfort of her......latta
 

·
Registered
Joined
·
3 Posts
When you try turning it over see if it will run on starting fluid. This is how we check our fuel pumps on the road. That in tank fuel pump will drive you crazy. LOL Jerry
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Thx Jerry for the tip and yes did that tonight and she ran.So somehow the injecters arent spurting...lol..Checked tps and was at like 90.Maybe a votage issue?Well i sure hope i am closer now...thx for all the help guys..:beer
 

·
Registered
Joined
·
95 Posts
Could be anything have you pulled codes on this thing yet?KOEO..May be of some help..
 
1 - 9 of 9 Posts
Top