Bronco Forum - Full Size Ford Bronco Forum banner

561 - 571 of 571 Posts

·
Registered
Joined
·
460 Posts
Didn't mean to sound like a tool with that comment to bikerpepe - just trying to remind him that I had already entered. There was stiff competition and I was lucky enough to get the vote.

Thanks @Jason2215 - the driveway is Maine MDOT Type A mix which is something like 70% 3/4" crushed stone, 20% 3/8" crushed stone, and 10% crusher run. It packs awesome and doesn't make much dust.

Short story on the stumble, I think it is my ignition coil. Died today 100% on the way home from wheeling. Coil tests .6 ohm primary which is correct, only 8 ohm secondary with I think is low, and when I hook it up to battery with screwdriver etc I only get a little baby of a spark. Remember when I had it wired up wrong initially? I think I may have fried it - but if that's all it is, I will take it!
I meant the two broncos in the driveway but now that you mention it, the driveway itself IS also nice! I should’ve clarified. :ROFLMAO:
 

·
Premium Member
1986 Bronco, 351w, Edelbrock aluminum top end, Holley 600, 4" BDS lift, 35" Maxxis Razr's, stuff..
Joined
·
2,649 Posts
Discussion Starter · #562 ·
Dude that’s funny. I figured you were a site contractor or something since you noticed my gravel


Sent from my iPhone using Tapatalk Pro
 

·
Premium Member
1986 Bronco, 351w, Edelbrock aluminum top end, Holley 600, 4" BDS lift, 35" Maxxis Razr's, stuff..
Joined
·
2,649 Posts
Discussion Starter · #563 ·
So I put a new MSD Blaster II in it. Started right up and idled great; for about 10 minutes and then died and would not start. The bottom of the dizzy is so hot I can't touch it. I don't think it would be that hot from engine heat after only 10 minutes or so of idling. I pulled it and it smells like cooking electronics inside. I'm going to order another one and send this one back for a refund and give it another try. If that doesn't work I plan on moving to a standard dizzy that has a control box on the fender.

I did do a voltage test to the coil and with the hot wire to the coil and nothing else I was getting 12.4 volts. If I hook the leads up to the coil from the dizzy I am only getting about 1.5 volts off the + terminal of the coil.
 

·
Joisey don't smell funny
Joined
·
1,294 Posts
I had issue a few years ago where I toasted several coils in only a few days. I couldn't figure it out. I ended up going with an HEI dizz with the built in coil. Whatever the problem was with the Mallory dizz & coil, went away with the HEI. The only thing I don't really like about the HEI, it's fk'n huge. I feel it takes away from the aesthetics of a semi dressed up motor being right up front like a 5 gal bucket.
 

·
Premium Member
1986 Bronco, 351w, Edelbrock aluminum top end, Holley 600, 4" BDS lift, 35" Maxxis Razr's, stuff..
Joined
·
2,649 Posts
Discussion Starter · #565 ·
Well in this instance I think it is the dizzy that is either bad or getting overheated. When I first hooked everything up I ran a ground to the neg side of the coil. It got very very hot and may have fried the dizzy in the process. I know on the stock Ford TFI's that are mounted on the dizzy they often get fried by the heat. I figured this new one was designed to work with the Ford motor and that heat but maybe not or maybe I killed it when I wired it incorrectly. At any rate, I'll have a new one to try mid week.

Thanks for the input.
 

·
Premium Member
1986 Bronco, 351w, Edelbrock aluminum top end, Holley 600, 4" BDS lift, 35" Maxxis Razr's, stuff..
Joined
·
2,649 Posts
Discussion Starter · #567 ·
probably add some bracing here
165701
 

·
Premium 4 Lyfe - Way Back Staff
'95 XLT: 5.8, MAF, E4OD, 4.56's, 6" on 33's
Joined
·
37,700 Posts
I like your second shot, for stealth, strength and I assume the clearance and accessibility for the mounting bolts will be nice too.
Nice looking design. Look forward to watching it come together... especially now that I might be able to make one myself, if I can ever scrap together the steal. ;)
 

·
Premium Member
1986 Bronco, 351w, Edelbrock aluminum top end, Holley 600, 4" BDS lift, 35" Maxxis Razr's, stuff..
Joined
·
2,649 Posts
Discussion Starter · #570 ·
Long story short on the idle / no ignition issue; the new 12g switched power wire that I made and ran inside loom around the back of the engine and along the intake manifold to the coil mounted on front of the head melted. I replaced it with a new one and ran it from the coil over to the fender and it runs like a champ.

There was much smashing of things and grinding of teeth in the process of finding the problem - what are the chances! I think they actually solder sections of wire together when they are making it and maybe I just happened to use that section?


Sent from my iPhone using Tapatalk Pro
 

·
Registered
78 Custom 460 NP435 NP205 Sniper EFI HyperSpark Ignition 4.56 Gears Front/Rear Grizzly Lockers
Joined
·
2,940 Posts
When I wired up my coil I ran the wires through some split tubing and then put the split tubing in clamps bolted to the intake to keep the tubing from actually touching the intake. I'm not taking any chances. lol.
 
561 - 571 of 571 Posts
Top