Bronco Forum - Full Size Ford Bronco Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
4,685 Posts
Discussion Starter · #1 ·
Since I changed out my Y-pipe for the Catco, my mileage has gone up, but I'm seeing a LOT of soot in my tailpipe. It used to be a nice light brown color, like it was supposed to be, but now it's black inside.

Pulled codes, got a stored 212 that I already knew about. I have a replacement IDM resistor from fordfuelinjection.com, but haven't found the resistor in the harness yet.

It's a `94 5.0, MAF, K&N drop-in, MSD coil, cap, and rotor, 8mm Spiro-Pros, gapped out Motorcraft Platinums, bumped to 13 BTDC, with the Catco 3903 Y-pipe and a 160 amp 3G. Other than that minor stuff, the engine is stock.

I've got a slight stumble at idle, sometimes. Not consistent, not quite a miss. Good performance, mileage doesn't seem to have dropped.

Thoughts?

Should I have reset the computer after installing the Y-pipe? I just realized tonight that I didn't do that.

Thanks.
 

·
Registered
Joined
·
4,685 Posts
Discussion Starter · #3 ·
212 : Loss of Ignition Diagnostic Monitor (IDM) input to PCM/SPOUT circuit grounded

Usually means the IDM resistor (22K Ohm) has gone bad. It's not supposed to have any driveability effects.

No other codes (well, 111s, but nothing else).

I'll reset the computer (pull battery cable) in the morning before I go to work.
 

·
Registered
Joined
·
1,026 Posts
It could have something to do with sh*tty gas since they are messing around with it. Is it actually blowing black smoke or when you wipe the inside of your tailpipe is it thick black soot? If yes to either of these then yes it will be running rich.

If it is black but not sooty it is more likely to be the gas.
 

·
green ones make me horny
Joined
·
11,136 Posts
could it be something that was knocked around the muffler when you changed the cats and y pipe out? if it is not a constant black smoke then you are not running rich. could it be caused by the O2 sensor?
 

·
Registered
Joined
·
4,685 Posts
Discussion Starter · #7 ·
I reset the computer this morning, and cleaned out the tailpipe. It was not a very thick layer of whatever it is, just pure black.

No black smoke. When I got to work, I took a look at the F150 I parked next to, and it had a black tailpipe as well. Maybe it's just the gas.
 

·
Registered
Joined
·
157 Posts
im having the same issue with my 87 bronco with a 5.0 efi.. it all started after i put a new flowmaster muffler.. it gets real black,i dont drive the truck much but back and forth to work so i dont get to blow it out much on the highway,but it shouldnt be that black.. i cant park next to a co-workers car at work cause if i do when i start it up and warm it up and give it some gas there car gets some black seut on it.. its good for those people who park so close to you at the malls though just rev it up a lil and you wind up having a nice seuty spot on there vehicles..

im gonna go down and check my tps voltage today since i have off due to ice here in pa..

for the person who was talking about the gas, would it make any difference since i usually fill up at the wawa and they have that ethanol blend.. would that make it blow seut ? i have yet to change the plugs in it so i can read whats going on in the combustion chamber,so im at a loss..
 

·
Registered
Joined
·
3,816 Posts
Could simply be running rich at start-up when cold. the computer is programmed to do that. Go by the plugs, not the exhaust!
 

·
green ones make me horny
Joined
·
11,136 Posts
mine does this too. i was thinking it was at start up as well. no black smoke or anything. i need to get my lazy ass under the truck and check the 02 sensor. stats are new exhaust headers to pipe, and new engine.
 

·
Registered
Joined
·
11,116 Posts
Yep, mines blacker then shit too. Has been like that since I can remember, and the last time I pulled the plugs, they were almost a little too clean, like it was running a little lean.

Doesn't blow black smoke or anything, just a sooty exhaust that ends up in the pipe, and on the rear axle/tank/etc.

She still goes vroooom, so I haven't considered finding out why it does that, just as long as she keeps running as good as she does.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top