Bronco Forum - Full Size Ford Bronco Forum banner

1 - 20 of 26 Posts

·
Hmmm....
Joined
·
1,382 Posts
Discussion Starter #1
BMAP vacuum hose on 82 351W (now with pics)

anyone know where this vacuum hose hooks up to??? theres a coffee can looking thing behind the battery, and bolted up to it is a little thing that has a sticker that says BMAP on it, and 2 vacuum hoses are hooked to it, one is not hooked up anywhere, and its the one that says "manifold" where it starts. i believe it is causeing my tranny to shift high, and cant think of anything else it could be, please let me know where this thing goes. thanks~~~>Ben
 

·
But what does mine say?
Joined
·
954 Posts
Could you take a picture so that we can get a better idea?
 

·
Hmmm....
Joined
·
1,382 Posts
Discussion Starter #5
the thing right behind the battery, it has the vacuum hose comming out the bottom right of it, i need to know where it goes, i read somewhere it goes to the Manifold Vacuum but i dont know where that is


heres the engine bay, if anyone knows where to hook it up please draw a circle around where that is, or explain it to me.





there are the pics, please help
 

·
FSB warrior
Joined
·
6,118 Posts
no circle drawing capabilitys but behind your carb, behind the EGR crap there is a vacumm tree. It goes to one of those 9 fittings.
 

·
But what does mine say?
Joined
·
954 Posts
This picture is on the underside of my hood. It's for a fuel-i 302. Hopefully one of the 351 guys will jump in and help. Anyhow, I think you have a vacuum tree on your manifold, and it's prolly gonna be close to your carb. If my memory serves me correctly, it will be between the carb and the firewall, but I'm not 100% on that.



I'll try and find a picture of a vacuum tree for you. Maybe you can go to the thread of motor pics and look through there. Try goin here ---> click me
 

·
But what does mine say?
Joined
·
954 Posts
81Bronk36 said:
no circle drawing capabilitys but behind your carb, behind the EGR crap there is a vacumm tree. It goes to one of those 9 fittings.
Sorry, I didn't even read your post until just now.:stupid
 

·
Hmmm....
Joined
·
1,382 Posts
Discussion Starter #9
ok, so i hook up the vacuum hose to the tree, does it matter which one i hook it to b/c that didnt work?? i had to pull off a hose that was capped and then put the BMAP one there. Is that a problem, did i put it in the wrong place?? and my tree only has 6 hook ups, unless i looked over one of them. thanks~~~> Ben
 

·
FSB warrior
Joined
·
6,118 Posts
your lookin at the right tree... it says manifold, thats a manifold vacumm source, the only one for excessorys like that. I dont think you did anything wrong. What is it that the can didnt do??
 

·
But what does mine say?
Joined
·
954 Posts
Ok, let's start over. Did someone make modifications to this truck before you bought it? Second, have you traced out the rest of your vacuum lines? Were is the other line from the coffee can connected to? And you are asking if this does what to the tranny?

As far as which place to mount it on the tree, don't worry. It's going to be the same amount of vacuum no matter where it hooks up on the tree. The different sizes on the tree are for different size lines.
 

·
Hmmm....
Joined
·
1,382 Posts
Discussion Starter #14
ok from the beginning, a little over year ago i was messing w/ the richness/leanness of the engine, i took off after doing a little tweaking, and it stalled, the flap thing on the carb closed and wasnt letting air in, so i opened it and then started it up and drove off, and ever since then the tranny has shifted high/late. Like it wont shift to second until i am going like 15-25 and THEN let off the gas, but if i slow down a little and then press the gas it shifts back down to 1st and goes up to about 3K + RPMs

We then got the tranny rebuilt which did practicly nothing, then took it to some carb specialist who "said" he didnt do anything and magically it stated to shift like a dream.

NEXT, i took it offroading about a month ago and it was shifting perfect, i was in 4lo most of the time, doing hill climbs, when i take it out of 4lo it is doing its same old shift high crap, and i notice the vacuum hose hanging under the truck, so i figured that was it. and that puts me here presently. this has to be some easy fix. but i dont know crap about tranny's or how they work

i also noticed that the "i think" kickdown lever thing has a lot of play, but it is hooked up. if that might have something to do w/ it.

noone did any mods to it that i know, for 1.5 years the tranny shifted like a freaking dream
 

·
But what does mine say?
Joined
·
954 Posts
Ok, you have a TV control rod, which is connected to the carburetor. If you have done something to keep the 'butterfly valve' open, you may have to adjust the TV control rod to compensate. There are 2 places to make the adjusment. You can adjust it at the carb or at the tranny. I suggest that you adjust it at the carb, since that is where the problem started. You may have loosened it by accident. Second, you need to look into the cause of the 'butterfly valve' being stuck. Has the carb been rebuilt? How dirty is it? Third, trace out the other lines coming from the vacuum tree. The line that was hanging may be a 2 piece line with a union or whatever in the middle. The other end may be hangin around there also. Good luck, and I hope that this solves it.:thumbup
 

·
FSB warrior
Joined
·
6,118 Posts
I think I know the problem!

how long is the hose??? is it long enough to go to the drivers side, on the tranny.... if so thats def the problem!! Your vacumm modulator thing on your tranny is not plugged in. Get down under the truck and see if you can see a vacumm hose plugged in there, then go up towards the engine and trace....


Good luck!
 

·
FSB warrior
Joined
·
6,118 Posts
was excited, thanks for stealing my thunder..... hope you find the problem
 

·
Who needs oil anyways....
Joined
·
1,739 Posts
About your mentioning of the kickdown lever. They have a lot of side play. They really just get pushed back by the throttle on the carb so the tranny knows when to down shift. There is a screw that hits it at the carb. If that is backed way out they it will be hitting the kick down lever a lot and telling the tranny to downshift.
 

·
Registered User
Joined
·
3,420 Posts
What kind of trans is it. Aod's used TV rods/cables. C6's used either a kickdown rod and/or a vacuum modulator. When you opened the choke plate that should not have affected your throttle linkage, if it did you should have noticed it idling higher. Also, if you manually opened your choke, is that picture as far open as you have it, or does the electric choke work now.

I would not mess with the TV cable, if that is what is wrong, it is off because the throttle moved and that should be fixed. Driving with a TV out of adjustment can fry your AOD
 
1 - 20 of 26 Posts
Top