Bronco Forum - Full Size Ford Bronco Forum banner
1 - 11 of 11 Posts

· Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
Okay, I've been crunching numbers and I'm still at a loss...
This all pertains to the '89 351W with a C-6 (rebuilt 15k and 3 years ago).

-Which is a 3-speed with top gear being 1:1 ratio, yes?
-With 32x11.5's
-with an axle code of H9, which is a 3.55 limited slip

With that, I should be doing @ 2200rpm at 60mph

Now, I don't have a tach, but there's no way I'm doing that. It's more like 3500-4000rpm. My shifts occur at 25mph for 2nd and 35mph for 3rd.

Wiskey Tango Foxtrot?
Is something slipping? Did the tranny place hose something up when they put in a rebuilt?
 

· Registered
Joined
·
46 Posts
Discussion Starter · #6 ·
"Sounds like you're stuck in 2nd maybe?"
That's what I thought when my wife told me about it. (The '89 is her Bronco)
No such luck. It's a firm shift, with noticable RPM change...only it's at 35mph.
Night and day compared to the 5.0L and E4OD in the '94.
 

· Registered
Joined
·
76 Posts
How accurate is your tach as I need to find out how accurate mine is. I run a 351 with ac6 355 gears and 35 tires and when I do 60mph my tach says 2800 and I know Iam in 3rd as I have a shift kit the trans is only aprox 2 years old.
 

· Registered
Joined
·
46 Posts
Discussion Starter · #11 ·
It's a Custom trim level, so no stock tach. Just going by ears and feel. Not in the mood to install an aftermarket just so I can see my 351W spinning like a hamster on crank. It'll probably never have to go over 45 when we move to Maine anyways.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top