Bronco Forum - Full Size Ford Bronco Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hey all. I'm bringing home a 79 bronco on the 22nd. Runs great but noticed it's a little hard to put column shifter in park. Think it should be smoother. Any ideas on what might be hanging up or causing a little more effort and not as smooth
 

·
Registered
Joined
·
3,428 Posts
if has body lift, linkage maybe not lengthened properly or trans mount sagging or misaligned

could also be bent shift linkage or even issue in column
or even in trans

I think easies way to tell is disconnect from trans after you have wheels blocked in both directions, and try to shift trans lever
then you can isolate the issue
 

·
Registered
Joined
·
56 Posts
I replaced my shift lingage cable in my 93. Turned out the plastic tip wore down and didn't like shoving back into the tube at the tranny. After wasting time shopping for a low price my ford dealer was cheap.
 

·
Registered
Joined
·
56 Posts
You can giggle the cable where it goes into the tube while someone moves the shifter to determine if I'm right or it's misaligned. Haynes manual tells how to replace it.
 

·
Premium Member
Joined
·
12,534 Posts
You can giggle the cable where it goes into the tube while someone moves the shifter to determine if I'm right or it's misaligned. Haynes manual tells how to replace it.
There is no cable to giggle (whatever the hell that means) on a 78 or 79.

I'd check the linkage from column to trans and check for adjustment.
 
1 - 10 of 10 Posts
Top