Bronco Forum - Full Size Ford Bronco Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13,883 Posts
Discussion Starter #1
Ok I just got done building a computer for someone. Got everything together and installed windows. As I was doing the drivers and stuff, had to reboot the computer when one was done. Now the computer one go past the Windows XP pro boot screen. Just sits there loading. I am at a total lost. Been on hold for half an hour now with Microsoft. Anyone have any ideas that might help out?

Computer is

MSI K8 Neo4 mobo
AMD Athlon 64 3200+
EVGA Nvidia Geforce 6800GT
Creative Audigy 2 ZS
1 gig Corsair RAM
200gig hard drive
1 DVD-RW

any help would be appreciated so i can get this thing done before i shoot the next microsoft employee i see or rip my hair out.
 

·
Banned
Joined
·
6,933 Posts
Hey, it's playoff time. j/k

Basic assumptions: you're not using a bootlegged XP, you've got all the correct/original vendors documentation/software for the add-on devices, you started with the default BIOS settings, you checked for any issues with the motherboard/BIOS versions, and the drivers on the XP CD-ROM installed okay.

Anyway, some Q's:

Did XP come up after it's install?

If some drivers installed properly, did you reconfigure the BIOS if needed and re-boot after each one?

What was the last device driver you tried to install?
 

·
Registered
Joined
·
13,883 Posts
Discussion Starter #3
it is a bought version of XP....no bootleg.

I was trying to do the MOBO drivers. So far after about 2 hours on the phone with someone in India, and screwing around with it. Seems I got it. I think it was a problem with the drivers
 

·
green ones make me horny
Joined
·
11,154 Posts
Mine did that after the service pack two upgrade. See if you can start it in safe mode. if so and you can fix it that way you are going to have to reload windows that what i had to do.

ken
 

·
Registered
Joined
·
3,227 Posts
5 gallons of gas and a match will take care of any computer problems..
 

·
Banned
Joined
·
6,933 Posts
BigBroncoXLT said:
5 gallons of gas and a match will take care of any computer problems..
:histerica

My first Win98SE CD-ROM had three corrupted CAB files on it. I went through a similar song-and-dance with MS before I could convince them and they sent me a new one.
 
1 - 6 of 6 Posts
Top