Bronco Forum - Full Size Ford Bronco Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
:rockoni broke my first axle shaft the other weekend at the mounds. i was there for 10 minutes. a guy got stuck, i locked hubs and hit the gas to tighten strap and oooops, broken. i broke the inner and outer driverside but did not break the u joint.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #3
ears, a guy sold me both side inner and outers with new u joints, idle air motor, power steering pump, steering gear box, water pump for 150 sweet deal.
 

·
Engineer
Joined
·
13,163 Posts
The first one is cool, kinda like wow never done this before. The next 10-15 are more like fawk not again but at least you get good at it and you can swap them out in 20 minutes
 

·
Former owner of Shadofax
Joined
·
17,025 Posts
20 min sht it takes my fat ass that to get it in the air and get the tire off.
Did you hook and do the pull from the rear, you driving foward, or did you hook up at the front and attempt to pull backing up?
 

·
Registered
Joined
·
199 Posts
Good thing you had spare parts:doh0715:
 

·
I Shear Bolts
Joined
·
799 Posts
someone did anyway. sounds like someone would make big $$ with a trailer full'o spare parts at these places..
 

·
Registered
Joined
·
46 Posts
Discussion Starter #11
still havnt fixed it, driving it broken, short distances. is this and issue i dont see it as one.

hooked up from rear trailer hitch shackle. i was told not to pull in reverse, its bad news.
 

·
Former owner of Shadofax
Joined
·
17,025 Posts
still havnt fixed it, driving it broken, short distances. is this and issue i dont see it as one.

hooked up from rear trailer hitch shackle. i was told not to pull in reverse, its bad news.
As long as none of the broken shaft is within the hub, in which case you could have pieces floating around your bearings which would be an issue. other than that as long as the front shaft is not turning then the shafts won't be either. They can't flop down and contact the ground though, right, i.e. just make sure they stay put.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #13
well fixed it but for some reason had ahell of a time getting the c clip back on the shaft to hold the lock out in. had to pry the shaft at the u joint with a pry bar to get the 1/16" i needed. first time thats happened.
 

·
Crusher Mike
Joined
·
6,111 Posts
well fixed it but for some reason had ahell of a time getting the c clip back on the shaft to hold the lock out in. had to pry the shaft at the u joint with a pry bar to get the 1/16" i needed. first time thats happened.
Maybe fresh outer dust covers I had to do that with my TTB
 
1 - 14 of 14 Posts
Top