Full Size Ford Bronco Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter #1
:whiteflag For some reason my "Set Up" Progress does not show that I have already completed the "Create an introduction post". I actually tried to add a 2nd intro. and it's still showing that I've only completed 83% of my new member set up. :whiteflag
 

Attachments

·
Super Moderator
Joined
·
23,353 Posts
Yo Jeremy,
I just merged your two Introduction threads.

I assume you didn't see your first thread due to lag, etc. I have to refresh the site to view my recent entries or to see new threads that were started while I was farting around.

However our Help Desk folks will jump in here to help you with ""Create an introduction post". I actually tried to add a 2nd intro. and it's still showing that I've only completed 83% of my new member set up."
Al
 

·
Registered
Joined
·
103 Posts
Discussion Starter #4
Could my setup not showing to be complete also keep me from voting in the FOTM ?

Yo Jeremy,
I just merged your two Introduction threads.

I assume you didn't see your first thread due to lag, etc. I have to refresh the site to view my recent entries or to see new threads that were started while I was farting around.

However our Help Desk folks will jump in here to help you with ""Create an introduction post". I actually tried to add a 2nd intro. and it's still showing that I've only completed 83% of my new member set up."
Al
 

·
Super Moderator
Joined
·
23,353 Posts
Adrianspeeder,
An Administrator or Help Desk Tech person will stroll in soon with an answer. Could be programming issue.

This announcement was posted 4-19-2019:

"Future F.O.T.M. Open to all Nominee Wanna-be!!!
UPDATE ! This is a new list. So if you were on the other list and still are an active member and still wish to be Nominated, Please let us know on this thread.

Thanks to everyone and hopefully we get some "fresh" members that have wanted to but have never been Nominated before. "
By allcruisen @
 
1 - 8 of 8 Posts
Top