Bronco Forum - Full Size Ford Bronco Forum banner

1 - 12 of 12 Posts

·
Thanks 351w500
Joined
·
5,447 Posts
Discussion Starter #1 (Edited)
OK i need some help on this problem. I just bought this 78 bronco knowing that it had a problem with the Tcase.Its a NP 205 i think?? first one ive had. I have to have it in 4x4 to get it to move and only the front wheels are turning at all.So am i looking at a rebuild or could it be a linkage problem? :doh0715: Nothing is making any bad noises at all.Im just not sure where to start and the snow is making it a lil difficult right now.Thanks for all yours help
 

·
Registered
Joined
·
3,227 Posts
you sure its in 4WD?? Ive never heard of anyone having a problem like your discribing out of a 205 (Not saying it hasnt or cant happen)
 

·
Thanks 351w500
Joined
·
5,447 Posts
Discussion Starter #3
Yep its in 4 wheel drive thats the only way to get it to move.and to just have to front wheels spin?? im just stumped on this one.un less there is something in the rear end thats broke. cause from what i know the 205 is a tuff sucker
 

·
Registered
Joined
·
21 Posts
I would start with the linkages, sounds like one might not be hooked up or fully engaging, you can pull the cover off I think a use your hands to make sure they are going in all the way, sometimes the pins can fall out if they are corroded bad enough. I cant imagine the t case being totally destroyed.
 

·
Registered
Joined
·
231 Posts
never heard of any 205 probs, could be in the rear end. broken shaft or gears.....
 

·
Thanks 351w500
Joined
·
5,447 Posts
Discussion Starter #7
Ok here is the big update,I went out and moved some snow so i could see under it. Then i put it in 2wheel drive and let out the clutch with it running and nuffin!!! So I left the bronco running and in gear and got out yea i was just wait for something to catch and it to start taking off on me.

Well so now its in gear and running i look under it and the drive shaft is just fricken spinning away so i think its not the tcase now $&*&(&^%$%^%&*:)banghead :banghead :banghead :banghead anyone got a 9" third member lol
 

·
Thanks 351w500
Joined
·
5,447 Posts
Discussion Starter #9 (Edited)
So what do you all think would be the " MOST" likely problem in the rear end now Sorry for all the ? but im in a fricken rental right now till i build our house and im not supposed to work on any vehicles for more then one day. i guess ill have to pull the 3rd member no matter what. but i just dont know:doh0715:
 

·
Excessively Engineered
Joined
·
2,917 Posts
Well since your drive shaft is turning it could be a couple of things. Ummm The pinion or ring gear is stripped, Spider gears are stripped. Since you know what gears find you a replacement 3rd member and pull yours and swap in the other and your done.
 

·
Registered
Joined
·
3,227 Posts
PROBABLY stock 3.50 gears..but double check. A complete 3rd shouldnt be too hard to find.
 
1 - 12 of 12 Posts
Top