Full Size Ford Bronco Forum banner

1 - 20 of 153 Posts

·
Addicted to Junk
85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
Joined
·
11,086 Posts
Discussion Starter #1
FSB have been getting slower and slower the last couple weeks. So much so that I can click a thread, switch tabs to a different forum and open another page before FSB even thinks of loading.

It's not every time, but getting more frequent.

Cookies cleared. Samsung j3, Google chrome, adguard, full desktop version.
 

·
Addicted to Junk
85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
Joined
·
11,086 Posts
Discussion Starter #4
Hellooooooo?
 

·
Joisey don't smell funny
Joined
·
1,066 Posts
Painfully slow right now, like an old man with arthritis, gout, blue balls, & constipation.
 

·
Administrator
Joined
·
2,838 Posts
I have posted this up at the help desk , really all I can do we just have to wait for someone to respond.
 

·
--------------
Joined
·
4,041 Posts
Sooooo Sloooooowwww.

It's taking 3 minutes to load at sign in,
2 - 3 more minutes to "Redirect".....
(I thought it was my "AOL" software.)

Kinda like Molasses in January slow,,
It's Going to be a Long Winter at this pace.

Later,
Dragon

It just took 1 minute for this to post,
I wonder how long for this Edit to show up.
 

·
Addicted to Junk
85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
Joined
·
11,086 Posts
Discussion Starter #10
I don't understand how they don't check this section at least once a day. That's their job!

And yeah, molasses in winter, in Nome slow.
 

·
Super Moderator
Joined
·
23,879 Posts
It's = to constipation.🚾
 

·
MidlifeCrisisUndrWay
Joined
·
1,688 Posts
Glad I'm not the only one who's having said issue.
 

·
Addicted to Junk
85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
Joined
·
11,086 Posts
Discussion Starter #16
Post times are acting up again too... it said pepe was the last poster.
 

·
Bronco Snob
Joined
·
1,945 Posts
I thought the problems were on my end. Guess not. Slow loading. Also, when I first log onto the main forum page, all of the sub forums have not updated to the most recent post. Likes or private message notifications do not show until I go into a sub forum. There are a few other things that I'm forgetting. This sucks.
 

·
Addicted to Junk
85 Bronco, 309ci I6 w/4bbl, np435, 4" lift, 37" Irok NDs, 4.56 w/ Detroit Locker and tru trac
Joined
·
11,086 Posts
Discussion Starter #18
Ditto, plus vendor sub forums are showing
 

·
Super Moderator
Joined
·
23,879 Posts
1 - 20 of 153 Posts
Top