Full Size Ford Bronco Forum banner

21 - 40 of 153 Posts

·
Addicted to Junk
Joined
·
10,854 Posts
Discussion Starter #21
:stupid
��
:closed
Not me. None of the home page is updating threads, and I still have to click into a certain section to see my notifications. I find it's worse than before. Maybe a bit quicker, but all funked up. For instance, it still says Rico was the last poster in this thread.

Getting pretty frustrated over here...
 

·
Super Moderator
Joined
·
23,706 Posts
Yo Big,
The Help Desk is still working on the lag as well as some related issues. Will add your plight to the list.
 

·
Addicted to Junk
Joined
·
10,854 Posts
Discussion Starter #24
Yep, now every time i visit the forum home page, it acts like I'm not signed in, but I am.
 

·
Addicted to Junk
Joined
·
10,854 Posts
Discussion Starter #26
Are you accessing this site from a bookmark?
If so, check if the link has https. This issue happened to users who didn't edit their bookmark.

Ed
No, and I've cleared ALL of my cookies at least 5 times in the last week, including a few hours ago. Https is indeed showing.

It seems to be much better, but still slow here and there.
 

·
Addicted to Junk
Joined
·
10,854 Posts
Discussion Starter #27
Site running slow again today, forum home page not updating, tapatalk keeps popping up, and notifications aren't showing again.

I am NOT clearing my damn cookies again, tired of having to sign back into every site. Get this right @fullsize or you are going to have one pissed off user pretty soon.
 

·
Addicted to Junk
Joined
·
10,854 Posts
Discussion Starter #28
@fullsize what the hell is going on? Now my home page is some wonky half mobile thing, even after repeatedly clicking full version. It also took minutes just to open this thread. I cleared cookies since one of you said everything was better.

IT IS NOT BETTER
 

·
Administrator
Joined
·
2,837 Posts
Blue your using full version on your phone ? Which skin ? Everything seems somewhat normal on my end .

I’m using FOTY 2018 skin on my iPhone
 

·
Addicted to Junk
Joined
·
10,854 Posts
Discussion Starter #30
Blue your using full version on your phone ? Which skin ? Everything seems somewhat normal on my end .

I’m using FOTY 2018 skin on my iPhone
Yep, always have. I HATE mobile versions. Current FOTY skin. I'm getting seriously fed up with the bullshit. These so called tech people ain't doing anything to help. They never finish a case that that individual started. I have to re-explain myself to tom, dick, or Harry or whoever answers. Currently the home page is a red and white mobile version, and when I click a section, it goes to normal desktop mode. I can click full version, and it just reloads the same page.
 

·
Administrator
Joined
·
1,134 Posts
Hey there,

So sorry that this is still occurring on your end.
If you're on any extensions or blockers, maybe try turning them off and see if there are any improvements?
Some blockers may block certain scripts that could hinder browsing experience on the site.
I gave this a test and browsed around with 3-5 seconds of load time.

Ed
 

·
Addicted to Junk
Joined
·
10,854 Posts
Discussion Starter #33
Hey there,

So sorry that this is still occurring on your end.
If you're on any extensions or blockers, maybe try turning them off and see if there are any improvements?
Some blockers may block certain scripts that could hinder browsing experience on the site.
I gave this a test and browsed around with 3-5 seconds of load time.

Ed
Okay so I've disabled adguard (installed because of pop ups from this site), cleared cookies, and things appear normal. But now im not protected by adguard. So what do I do about that?
 

·
Addicted to Junk
Joined
·
10,854 Posts
Discussion Starter #35
@BigBlue 94 your not getting them from this site are you ? (Being a lifetime member you shouldn’t be)
I can't remember if I was FSM at that time, I don't believe I was. And they weren't affiliated with FSB, just only happened on FSB. It was a whole seperate small window that would pop up random advertisements, such as nature valley granola bars. I even had a thread about them. That's when @schwim got me on adguard. Didn't have a problem until this recent fiasco.

As just a registered user I never had any pop ups until what I described above.
 

·
Addicted to Junk
Joined
·
10,854 Posts
Discussion Starter #36
As of now, the forum home page isn't updating still...
 

·
Addicted to Junk
Joined
·
10,854 Posts
Discussion Starter #37
And my browsing experience on every other website is full of ads now because I disabled adguard. Now how do I resolve that?
 

·
Administrator
Joined
·
1,134 Posts
One more thing to try

Can you try completely removing your adblocker and then adding it back on? Even disabled, adblockers interact with site communications. On another site reporting slowness reinstalling adblocker, or switching adblock providers completely, was enough for the fixes to slowness to take

Kevin
 

·
Addicted to Junk
Joined
·
10,854 Posts
Discussion Starter #39
Sure, but answer me this. Why did it start happening all of a sudden? No updates to either the adguard or FSB at that time.

Adguard is very hard to install on this phone... Not trying to go through that hassle that I don't even remember how to do. @schwim talked me through it
 

·
Addicted to Junk
Joined
·
10,854 Posts
Discussion Starter #40
Is no one else having these problems?

FSB.com updates. FSB.com/forum does not.

Once into a sub-forum such as the newbie section or anything else, it updates. Current threads pop up, notifications appear, etc. I'll also click a topic, and it takes me to some other page, like i had clicked elsewhere. Makes navigating the site very difficult. It's not the slowness.

What can I do that isn't cookie or adblocker related because that isn't working for me.
 
21 - 40 of 153 Posts
Top