Bronco Forum - Full Size Ford Bronco Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
My fuel gauge doesnt read anymore but it will move up all the way past full when the brakes are applied. Also it will pulse up only when the left turn signal is used. Ive had fuel senders go bad in other cars before but they just dont read.

Anyone else have the same problem? I searched and found some threads but they didnt have an answer. I rather get some ideas before I drop the tank and its close to full.

It worked great before I did my headers and full exhaust. The only ground I didsconected was the one on the headers to the intake but I relocated it back to the headers, unless it is broke.....

Anyways any help would be much appreciated.

Luis

1996 FSB XLT
5.0
5 speed
 

·
Registered
Joined
·
119 Posts
Discussion Starter #3
wheres the best place to start looking? Anyone know the path the wires run and/or have a diagram. I dont see how they would be rubbing since I did take the truck hunting on very ruff roads and it did not affect the gauge (I was watching). Thanks.
 

·
Registered
Joined
·
3 Posts
i had a a problem close to that, when i turn on my lights the fuel pump would stop working and when i turned on my turn singal the fuel pump would go on and off. i found it was the ground. i had loose wires on the rad, support on the drivers side. may not be same problem you have but it may want to look and see.
 

·
Registered
Joined
·
119 Posts
Discussion Starter #7
Thanks for the tips. I will go through as many grounds as I can. Last night my fuel gauge worked but after I made a turn it went back to being crazy.

I wonder if that ground from the header to the intake made that much of a difference?
 
1 - 7 of 7 Posts
Top