Bronco Forum - Full Size Ford Bronco Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I just finished putting new gears in a 93 TTB44 and 8.8. The front 44 is making a gear like ratcheting noise when in 4 and hubs locked. The noise only occurs when I let off the throttle while going faster than 20mph. I unlocked the hubs to try to pin point the source. With unlocked hubs, the noise is constant while t-case is in 4 and faster than 20mph. When t-case is in 2, all is okay.

Could this be bad pinion depth?

Anyone have experience with something similar PLEASE help!
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #2 ·
So you're saying the noise is independent of the hubs - just the t-case matters, right? How are your front U-joints? What was your pinion gear preload? Did you have a good gear pattern? How much backlash did you end up with?
I believe it's not the hubs. Noise is only there when front diff is spinning with no load. I thought there was a little play in the u-joints so they're both replaced. Still noisy! As for set up...
I was a virgin who thought I knew enough. That said, my pattern was good, both drive side and coast. Backlash was at .007 at final. and pinion preload was set by "inexperienced" feel.:doh0715:
I was just trying to get a magical answer that didn't require cracking that pumpkin open again.
I found a possible cause on pirate which puts the bearings into question.
i'm gonna have to open her up again.
 
1 - 2 of 2 Posts
Top