Bronco Forum - Full Size Ford Bronco Forum banner

1 - 4 of 4 Posts

·
Master Bater
Joined
·
7,277 Posts
This is funny you bring this up. I have never had issues with boots till I did the over the knuckle swap with the one ton chevy TRE's. i think it was because my TRE came loose that the boot got eaten up, but maybe not. what is your deal with the boots? have you been going thru a lot of them, or just the last few? What TRE's are you using? over or under?
 

·
Registered
Joined
·
245 Posts
Discussion Starter #3
plug ugly said:
This is funny you bring this up. I have never had issues with boots till I did the over the knuckle swap with the one ton chevy TRE's. i think it was because my TRE came loose that the boot got eaten up, but maybe not. what is your deal with the boots? have you been going thru a lot of them, or just the last few? What TRE's are you using? over or under?
i've gone through the last few, so not a lot but enough so that I want to try a diff type. My ends aren't loose though-- i keep them at 75 ft-lbs. my TREs are over. But yeah, like you, i've never had a problem until I've had the over TREs on this axle.

Are you still using the rubber ones?
 

·
Master Bater
Joined
·
7,277 Posts
Hmm, currently I am without one, but havent bothered with replacement till I do the 60 swap. Interestingly, the other two guys in the WT club with SAS (both 60's now from 44's) havent had this issue that i know of. They are up on the con this weekend, so i will see what i can find out.
DAVE you out there, any opinions on this (when you get back from the con)
 
1 - 4 of 4 Posts
Top